ZW

《妙雲集導讀正聞篇》

目　次：(課程影音資料下載)
總　序
編輯「妙雲集導讀系列」緣起
目　次
正聞篇教本編輯說明
第一章 修學佛法的方法與態度
第二章 佛教史概觀
  第一節 探究佛教史的意義
  第二節 人間的佛陀
  第三節 佛教在印度的發展
  第四節 經典的結集
第三章 原始佛教簡介
  第一節 我們的身心
  第二節 生死流轉
  第三節 釋尊教導的法

  第四節 聖者的境界 -- 修行的標竿
  第五節 原典導讀
    一、無明所蓋愛結所繫(《雜阿含267經》)
    二、七處善三種觀義(《雜阿含42經》)
    三、六分別六入處(《雜阿含305經》)
    四、白牛黑牛(《雜阿含250經》)
    五、無常(《雜阿含265經》)
    六、身苦心不苦(《雜阿含107經》)
第四章 大乘佛教簡介
  第一節 大乘佛教之起源與開展
  第二節 大乘佛法三要
第五章 中國佛教簡介
  第一節 佛教在中國
  第二節 中國佛教的創立與特色
第六章 佛法的判攝與抉擇

宏　印　主編　呂勝強•黃國達•黃崧修•莊春江　執行編輯

4.0版　　ISBN 957-30471-0-1(平裝)　　14.8 x 20.8 公分　　共286頁

流通處：(非賣品)
1.正信佛青會(台灣高雄)：電話(07)-224-7705 傳真(07)-224-8948
2.美國佛教會(美國紐約)：電話(845)-228-4287 傳真(845)-228-4283
3.聞思修佛法中心(中國香港)：電話2471-3055 傳真2471-76000


莊春江　簡歷

1955年生於台灣高雄。

1977年畢業於台灣中國文化學院(大學)化工系。

經歷：1.高雄正信佛青會常務理事、講師(1999∼現任)。

2.弘誓學院「高雄推廣部」講師(2000/2003∼現任)。

3.台南妙心寺「人間佛教研修苑」講師(2000/2003∼2006)。

4.美國印順導師基金會、美國新州同淨蘭若講師(2000∼2004)。

5.中美和石化公司方法工程師/工場主任/專案工程師/品管高專(1982∼2000)。

著作：1.《雜阿含經二十選》　　　　　　　2.《阿含經隨身剪輯》

3.《中阿含經十二選》　　　　　　　4.《印度佛教思想史要略》

5.《阿姜查與阿姜佛使的禪修世界》　6.《學佛的基本認識》

7.《阿含經故事選》　　　　　　　　8.《南、北傳雜阿含經選讀》

專題：(PowerPoint)

1.〈佛法的心理觀〉　　　　　　　　2.〈佛法的業報觀〉

3.〈佛法的解脫觀〉　　　　　　　　4.〈佛法的人生觀〉

5.〈雜阿含經的集成〉　　　　　　　6.〈略談印順導師師想特色〉

7.〈佛陀之所以為佛陀〉

合編：1.《妙雲集導讀正聞篇》　　　　　　　　2.《妙雲集導讀聞思篇》

3.《妙雲集導讀悉檀篇》

曾任講師之課程：

1.印度佛教思想史概要　 　　　　　　2.妙雲集導讀正聞篇、悉檀篇、聞思篇

3.原始佛教聖典之集成　 　　　　　　4.初期大乘佛教之起源與開展

5.契理契機之人間佛教　 　　　　　　6.學佛的基本認識

7.南、北傳雜阿含經選讀 　　　　　　8.如來藏之研究

    (留言　研討班)

5/30/2006更新


0妙雲集導讀總序

《妙雲集導讀正聞篇》

妙雲集導讀總序
    印順導師對台灣佛教的影響　　　　　　　　　　　　　　　　　　　宏印
        前言 -- 印老宗教生命的原動力
    印順導師遊心法海七十年，在佛教思想上、宗教精神上，對於近四、五十年 的台灣佛教，產生了深潛而鉅大的影響，這已為海內外佛教界所公認。筆者深受 他老人家的法乳深恩，並且崇敬其德學清風；然而最令我投以關注的則是，印老 一生如此精深廣博的著作中，所蘊涵的宗教生命與悲智光輝的原動力為何？個人 敬讀其汪洋鉅著時，覺得這個原動力的總線索為 -- 印老看到「聖典中的佛法與 現實佛教的差距太大」，而發心探求其根本原因，並「立志為佛教、為眾生 -- 人類而修學佛法」。
    也許有人認為，印老頂戴著「導師」的尊稱與德望，擬想他老人家應該可以 像「佛法百貨公司」一般，提供學佛者，應有盡有的修學法門。殊不知，導師不 為一宗一派的徒裔，也不自認是論師，更不想另創宗派，成為祖師。他僅僅是一 位「身體衰老，而內心卻永遠不離（佛教）少壯時代佛法的喜悅」（永遠的青年 菩薩），而發願「生生世世在這苦難的人間，為人間的正覺之音而獻身」的佛弟 子而已！

        印老思想的特色 -- 人間佛教的領航者
    印老導師著作等身，思想博大精深，其取擷自南北傳藏經的心血結晶，曾編 集為《妙雲集》（二十四冊）、《華雨集》（五冊）及《初期大乘佛教之起源與 開展》等近十部學術著作，總計逾七百餘萬字。其思想創見，可以說是為唐末會 昌法難以來，缺乏新思想新活力的中國佛教，注入了一股新生命。
    個人曾於民國六十三年，針對《妙雲集》的精神與特色，提供一些不算圓熟 的看法；我認為精神是人本的、入世的、利他的、今生的、自力的、肯定的；特 色是信智合一，大小（乘）一貫，空有無礙，真俗融通，心物相依，解行並重， 理事相即，今古共揚。後來在導師八十嵩壽時，撰寫了「妙雲集的宗趣窺探」一 文，把導師的思想，從研究方法，修持觀念及時代意義三方面，略抒了個人的讀 書心得。輾轉無常，又過了十一年，在這當中，印老也有新著發表，如今願意再 次將他老人的文字般若中，比較內在本質性的獨特思想特色，扼要的報告出來， 提供學佛的朋友參考並就教於方家大德。
  （一）印老思想的本質性微觀及全面性宏觀
    印老在其著作中，祇要是觸及眾生煩惱的課題，一定是懇切地剖析，從身心 （蘊、處、界）指出煩惱根源本質的原因為「我我所見」，這是直指人心的微觀 透視。若是涉及佛教歷史發展及各宗各派的思想，則是重於大義（共法），照顧 到佛法的整體性，這種歷史全面性的宏觀，與部分學人，沒有把握佛法的整體印 象，只是選定論題，搜集資料來研究，很不相同。
  （二）不落前人窠臼呈現歷史真相的四大悉檀判教方法
    印老綜合北傳龍樹菩薩及南傳覺音論師之智見，論證世間流傳的一切聖典， 只是四大悉檀（宗趣）的重點開展，而在不同時空適應中，均是根源於佛陀的自 證真實，所以不會徹底否定某些佛法。他認為「世界悉檀」的佛法，雖然像是「 稀釋了的牛乳」，但是還有傾向解脫的可能，而予以慈悲攝受。
  （三）三法印如實觀的佛法研究方法論
    印老認為佛法研求的態度，應有無我的精神，要離卻自我為中心的倒見，不 固執不預設成見。並且要把文字所顯的真義，體會到學者的自心，還要了解文字 的無常無我，直從文字中去體現寂滅，這是一種高度宗教精神的實現。他認為契 合於根本法印的聖教流傳，是完全契合歷史的發展，是可以考證論究的，但是卻 不能贊同「為學問而學問，為研究而研究，為考證而考證」的研究態度；主張重 視佛法的宗教性，以探求真實為目標，並且應有以古為鑑的意義。筆者認為印老 的研究方法，是一種「掃盡戲論，自見經論本意」還其本來面目的「如實觀」方 法論。真正的印順思想，是跳脫宗派門戶的一家之言，乃至跳脫「印順學」之盲 點而直通佛陀本懷的。
  （四）契理契機人間佛教的承先啟後
    印老在《遊心法海六十年》中自述，他本人在精神上、行為上，是倡導青年 佛教與人間佛教，因此可以說，人間佛教是他的歸心所在。導師認為，根源於佛 陀覺海的「契理性」，是無可創發的；「契機性」則是必然會無常無我的世諦流 布。印老肯定佛陀在世時與弟子們的遊化人間，以及初期大乘佛教的人菩薩行， 是人間佛教實踐者的學習典範。
    談到這裏，本人要特別嚴肅的指陳並澄清，目前台灣佛教界中，部分「人間 佛教」「人生佛教」「人乘佛教」的宣揚者，其理念與實踐跟印老所倡導的人間 佛教，中間有很大的差異。印老認為人間佛教的人菩薩行，離不開慧與福，慧行 是使人理解佛法，得到內心的淨化；福行不僅是辦活動及慈濟而已，是使人從事 行中得到身心利益。總之是在利他中要先站穩腳跟，要求自身在佛法中得到充實 ，否則將使佛法的真義淡化，並引起佛教的不良副作用。

        印老著作對於學佛者的啟蒙 -- 永遠的導師
    印老的德學，數十年來，對於台灣僧俗學眾的啟發確已舉足輕重地扮演了「 證教達實性」佛法導師的角色。據我個人二十多年來與一些教內前輩大德，共同 推介印老著作的經驗，發現其思想對於知識青年的影響最為深遠，目前在佛教界 中的一些領導菁英，或多或少，都曾受到他的啟迪。
    至於印老著作具有何種啟發性，我覺得以下兩點可以顯發其功能，那就是「 佛法知見的抉擇釐清」及「宗教精神的不再迷失」。我親眼見到他們在身心上， 起了翻天覆地的轉變，並對三寶漸次產生了不退的清淨信心，這是導師的著作最 大的啟蒙貢獻。另外，有人告訴我，以印老九十嵩壽，教證兼俱，為什麼不簡要 提撕幾句直指人心的修行法要，而卻在晚年尚撰寫一些學術著作，令人難知難入 。其實，他老人家真是慈悲徹骨，眉毛拖地；印老思想乃在銷融撥清學眾知見上 之糾葛迷霧，因為若無正見則無法策發正信正行，沒有正見等同凡夫，缺乏般若 將墮為敗壞菩薩，印公老人真乃一位盡形壽為眾生為佛教獻身的「永遠的導師」 啊！
        印老對於台灣佛教學術思想的影響與貢獻
    印老曾說，他出家以來，在修行、學問、修福 -- 三類出家人中，是著重在 「學問」（聞思）。檢閱印老自民國五十六年的《說一切有部為主的論書與論師 之研究》乙書問世以來，其晚年著作幾乎都是學術考證性的，民國八十年（八十 六歲），更是以老邁之軀親自口述，由昭慧法師代筆完成《大智度論之作者及其 翻譯》論著，以回應歐日學者之不同看法。其順應世界性佛教研究脈動之心意甚 為明顯。
    或許有部份學者認為，印老由於不具備佛教原典語文的能力，因此認為其學 術著作，難登國際佛學學術殿堂。其實印老早在一九七三年，以《中國禪宗史》 乙書，在一向被視為世界禪學研究之重鎮的日本，獲得論文博士學位，並被日本 禪學界有宗師之譽的關口真大教授，評譽稱「作者（指印老）以其高度的視野和 淵博的學識立論嚴謹而周密……本論文的問世，對於學術界貢獻了一部偉大而卓 越的精心創作」。另外印老對於原始佛教的專精研究，也受到日本原始佛教學權 威學者水野弘元（精通梵、巴、英、德、中文）推崇說：「其推理判斷所示，是 歷來的學者所不曾做到的探究，著者之如此功績，非常值得讚佩……其評審、確 實及整合性等點，都遠遠超逾於日本學者的論說。」從以上二位國際名學者的評 論，當可凸顯印老思想在國際學術界的地位與重要性。而印老對於佛典文獻的學 術參考，在國際學界，普遍忽視華譯佛典文獻的情況下，撰文呼籲華譯佛典在世 界佛教中的地位，使學界重視到它的學術文獻價值及意義，為中國佛教提昇國際 地位，居功厥偉。
    由於印老的開風氣之先，近年來，台灣佛教學者在佛學的論著中，已廣泛引 用印老的著作，更有海內外的學者之學位論文，即特別以印順思想作為論文主題 ，又如《佛光阿含藏》中就大量援引印老的論著。面對五十年來，不重法義的台 灣佛教（中國佛教亦然），印老雖然自謙是一位「冰雪大地撒種的愚癡漢」，事 實上，他老人家思想所孕育深潛而有力的種子，已經開始在寶島萌芽並開花結果 了。
    今天我們以種種方式來讚歎印老，或許並不會增加其朗月慧光於分毫。然而 我們舉示出他老人家，所樹立的「盡其在我，忘己為人，任重道遠」這種三心（ 菩提願、大悲心、空勝解）十善的人菩薩行之典範，將是我們奉為學習的圭皋。 筆者在印公老人九秩晉一嵩壽前夕，謹以此淺見拙文，遙祝導師福壽康寧，長住 人間，為眾生明燈。


編輯「妙雲集導讀系列」緣起

《妙雲集導讀正聞篇》

編輯「妙雲集導讀系列」緣起
    印順導師遊心法海七十餘年，在佛教思想及宗教精神上，對於近四、五十年 的台灣佛教，產生了深潛而鉅大的影響，其德學清風，向為海內外佛教界所同欽 。導師著作等身（《妙雲集》及《華雨集》等……總計逾七百餘萬字），凡有所 說，均是根源於三藏聖典，且回歸釋尊之原始本懷，其未曾試圖成立個人之一家 之言（如妙雲學……），因此，有部分學者稱譽其著作，儼然是一部「小藏經」 。其間卻是蘊涵著他老人家立志為佛教，為眾生而修學佛法之悲智光輝。
    由於導師的著作多，範圍廣，一般學友或把握不到其思想核心，以致對其所 要宏揚之宗趣，也就產生了迷惘。宏印法師有鑒於此，更為了培育佛青，願意藉 著自身二十多年來，指導大專佛青及社會佛青研讀《妙雲集》之經驗，繼十八年 前開辦南、北「法輪班」之後，編輯「妙雲集導讀系列」教材，希望有次第地引 導佛青們，漸次深入印公老人之浩瀚法海中，使之得正見之確立及身心之受用， 更祈願將導師立本於釋尊本懷所倡導之「人間佛教」及「青年佛教」真精神，在 這一代佛青身上展現正覺之光。
    「妙雲集導讀系列」教材，計劃依照佛陀當時指導聖弟子之修學次第（聞、 思、修、證），著手將導師之全部著作，歸納縮編為悉檀、正聞、聞思等三篇， 作為基本教材，思修篇部分，則隨學團的建立後，再由成員共議。其間若涉及經 論原典部份，則抽選解讀。全部課程分三階段，共三年完成，每階段實際上課約 五至六個月，各階段完成學業者，建議頒給結業證書。證書之真義，乃在於三寶 淨信心之成就，非僅是世俗之自我肯定而已。
    我們對於研究佛法之基本立場是：「為學佛而佛學，依佛學而助成學佛」， 並遵循導師以「三法印」來研讀佛法之治學態度，因此，歡迎真心學佛，志願宏 揚佛法的佛青朋友來共同參與。


正聞篇編輯說明

《妙雲集導讀正聞篇》

妙雲集導讀(二)
        正聞篇編輯說明
    妙雲集導讀課程之設計，是依據印順導師提示的修學三次第 -- 得要、深入 、旁通之原則規劃的。正聞篇係屬於「得（大）要」（重於大義）的第一個階段 ，這也相應於佛陀指導的聞、思、修（四預流支）次第。
    基於以上原則，課程設計的二十節課中，佛教史概要及佛法法義概要，分別 安排了四節及十四節，這是全部課程之主體，其目的是希望學員們能對於全體佛 教有一個宏觀的認識，以免落入宗派門戶之窠臼中，失去佛法「無諍」的精神。
    正聞篇在編輯上，都是從印順導師的著作中，剪輯而成。每一段剪輯，在段 落之前，儘量標出剪輯該段之主旨，以【　】表示，而在整段末後，均註明出處 ，以方便學員檢閱原著，如：p35/4(-4) 表示該段是從書中第三五頁第四（倒數第 四）行開始剪出，而不同的剪輯段落，中間以空一行區隔（不空行則表示為同一 段落的連續剪輯）。剪輯的文字位置編排，或與原書不一定相同，而原書括號中 的梵文註記，也均予略去，這是希望能讓讀者讀起來比較不費眼力的。各節末後 的問題思考，則鼓勵學員儘量多加利用，並至少選擇一題作答，以為課堂作業。
    在佛法法義方面，將特別介紹佛法不共世俗與其他宗教的特色 -- 「緣起法 」，俾供學員們能漸次建立正聞正見，以做為「正行」之基礎，同時培養辨別正 法的能力。
    至於上課方式，採用講師講授大義，學員即席詢問（含心得分享）的雙向交 流型態，鼓勵學員獨立思惟，敢於質疑，藉「疑」而達「佛法僧三寶」之不疑。
    正聞正見的學習，當然不能死守教本，流於概念，而是建立佛法的人生觀、 價值觀，以此來待人接物。
    總之，正聞篇的目標是：使參學者對佛法有全盤性的鳥瞰，從「正聞」中培 養獨立思惟的能力，進而能分辨法、非法，以確立正見，並漸次落實佛法的實踐力。


1第一章 修學佛法的方法與態度

《妙雲集導讀正聞篇》

第一章　修學佛法的方法與態度
【治學以佛法為方法】
    世間的治學方法，我完全不會，也沒有學習過。也就因此，我不會指導同學 去怎樣學習。自己講了一些，寫了一些，就有人問我治學的方法，這真使我為難 ！其實，我是笨人笨辦法；學習久了，多少理解佛法，就漸漸的應用佛法來處理 佛法。
    一　起初，根本說不上方法。閱讀大藏經以後，知道佛門中是多釆多姿。記 起「佛法與中國現實佛教界的差距」，決意要探求佛法的真實意義，以及怎樣的 發展，方便適應而不斷演化。
【從論入手】
1.「從論入手」：我從研讀論書入門，本是偶然的。有些論典，煩瑣、思辨，對 修持有點泛而不切。但直到現在，還是推重論書。因為論書，不問小乘、大乘， 都要說明生死流轉的原因何在。知道生死的癥結所在，然後對治、突破，達成生 死的寂滅。抉發問題，然後處理解決問題；這是理智的而不只是信仰的。決不只 說這個法門好，那個法門妙；這個法門成佛快，那個法門很快了生死。從不說明 更快更妙的原理何在，只是充滿宣傳詞句，勸人來學。我覺得論書條理分明，至 少修學幾部簡要的，對於佛法的進修，明智抉擇，一定是有幫助的。
【重於大義】
2.「重於大義」：佛法的內容深廣，術語特別多，中國人又創造了不少。重視瑣 細的，就不能充分注意重要的。所以十八地獄，三十二相，八十種好等，看過了 事，知道就好，不用費心力的記憶他（久了，自會多少知道些）。佛法不出於三 寶，如釋尊化世的方法與精神，制律攝僧的意義，法義的重要理論，修持的主要 方法，卻非常注意。重於大義，也就注意到佛法的整體性。我的寫作（與講說） ，雖是一分一分的，但與部分的研究者，沒有對佛法的整體印象，只是選定論題 ，搜集資料來詳加研究，不大相同。
【重於辨異】
3.「重於辨異」：不知道佛法中有什麼問題，那就閱讀經論，也不容易發現問題 ，不知經論是怎樣的處理問題。由於我從修學論書入手，知道論師間有不少異義 ，後來知道部派間的異義更多。如《成實論》所說的「十論」，就是當時最一般 的論題。《大般涅槃經》（卷二三、二四），《顯宗論》〈序品〉，都列舉當時 佛教界的異論。大乘法中，闡提有沒有佛性，一乘究竟還是三乘究竟，阿賴耶是 真是妄，依他起是有是空，異說也是非常多。世間法是「二」，也就是相對的。 佛法流傳世間，發展出不同意見，也是不可免的。如不知道異義的差異所在，為 什麼不同，就方便的給以會通，「無諍」雖是好事，但可能是附會的、籠統的、 含混的。我在（第一部講說成書的）《攝大乘論講記》〈自序〉中說：「非精嚴 不足以圓融」（在臺灣再版，原序被失落了）。我著重辨異，心裏記得不少異論 ，所以閱讀經論時，覺得到處是可引用的資料。我的立場是佛法，不是宗派，所 以超然的去理解異論，探求異說的原因。如《攝大乘論講記》的〈附論〉中，列 舉唯識經論對唯識變的說明，條理出：重於阿賴耶種子識的，成為「一能變」說 ；重於阿賴耶現行識的，成為「三能變」說。這都是淵源於印度的，真諦與玄奘 所傳，各有所重，何必偏新偏舊，非要「只此一家」不可呢！我先要知道差別， 再慢慢來觀察其相通。
【重於思惟】
4.「重於思惟」：佛法，無論從人或從經論中來，都應該作合理的思惟。我的記 憶力弱，透過思考，才能加深印象，所以我多運用思惟。學習所得到的，起初都 是片段片段的。如認真記憶而不善思惟，死讀死記，即使刻苦用功，將來寫作， 也不過將別人的拼湊成篇。如經過思惟，片段的便能連貫起來。有時在固有的知 識堆裏，忽而啟發得新的理解，觸類旁通。不過思惟要適可而止，一時想不通， 不明白，苦思是沒有用的，可以「存疑」。知道某一問題、某一意義不明白，那 末在閱讀的過程中，會慢慢明白過來。或是見到了解說、答案，或因某一問題的 了解而連帶解決了。對於某些問題，為什麼彼此見解不同？彼此有什麼根本的歧 見？為什麼會如此？我常常憑藉已有的理解，經思惟而作成假定的答案。在進修 過程中（也許聽到見到別人的意見），發現以前的見解錯了，或者不圓滿，就再 經思惟而作出修正、補充，或完全改變。總之，決不隨便的以自己的見解為一定 對的。這樣的修正又修正，也就是進步更進步，漸漸的凝定下來。這樣，我的理 解，即使不能完滿的把握問題，至少也是這問題的部分意義。
    二　閱讀經論，聽講，我不會寫心得之類的筆記；也不問別人，是怎樣搜集 資料而加以整理的。記憶力不強，三藏的文義又廣，只有多多的依賴筆錄。嚴格 的說，我起初只是抄錄而已。
【抄錄】
1.上面曾說到，在家摸索時，曾愚不可及的抄錄《辭源》中的佛學詞類。出家以 後，修學三論。在嘉祥大師的章疏中，錄出南朝法師們的種種見解；有關史事的 ，也一併抄出。這對於研究中國佛學，是有幫助的，可惜資料在動亂中遺失了！ 來臺灣以後，抄錄了《阿含經》與《律藏》中，有關四眾弟子的事跡，法義的問 答。後來從日本買到一部赤沼智善編的，《印度佛教固有名辭詞典》，內容（包 含了巴利語所傳的）更廣。只怪自己的見聞不廣，這一番心血，總算白費了！又 將《大毘婆沙論》的諸論師，一一全文錄出他們的見解，有關異部與可作佛教史 料的，也一一錄出。《說一切有部為主的論書與論師之研究》中，〈說一切有部 的四大論師〉，〈大毘婆沙論的諸大論師〉 -- 二章，就是憑這些資料寫成的。
【分類摘錄】
2.《大智度論》是《大品般若經》釋，全文（經論合）長一百卷。經釋是依經解 說，與有體系的宗經論不同。論文太長，又是隨經散說，真是讀到後面，就忘了 前面。於是用分類的方式，加以集錄。如以「空」為總題，將全論說空的都集在 一處。實相，法身，淨土，菩薩行位，不同類型的菩薩，連所引的經論，也一一 的錄出（約義集錄，不是抄錄）。這是將全部論分解了，將有關的論義，集成一 類一類的。對於《大智度論》，用力最多，曾有意寫一專文，說明龍樹對佛法的 完整看法。但因時間不充分，只運用過部分資料，沒有能作一專論。四《阿含經 》，也都這樣的分類摘錄，不過沒有像《智度論》那樣的詳細。
【作成科判】
3.在四川時，又曾泛讀大乘經部。閱覽以後，將內容作成「科判」那樣的表式。 如有特殊的事，可注意的文義，就附記在經的科判以後。這樣的略讀，費時不多 ，而留下科判的表式，如要檢查內容，卻非常便利。在略讀而加以科判時，發見 了：玄奘所譯《大菩薩藏經》（編入寶積部），除第一卷外，其餘的十九卷，是 《陀羅尼自在王經》，《密跡金剛力士經》，《無盡意經》的纂集。《勝天王般 若波羅蜜經》，是《寶雲經》，《金剛密跡力士經》，《無上依經》的改寫。《 大方廣總持寶光明經》，是以《十住品》，《賢首品》為主，竄入密咒而編成的 。部分相同的還不少，憑表式真可說一目了然。
【摘錄、分類、比較】
4.以上只是平時的整備資料，如要作某一問題的研考寫作，對於問題所在及組織 大綱，至少心中要有一輪廓的構想；然後分類的集錄資料，再加以辨析、整理。 熱門的問題，在某經某論中說到，就有資料可得，這是比較容易的。有些問題， 在眾多經典中，偶而露出些形跡 -- 可注意的事與語句，要平時注意。將深隱的 抉發出來，是比較費力的。《初期大乘佛教之起源與開展》中，對與文殊有關的 聖典，曾費力氣的摘錄、分類、比較，這位出家的文殊菩薩，在初期大乘中的風 範，種種特出的形象，才充分的顯現出來。我在讀《般若經》時，直覺得與龍樹 的空義，有某種程度的差異。所以詳細的錄出《般若經》的空義，又比較《般若 經》的先後譯本，終於證明了：《般若經》的自性空，起初是勝義的自性空，演 進到無自性的自性空 -- 這是《空之探究》的一節。從無邊的資料中，抉發深隱 的問題，要多多思惟以養成敏銳的感覺；還要採用笨辦法，來充分證明這一問題 。我不知一般學者，有什麼善巧的方便。
【以佛法的「法印」來研究佛法】
    三　在佛法的進修中，漸漸的應用佛法，作為我研究佛法的方法。四十二年 底，寫了《以佛法研究佛法》的短文。我說：「所研究的問題，不但是空有、理 事、心性」。「所研究的佛法，是佛教的一切內容；作為能研究的方法的佛法， 是佛法的根本法則」，也就是緣起的「三法印」。佛法的自覺自證，是超時空的 ，泯絕戲論的（一實相印）。但為了化度眾生，宣說而成為語句（法），成為制 度（律），就是時空中的存在。呈現於一定時空中的一切法與律，是緣起的，沒 有不契合於三法印的。我以為：
    在研求的態度上，應有「無我」的精神。「無我，是離卻自我（神我）的倒 見，不從自我出發去攝取一切。在佛法的研究中，就是不固執自我的成見，不（ 預）存一成見去研究」，讓經論的本義顯現出來。「切莫自作聰明，預存見解， 也莫偏信古說」。
    在方法上，諸行無常，是「豎觀一切，無非是念念不住，相似相續的生滅過 程」。諸法無我，是「橫觀（也通於豎觀）一切，無非是展轉相關，相依相成的 集散現象」。一切都依於因緣，依緣就不能沒有變化，應把握無性緣生的無常觀 。「有人從考證求真的見地出發，同情佛世的佛教，因而鼓吹錫、暹（泰）式的 佛教而批評其他的。這種思想，不但忽略了因時因地演變的必然性，並漠視後代 佛教，發掘佛學真義的一切努力與成果」。「有些人，受了進化說的眩惑，主張 由小乘而大乘，而空宗，而唯識，而密宗，事部、行部一直到無上瑜伽，愈後愈 進步愈圓滿。……愈後愈圓滿者，又漠視了畸形發展與病態的演進」。所以，「 我們要依據佛法的諸行無常法則，從佛法演化的見地中，去發現佛法真義的健全 發展與正常適應」。
    諸法無我呢？「一切法無我，唯是相依相成的，眾緣和合的存在」。自他的 「展轉相關，不但是異時的、內部的，也與其他的學術（等），有著密切的關聯 ；這是無我諸法的自他緣成」。「是眾緣和合，所以在那現起的似乎一體中，內 在具有多方面的性質與作用」；「因此（佛法的）種種差別，必須從似一的和合 中去理解；而一味的佛法，又非從似異的種種中去認識不可：這是無我諸法的總 別相關」（相關，原文作無礙，今改）。「從眾緣和合的一體中，演為不同的思 想體系，構成不同的理論中心，佛法是分化了。他本是一體多方面的發揮，富有 共同性，因此，在演變中又會因某種共同點而漸漸的合流。合而又離，離而又合 ，佛法是一天天的深刻複雜。這裏面也多有畸形與偏頗的發展，成為病態的佛教 ：這是無我諸法的錯綜離合」。總之，從諸行無常、諸法無我的法則去研究，那 末「研究的方法，研究的成果，才不會是變了質的違反佛法的佛法」！
【為學佛而佛學，依佛學而助成學佛】
    在立場上，涅槃寂靜是研究者的信仰與理想，應為此佛法的崇高理想而研究 。「佛法的研求者，不但要把文字所顯的實義，體會到學者自心；還要了解文字 的無常無我，直從文字去體現寂滅」。我在〈入世與佛學〉一文中，認為：「契 合於根本大法（法印）的聖教流傳，是完全契合的史的發展，而可以考證論究的 。在史的論證中，過去佛教的真實情形，充分的表現出來。佛法（思想與制度） 是有變化的，但未必進化。說進化，已是一隻眼；在佛法的流傳中，還有退化、 腐化。（試問：）佛法為什麼會衰落呢」！然對於佛法中，為學問而學問，為研 究而研究，為考證而考證的學者，不能表示同情。我以為：
「一、研究的對象 -- 佛法，應重視其宗教性」。
「二、以佛學為宗教的，從事史的考證，應重於求真實」。
「三、史的研究考證，以探求真實為標的」。 在進行真實的研究中（從學佛說，應引為個人信解的準繩），對現代佛學來說， 應有以古為鑑的實際意義」。佛法與佛學史的研究，作為一個佛弟子，應有純正 高潔的理想 -- 涅槃寂靜是信仰，是趣求的理想。為純正的佛法而研究，對那些 神化的，俗化的，偏激的，適應低級趣味的種種方便（專重思辨也不一定是好事 ），使佛法逐漸走上衰運，我們不應該為正法而多多反省嗎？
    以佛法的「法印」來研究佛法，我雖不能善巧地應用，但深信這是研求佛法 的最佳方法！《遊心法海六十年》p39/7
【修學佛法的方法】
    在這舉世動亂的時代，要想修學佛法，真是不易！從佛法觀點上看：諸行無 常，祗要我們做的是自利利他的事業，做一天就是一天，不問他風雨飄搖，能延 續幾久。那怕一天、一刻，都有利益。大家抱著為法的大願學下去，這是學者應 具足的精神。研究佛法應從聖教 -- 經論下手。但研究佛法，並不就是完美的修 學佛法；研究佛法，祗是修學佛法的基礎，對它不可看得太高，太易。修學佛法 ，應從認識和實踐兩方面去學。
【聞法】
    學佛的人，第一要聞法。聞是聽人講解。平常以為誦經有什麼功德，真正的 說，因為聞法，這才成為功德。舍利子對佛說：「我不聞佛說法，像瞎子一樣」 ！他是佛諸大弟子中智慧第一的尊者，尚且要從佛聞法，何況一般根性暗鈍的人 。佛法是救世度人的無上明燈，我們要得佛法的真實利益，非聞法不可。經云 「多聞能知法，多聞能離罪，多聞捨無義，多聞得涅槃」。 聞法才能知法，於佛法能得正確的認識；也才知道世間上的是非、善惡、邪正， 這都是從聞法所得的辨別力。學佛的人重在離罪，愚癡無聞的凡夫，作惡每不知 是惡。由於多聞佛法，瞭解緣生緣滅的真理，才能從他的身心行為上，徹底改革 一番，離罪行而變成人格具足的新人了。聞法如照鏡子一樣，知道自己的形態好 醜，正欹，因此可以改正自己。 世間有許多想成好人，因為不多聞佛法，把那些無意義的事當著真理去追求，作 為道德去實行。如印度的苦行外道，持牛戒、狗戒等；中國有些邪教，先天道、 一貫道等，非得計得，非道計道。聞了佛法，對這些無義利的事，再也不會去做 了。 因為聞了佛法，心中生起了智慧，具正知見，以此正見掃盡身心的一切妄執，就 可證得涅槃。學大乘法的，由於多聞正法，起大乘勝解心，也就不會退墮了。有 人說：學佛重在實踐，學而不行，祗是多添了一些空知識吧了！這是沒有意義的 ，算不得是真正的學佛者。要知這雖有部分的正確性；而實行佛法，還是要從聞 法做起，聞法是修學佛法必經的階段。中國的修學者，向來走極端，認為看經論 不如實行，因此摔了經論，冥索暗求，走向盲修瞎練的黑漆洞去。一切智者的佛 法，現在是變成愚昧俗陋者的信仰了。另有人只顧多聞，專在名句文身上使技倆 ，不能以法攝持身心，不但缺乏實踐的精神，連必備的正行多破壞了。難怪注重 實踐的學佛者，討厭佛學這個名詞，因為佛學這個名詞是學術化了的，是重在抽 象的知識。真正的學佛者，是慧解和信行融合而為一的。所以我們一方面聞法， 一方面要實踐所聞的法，才可免除頭重頭輕的譏誚！
    聞是用耳根聽，佛世弟子從佛聞法，沒有現成的經本，聽了多記在心裡。《 楞嚴經》云：「此方真教體，清淨在音聞」。古代印度的佛法，都是口口相傳的 。佛滅度後，結集成藏。到後代，書寫流通，其後又印刷流通。有了經卷，也可 以從經典而聞法了。
「佛法從三處聞：從佛聞，從佛弟子聞，從經典聞」。 這是龍樹菩薩在《智度論》上指示我們聞法的幾個方法。如佛已滅度了，又不易 得知法知義的佛弟子，那只有從經典聞了。我們以極其恭敬的心理閱讀經論，思 惟領會，與從佛聞及從佛弟子聞差不多，雖是眼看，也可以說聞。所以研究佛法
，應依兩個條件：
一從師友聽聞，
二自己鑽研。
我覺得，現代的修學佛法，應著重在自己研究。單是聽人講說，每是膚淺的，不 過人云亦云的，必須要自己切實懇到用一番功力，才能深入經藏，觸到佛法的核 心。不受古人著述的錮囿，變成為自己的。但是初學者，還須從人聞法起。 《教制教典與教學》 p165/1
【如法聽聞】
    佛在開示正法時，總是告誡聽眾說：『諦聽諦聽！善思念之』！因為，如聽 法而不能如法，那就不能得到聞法的功德了。現在舉兩個譬喻，來說明聽法時應 離去的三種過失。
    初喻，「如」在天下雨時，以應量「器」 -- 缽或杯盆等，承「受於」雨「 水」，「應離」去「三種」過「失」。
一、如將缽或杯，倒覆在空地上，那雨水就不能進去。
二、如缽或杯中，有穢汁毒素，那就使受到了水，不但無用，而且還會害人。
三、如缽或杯有了裂縫，那就使清淨無毒，也還是漏得一無所有。這如聽法的人，
    一、如不注意，不專心（如倒覆），那聽了等於沒有聽。
    二、雖然專心聽，可是心有成見，有懷疑，有邪執（如有穢汁毒素），那對
        於聽受的正法，不能生起功德，反而會引發邪見毀法的罪惡。
    三、心中雖沒有成見疑惑，可是內心散亂，事務匆忙，不久還是健忘得一干
        二淨。像這樣的聽法 -- 有了三種過失，那就不能得聞法所應得的功德
        ，所以說應該「諦聽」，應該「善思」，應該善「念」。
    第二喻，「如」在「地」上種「植」穀豆等「種」，也有三失：
一、落在砂石上，那是不會發芽的。
二、落在荊蔓叢生的土內，就使能發芽，也無法生長，不久就枯萎了。
三、落在肥沃的土上，沒有莠草障礙，可是沒有深藏在土內，不久就被鳥雀啄去 了。如播種而如此，有什麼收穫呢，聽聞佛法也如此：聞法 -- 聞熏習，就是出 世心法種。但如不注意領受；或領受而與雜染心相雜；或心雖清淨，可是不久又 遺忘了。如這樣的聞法，是不會有結果的。所以聞法而求有利益，必須離去三種 過失，好好的聽聞，思惟，憶念才得。
【聞法的態度】
    當聽法的時候，要用什麼態度來接受佛法呢？釋迦佛說：
『眾生身有三病 -- 老病死；心有三病 -- 貪瞋癡：如來為此而出世』。 換言之，佛是大醫王，法是良藥，僧是護病者 -- 三寶的出現世間，是為了救濟 眾生身心重病的。所以聽聞佛法的，應該有這樣的觀想。
一、「病想」：自己從無始以來，就為身心重病所纏繞，弄得求生不能，求死不 得。生死死生，苦痛無窮。自身有重病，所以有憂苦，這是必須確定認識的。如 不覺得自己有病，或覺得有病而不肯求醫藥，那就與佛法無緣了。
二、「醫」想：知道自身有重病，非一般人（外道）所能醫治：佛弟子 -- 說法 師，才是能治此重病的良醫。所以親近善知識，恭敬供養，如病人的信賴醫師， 禮聘醫師一樣。
三、「藥想」：醫生治病，不是讀讀藥方就有效，要使用治療的針藥。說法師也 如此，開示教導修行方法，要依著法藥去服用，才能根治身心的重病。否則，如 讀藥方而不服用，那有什麼用呢！如經上說：『我雖宣說極善法，汝若聞已不實 行，如諸病者負藥囊，終不能療自身病』。
四、「殷重療治想」：生死大病，真是病入膏肓。幸遇良醫良藥，也要久服法藥 ，才能見效。可是有些學眾，希望立刻見效，少少修習，還不能解脫生死重病， 就失望而懈怠下來。這樣的不能勵力進修，那還有什麼希望呢！
    佛法，不是知識的傳授，更不是作為娛樂的消遣品。佛法是認清自己有病， 而求良醫法藥的。所以「隨」所聽「聞」的正法，應痛下決心，「如」所「說」 而努力修「行」。「佛」曾「說」過：我說的「法，如鏡」子一樣，是要你反照 自己的。佛法這麼說，就得觀察自己，有沒有種種過失，種種功德？如有過失， 就應該慚愧懺悔，遠離過失。如沒有過失，應生歡喜心。如觀見自己有功德，應 該生歡喜心；如沒有功德，應努力去修習。總之，聽聞佛法，是作為自己修持的 準繩；聽法而能見於實行，這是最重要的！
【親近善知識】
    正法，雖可以從經典去了解，但主要還是要從說法師去聽聞。法師的開導， 比起自己閱誦，到底迅速而容易得多。所以為了要「趣入正法」，進求佛道，「 應」該「親近善士」 -- 善知識，尤其是大乘善知識。佛曾以：
『親近善士，聽聞正法，如理思惟，法隨法行』， 說為預入聖流所必備的四大條件，這可見親近善知識的重要了。
    怎樣才算是善知識呢？這不是因為他徒眾多，寺院大，相貌好，或者是世法 場中多知多識。因為他有：
一、「證」德，指三學修證：戒清淨成就，定成就，觀慧成就。
二、「教」德：深入經藏，成就多聞，能開示導引學眾，進修大乘正道。
三、「達實性」：實性是正法的別名，這或者由現證慧通達，或是從聞思教理得 通達。
四、「悲愍」：有慈悲心，不是為了名聞利養，而是能清淨（為利益眾生）說法 。
五、「巧為說」：成就辯才，能善巧方便的為眾說法，所以容易了解，容易得益 。如成就這些功德，那就是了不得的大善知識了！ 可是末法時代，全德的善知識，是難得遭遇的；而修學佛法，卻又不能沒有師友 ，所以不能不退求其次。經上說：如有八分之一的功德，也可以親近。涅槃經說 『四依』 -- 四種可以為人依止的師長：初依人，雖沒有斷煩惱，證實性，但已 能通達佛性義十六份之一。總之，末世善知識難逢，如於佛法的行解，有一分長 處，勝過自己，也就不妨如法親近了。
【恭敬善知識】
    無論是全德的善知識，少分功德的善知識，如不能如法親近，都不能得應得 的功德。所以對於善知識，要「觀」察他的功「德」，「莫觀」察他的過「失」 。如聽受善知識的教導，或從舉止動靜，待人接物處去學習，只要有一分長處， 就注意他的長處而修學。這樣，雖然是少分功德的知識，也可以得到法益。反之 ，如不觀功德，專在善知識的缺點上著想，不是這樣不對，就是那樣不夠，那雖 然逢到全德的大善知識，也毫無利益。因為全德善知識，也不能一切圓滿，沒有 一些缺點的。所以親近善知識，應隨時提醒自己：來這裡做什麼？不是為了尋求 知識的過失，而是想學習師長的長處。能這樣，就到處有師長可親近，隨處都能 得益。孔子說：『三人行，必有我師焉』，也就是這個意思。
    親近善知識，扼要的說，要「隨順」師長的意旨，使師長歡喜，切「莫違逆 」師命。就是師長有所呵責，也應受責，不可生嫌恨心，恚惱心。怎麼能使師長 歡喜呢？
一、要隨力供養種種財物；
二、為師長服勞務；
三、照著師長的開導教授去修行。
佛法的恭敬親近善知識，完滿的表現『尊師重道』的精神。假使師長要你作種種 非法呢！那是不應該隨順的，但應該婉轉的說明不能奉行的意思。修學佛法，如 不能如法尊敬師長，想得到佛法的功德，那是完全不可能的。如經上說：
『若彼於師，住嫌恨心，堅惡心，或恚惱心，能得功德，無有是處』。
    某次，如來讚歎善知識的功德，阿難說：
『半梵行者，所謂善知識』。
「佛說」：『莫作是言。純一「滿」淨「梵行」清白，所謂善知識』。阿難的意 思，親近善知識，那清淨梵行，可說已完成一半了。可是佛的意思，親近善知識 ，可說圓滿清淨梵行，已經完成。佛是怎樣的重視善知識！所以「學者」，「應 」該「尊敬」供養善知識。親近善知識的功德，華嚴經等都說得非常詳明。 《成佛之道》 p39/-6
【得要、深入、旁通】
    我所以這樣的說，有三個意思，
一、修學佛法即是修學智慧。
二、修學智慧，不能偏於智慧，禪定、持戒、忍辱等行門，也要附帶綜合的修學 。
三、說明我們來研究佛法，這不是什麼高深的事，只是從生得慧到聞所成慧的起 點而已。即使是由聞法而對於佛法有點了解，還淺薄得很！佛法中的大智大慧， 還都在後面，要我們從進一步的學習中去實現。
    現在縮小範圍來講。聽聞佛法，也要有個程序。有人問我：佛法應該怎樣研 究？這實在是不易答覆。但我覺得，學習佛法，無論是全體的或是專宗的，都應 有三個過程。依照這過程修學去，多少總能夠得些利益。
三種是：一、得要，二、深入，三、旁通。
第一是得要：佛法廣大無邊，從何處學起？東鱗西爪的學習，不能認識佛法的宗 要。就是世間學問，要想去學習它，首先須知其大概，選些較淺顯而扼要的書來 讀。學習佛法也要這樣，對於佛法先要有一概要的認識，知道佛法的重心是什麼 ，包含些什麼重要的宗派等等；對於佛法從印度宏傳來的歷史也得知道一點。這 樣，才能進一步去深入研究。如開始為東鱗西爪的認識，或一開始就去學習深廣 的經論，那不是不知宗要，便是因難於了解而退學。所以對於整個佛法，先要知 道佛法之所以的大概。
二、明了佛法中的宗派的概要，然後再選擇一宗一部門去研究。這個方法，對於 研究一宗一派，也是應該採用的。如學唯識的，不應該一下手就去研究《成唯識 論》，這是沒有辦法可以懂的。必須要從《百法》、《中邊》等先了解得大概， 再作深入的研究。如初學天台宗的，要先讀《教觀綱宗》、《四教儀》等，然後 再學三大部等。但有些修學佛法的，並不這樣。聽經學教，僅是隨緣的去聽法師 講。佛法的基本知識都沒有，竟然已變成專宗的學者甚而法師了。別的不知道， 自然唯有自己所學的什麼宗最好，旁的宗派都不如他。其實別的宗派究竟怎樣， 他還一點也沒有知道。像這樣一下手就專學宗派的。弊病實在是很大。偏聽則蔽 ，兼聽則聰。如對各宗都知道一個大概，對於三寶、四諦、緣起、空性等根本大 義，也有相當的了解，然後再求一門深入，就不會偏執了。
能一門深入，還要旁通。如學唯識宗的，最初對於其他宗派的教義，都知道一些 ，現在從自己專學的唯識學的立場，再去理解彼此的差別，而貫通一切。這樣， 對於佛法的認識，也就愈加深刻了。不但大乘各宗如此，大乘與小乘間也要這樣 。為了要教化世間，對於世間的一切學問，等到確定佛法知見，那末也要從旁知 道些。世間的好事情，好道理，也是很多的，不過不能圓滿的清淨，總有謬妄的 成分夾雜在內而已。好的部分，要用佛法去貫攝它；不好的部分，要用佛法的真 理去揀除它。修學佛法的第一步，必先從一般的共通的教義中，把握佛法的共通 的宗要。切勿初下手即偏究一經一論，以為深入其微，其實是鑽入牛角，深而不 通！我們應從此下手去學，也應該教人如此，切勿迎合好高騖遠的劣根性，專以 艱深玄奧去誘惑人！《教制教典與教學》 p178/2
【要講、要寫作、要互相討論】
    在教學相長中，要講、要寫作、要互相討論。自己在學院修學時，似乎都懂 了，考也考得好。可是等到自己去講時，就會感覺到自己的理解不夠，自己也不 滿意。對某一經論，某一學科，參考一番，講說一番，不但精熟得多，也會深刻 一層，這就是進益了！如要寫講義，那就更好！平時依賴口才、技巧，囫圇過去 ，等到要寫出來，或者公開發表，多少有些責任感，會特別留意。這一來，就會 感覺到：雖然講得頭頭是道，寫出來卻不免問題多多：組織不好，根據不足，意 義不明確，理由不充分。總之，理解不夠，了解錯誤 -- 學力不足處，就會顯露 出來。知道不足，參考、修正、補充，學問也就進一步了。雖然說：「人之患在 好為人師」，如能認真的話，也許老師的進步，比學生更多！說到討論，古代佛 教是經常以問答的方式，而進行法義之研討的。論辯的風氣（因明學等，都從這 裡發展出來），也曾經傳來中國，如晉代的「支許」對論。在教學相長的過程中 ，不但自己不離經論，也不離修學的環境。師友之間不妨作口頭的討論（或是集 體討論），或以文字來作法義的商榷。這對於學問的進步，最為有力！因為辯論 一經展開，為了某一問題，一定會竭盡自己的一切所能，以表達自己的意見。在 這種情形下，自己知識的潛在力量，會意外的集中發揮出來。沒有想到的，也想 到了；沒有貫通的，也貫通了。由於對方的評論，會認識到不同的觀點，不同的 論法，不同的意見。對受批評的自己來說，真是極豐碩的收穫。學問的進步，在 乎自己，但也要有學問的自由氣氛，自由環境（思想的專制與壟斷，是學問進步 的唯一敵人）。那末，師友間的口頭討論，文字的商榷，都是有利於學術風氣之 培養的。不過，法義的商討，要「虛心」，有接受別人批評的雅量。要「真誠」 ，有接受別人意見的勇氣。切勿以自己為真理的代表；自己決不能錯，錯了也不 能認帳。如這樣，那就缺乏了討論的根本條件，不討論最好。時代的病態深極了 ！社會上的學者，起初是各人發表意見；繼而互相批評；進而人身攻訐，戴上帽 子；進而涉訟法院。好在現在中國佛教，說不上法義的討論（有的是權利與人事 的恩怨），所以也耳目清淨得多！不過，澄靜無波，對僧伽學問的進步，是有礙 的。正如冰封雪凍，枯寂的草木不生，生氣毫無，那還能有百花競放的壯觀嗎？
    無論是對信眾宏法，對僧伽教學，所以能促進學問的進步，是因為表現了出 來 -- 講了出來、寫了出來。表現出來，就會引起反應，或者受到讚美，或者受 到批評，這就是策導自己向上的良好動力。或者歡喜人的讚歎，怕別人批評，那 是私欲與淺見作怪。其實，受到讚歎，是對自己的一種同情的鼓勵；受到批評， 是對自己的一種有益的鞭策。鼓勵、鞭策，一順一逆的增上緣，會激發自己的精 進；修正自己，充實自己，不斷的向前邁進。有的人向學有心，終日不離書本。 可是既不願講，又不肯寫，一年又一年。修行嗎？並不曾專心禪慧。學問嗎？也 不知進益多少，為何而學。如終於如此，那也就終於如此而已！不走向教學相長 的正道，那末想於學問有所成就，有所貢獻，也就太難了！《教制教典與教學》 p198/-5

問題思考
一、對於印順導師之治學方法，在學習實踐上，有困難嗎？為什麼？
二、在此之前，您是如何觀察分辨「善知識」的呢？
三、在目前台灣宗教氛圍中，善知識之重要性如何？


6第六章 佛法的判攝與抉擇

《妙雲集導讀正聞篇》

第六章　佛法的判攝與抉擇
【立本於根本佛教之淳樸】
在民國三十一年所寫的《印度之佛教》〈自序〉，就說得很明白：「立本於根本 佛教之淳樸，宏傳中期佛教之行解（梵化之機應慎），攝取後期佛教之確當者， 庶足以復興佛教而暢佛之本懷也歟」！ 《華雨集(四)》〈契理契機之人間佛教〉 p1/-1 （《印度之佛教》自序 p7/1）
【不是復古的，也決不是創新的】
我不是復古的，也決不是創新的，是主張不違反佛法的本質，從適應現實中，振 興純正的佛法。《華雨集(四)》〈契理契機之人間佛教〉 p2/2
印度佛教的創始到衰滅，「凡經五期之演變；若取喻人之一生，則如誕生、童年 、少壯、漸衰而老死也」（《印度之佛教》）。在《說一切有部為主的論書與論 師之研究》「自序」，說得更明白些：「印度佛教的興起、發展又衰落，正如人 的一生，自童真、少壯而衰老。童真，充滿活力，是可稱讚的，但童真而進入壯 年，不是更有意義嗎？壯年而不知珍攝，轉眼衰老了。老年經驗多，知識豐富， 表示成熟嗎？也可能表示接近衰亡。所以我不說愈古愈真，更不同情於愈後愈圓 滿，愈究竟的見解」。《華雨集(四)》〈契理契機之人間佛教〉 p17/13
【根本信念與看法】
那（五十六）年冬天，在《說一切有部為主的論書與論師之研究》「自序」，把 「我的根本信念與看法」，列舉八項，作為研究佛法的準則(略)。 《華雨集(四)》〈契理契機之人間佛教〉 p5/7 我的根本信念與看法，主要的有：
    Ⅰ佛法是宗教。佛法是不共於神教的宗教。如作為一般文化，或一般神教去 研究，是不會正確理解的。俗化與神化，不會導致佛法的昌明。
    Ⅱ佛法源於佛陀的正覺。佛的應機說法，隨宜立制，並不等於佛的正覺。但 適合於人類的所知所能，能依此而導入於正覺。
    Ⅲ佛陀的說法立制，並不等於佛的正覺，而有因時、因地、因人的適應性。 在適應中，自有向於正覺，隨順正覺，趨入正覺的可能性 -- 這所以名為「方便 」。
    Ⅳ佛陀應機而說法立制，就是世諦流布。緣起的世諦流布，不能不因時、因 地、因人而有所演變，有所發展。儘管「法界常住」，而人間的佛教 -- 思想、 制度、風尚，都在息息流變的過程中。
    佛法有所以為佛法的特質。怎麼變，也不能忽視佛法的特質。重點的，部分 的過分發達（如專重修證，專重理論，專重制度，專重高深，專重通俗，專重信 仰……），偏激起來，會破壞佛法的完整性，損害佛法的特質。象皮那麼厚，象 牙那麼長，過分的部分發達（就是不均衡的發展），正沾沾自喜，而不知正障害 著自己！對於外學，如適應融攝，不重視佛法的特質，久久會佛魔不分。這些， 都是存在於佛教的事實。演變，發展，並不等於進化，並不等於正確！
    Ⅴ印度佛教的興起，發展又衰落，正如人的一生，自童真，少壯而衰老。童 真，充滿活力，是可稱讚的！但童真而進入壯年，不是更有意義嗎？壯年而不知 珍攝，轉眼衰老了。老年經驗多，知識豐富，表示成熟嗎？也可能表示接近衰亡 ！所以，我不說「愈古愈真」，更不同情於「愈後愈圓滿，愈究竟」的見解。
    Ⅵ佛法不只是「理論」，也不是「修證」就好了！理論與修證，都應以實際 事行（對人對事）的表現來衡量。「說大乘教，修小乘行」；「索隱行怪」：正 表示了理論與修證上的偏差。
    Ⅶ我是中國佛教徒。中國佛法源於印度，適應中國文化而自成體系。佛法， 應求佛法的真實以為導循。所以尊重中國佛教，而更重於印度佛教（太虛大師於 民國十八年冬，講〈研究佛學之目的及方法〉，也有此意見）。我不屬於宗派徒 裔，也不為民族情感所拘蔽。
    Ⅷ治佛教史，應理解過去的真實情況，記取過去的興衰教訓。佛法的信仰者 ，不應該珍惜過去的光榮，而對導致衰落的內在因素，懲前毖後嗎？焉能作為無 關於自己的研究，而徒供庋藏參考呢！《說一切有部為主的論書與論師之研究》〈自序〉 p1/-4
【四悉檀】
佛說是有了義的、不了義的，應論究諸法實義，不可以世俗的隨宜方便說為究竟 。佛說有了義、不了義，如結集的《四部阿含》，也有宗趣的不同，覺音所作的 四部注釋，名稱為：
        《長部》注：Suman%galavila^sini^　（吉祥悅意）
        《中部》注：Papan~ca-su^dani^　　　（破斥猶疑）
        《相應部》注：Sa^ratthapaka^sini^　（顯揚真義）
        《增支部》注：Manoratha-pu^ran!i^　（滿足希求）
    四部注釋的名稱，表示了古代所傳，四部（阿含）的不同宗趣。龍樹所說的 四種悉檀，就是依此判說，而作為判攝佛法的一切準繩。如
「世間悉檀」是「吉祥悅意」；
「對治悉檀」是「破斥猶豫」；
「各各為人（生善）悉檀」是「滿足希求」；
「第一義悉檀」是「顯揚真義」。
這一佛法化世的四大宗趣，說一切有部也有相近的傳述。如《薩婆多毘尼毘婆沙 》說：
「為諸天世人隨時說法，集為增一，是勸化世人所習。為利根眾生說諸深義，名 中阿含，是學問者所習。說種種隨禪法，名雜阿含，是坐禪人所習。破諸外道是 長阿含」。
上座系（除一分接近大眾部的）與大眾系的學風，就是「隨教行」與「隨理行」 ，重經與重論的不同。對佛法的偏重不同，應該是部派異義紛紜的主要原因。 《印度佛教思想史》 p60/-4
    在印度佛教思想史的探求中，發現了一項重要的判攝準則。南傳佛教的覺音 三藏，我沒有能力讀他的著作，但從他四部（阿含）注釋書名中，得到了啟發。 他的四部注釋，《長部》注名「吉祥悅意」，《中部》注名「破斥猶豫」，《相 應（即「雜」）部》注名「顯揚真義」，《增支部》注名「滿足希求」。
四部注的名稱，顯然與龍樹所說的四悉檀（四宗，四理趣）有關，如「顯揚真義 」與第一義悉檀，「破斥猶豫」與對治悉檀，「滿足希求」與各各為人（生善） 悉檀，「吉祥悅意」與世界悉檀。深信這是古代傳來的，對結集而分為四部阿含 ，表示各部所有的主要宗趣。
【《雜阿含》以第一義悉檀為主，而實含有其他三悉檀】
民國三十三年秋，我在漢院講《阿含講要》，先講「四阿含經的判攝」，就是依 四悉檀而判攝四阿含的。在原始聖典的集成研究中，知道原始的結集，略同《雜 阿含》，而《雜阿含》是修多羅，祇夜，記說等三分集成的。以四悉檀而論，
「修多羅」是第一義悉檀；
「祇夜」是世界悉檀；
「記說」中，弟子記說是對治悉檀，
如來記說是各各為人生善悉檀。
佛法有四類理趣，真是由來久矣！這可見，《雜阿含》以第一義悉檀為主，而實 含有其他三悉檀。
進一步的辨析，那「修多羅」部分，也還是含有其他三悉檀的。所以這一判攝， 是約聖典主要的理趣所在而說的。四悉檀傳來中國，天臺家多約眾生的聽聞得益 說，其實是從教典文句的特性，所作客觀的判攝。依此四大宗趣，觀察印度佛教 教典的長期發展，也不外乎四悉檀，如表：
      佛法………………… 第一義悉檀…………顯揚真義
              ┌初期……對治悉檀…………… 破斥猶豫
      大乘佛法┤
              └後期……各各為人悉檀……… 滿足希求
      秘密大乘佛法………世界悉檀……………吉祥悅意
【無邊的甚深法義，都從「四部阿含」根源而流衍出來】
    五十九年所寫成的《原始佛教聖典之集成》，我從教典的先後，作了以上的 判攝。這裏再為敘述：從長期發展的觀點，來看每一階段聖典的特色，是
一、以《雜阿含經》（《相應部》）為本的「四部阿含」（四部可以別配四悉檀 ），是佛法的「第一義悉檀」，無邊的甚深法義，都從此根源而流衍出來。
二、「大乘佛法」初期的「大乘空相應經」，廣說一切法空，遣除一切情執，契 入空性。《中論》說：「如來說空法，為離諸見故」，是依《寶積經》說的。所 以「大乘空相應經」的特色，是「對治悉檀」。
三、「大乘佛法」後期，為真常不空的如來藏、我、佛性說，點出眾生心自性清 淨，為生善、成佛的本因，重在「為人生善悉檀」。「各各為人生善」，是多方 面的。心自性清淨，就是「心性本淨」，是出於「滿足希求」的《增支部》的。 《成實論》也說：「佛為懈怠眾生，若聞心本不淨，便謂性不可改，則不發清淨 心，故說本淨」。在「後期大乘」中，就成為一切眾生有如來藏、我、佛性說： 這是一。
如來藏說，是念自己身心中有佛。「初期大乘」的念佛往生淨土，念佛見佛的般 舟三昧；「佛法」六念中念佛，都是為信增上者，心性怯劣怖畏者說的：這是二 。這些「為人生善」的教說，都有「易行」誘導的傾向。
四、「秘密大乘佛法」的流行，融攝了印度神教所有的宗教行儀。如說：「劣慧 諸眾生，以癡愛自蔽，唯依於有著。……為度彼等故，隨順說是法」。在修持上 ，重定力，以欲天的佛化為理想，所以在身體上修風，修脈，修明點，從欲樂中 求成佛，是「世界悉檀」。
【牧女賣乳】
佛法一切聖典的集成，只是四大宗趣的重點開展。我應用牧女賣乳而一再加水為 喻：為了多多利益眾生，不能不求適應，不能沒有方便，如想多賣幾個錢，而在 乳中加些水一樣。這樣的不斷適應，不斷的加入世俗的方便，四階段集成的聖典 ，如在乳中一再加水去賣一樣，終於佛法的真味淡了，印度佛教也不見了！
【這一切都是佛法；都是流傳中的佛法】
這一判攝，是佛法發展階段的重點不同，不是說「佛法」都是第一義悉檀，「秘 密大乘佛法」都是世界悉檀，所以說：「一切聖典的集成，只是四大宗趣的重點 開展，在不同適應的底裏，直接於佛陀自證的真實」。「佛法的世界悉檀，還是 勝於世間的神教，因為這還有傾向於解脫的成分」。這一切都是佛法；「秘密大 乘」是晚期佛教的主流，這是佛教史上的事實，所以我不能同意「入篡正統」的 批評。都是流傳中的佛法，所以不會徹底否定某些佛法。但我不是宗派徒裔，不 是學理或某一修行方法的偏好者。
我是為佛法而學，為佛法適應於現代而學的，所以在佛法的發展中，探索其發展 的脈絡，而了解不同時代佛法的多姿多態，而作更純正的，更適應於現代的抉擇 。由於這一立場，三期、四期的分判，相當於古德的分判，而意見不同，主要是 由於純正的、適應現代的要求。也就作成這樣的結論：「立本於根本佛教之淳樸 ，宏闡中期佛教（指「初期大乘」）之行解，（梵化之機應慎），攝取後期佛教 之確當者，庶足以復興佛教而暢佛之本懷也歟」！《華雨集(四)》〈契理契機之人間佛教〉 p28/13
【實義與方便】
    我對印度佛教的論究，想理解佛法的實義與方便，而縮短佛法與現實佛教間 的距離。方便，是不能沒有的；方便適應，才能有利於佛法的弘布。然方便過時 而不再適應的，應有「正直捨方便」的精神，闡揚佛法真義，應用有利人間，淨 化人間的方便。希望誠信佛法的讀者，從印度佛教思想的流變中，能時時回顧， 不忘正法，為正法而懷念人間的佛陀。《印度佛教思想史》自序 p7/-5
【大乘是佛說】
    論到初期大乘經的傳出，自然要論到「大乘是否佛說」。依一般的意見，釋 迦佛說的，是佛說，否則即使合於佛法，也是佛法而不是佛說。這是世俗的常情 ，不能說他是不對的。但在佛教中，「佛說」的意義，與世俗所見，是不大相同 的。「是佛說」與「非佛說」的論諍，部派佛教時代，早就存在了。如《順正理 論》說：「諸部（派）經中，現見文義有差別故；由經有別，宗義不同。謂有諸 部誦七有經，彼對法中建立中有；如是建立漸現觀等。讚學、根本、異門等經， 說一切有部中不誦。撫掌喻等眾多契經，於餘部中曾所未誦。雖有眾經諸部同誦 ，然其名句互有差別」。由於各部的經有多少，相同的也有文句上的差別，成為 分部的主要原因。自部所誦的，當然「是佛說」；如自部所不誦的經，不許可的 義理。就指為「非佛說」。例如說一切有部獨有的《順別處經》，經部指為「非 聖所說」。分別說部系的《增壹阿含》中，有「心本淨，客塵煩惱所染」經，而 說一切有部是沒有的，所以說：
「若抱愚信，不敢非撥言此非經，應知此經違正理故，非了義說」。 這是早已有之的論諍，所以要討論「是佛說」與「非佛說」，應該理解佛教經典 的特性。
釋尊說法，當時並沒有記錄。存留於弟子內心的，只是佛說的影象教。領受佛說 ，憶持在心，依法修行。而再以語言表示出來，展轉傳誦；這是通過了弟子們內 心的領解，所以多少會有些出入。佛滅後的「原始結集」，是少數長老的結集， 經當時少數人的審定而成立，這是通過結集者的共同意解而認可的。如不得大眾 的認可，如阿難傳佛「小小戒可捨」的遺命，雖是佛說，也會被否決，反而立「 訶毀小小戒」的學處。原始結集的「法」，是「蘊相應」、「界相應」、「處相 應」、「因緣相應」、「諦相應」、「道品相應」，所以稱為「相應修多羅」。 不久，又集出「如來記說」、「弟子記說」、「諸天記說」。以上一切，大體與 《雜阿含經》相當。到佛滅百年，傳出的經典更多，在固有的「相應」以外，又 集成「中」、「長」、「增一」，這四部是一切部派所公認的。當時，各方面傳 出的經典極多，或說是從「佛」聽來的，或說從「和合眾僧多聞耆舊」處聽來的 ，或說從「眾多比丘」聽來的！或說從「一比丘」聽來的。
【是否佛說的取捨標準】
對傳來的種種教說，到底是否佛說，以什麼為取捨的標準？赤銅鍱部說：「依經 ，依律」。法藏部說：「依經、依律、依法」。
這就是「佛語具三相」；
一、修多羅相應，
二、不越毘尼，
三、不違法性。 修多羅相應與不越毘尼，是與原始集出的經律相順的；不違法性，重於義理（論 證的，體悟的），也就是「不違法相性，是即佛說」。這一勘辨「佛說」的標準 ，與非宗教的世俗的史實考辨不同，這是以佛弟子受持悟入的「佛法」為準繩， 經多數人的共同審核而決定的。所以「佛說」，不能解說為「佛口親說」，這麼 說就這麼記錄，而是根源於「佛說」，其實代表了當時佛弟子的公意。已結集的 ，並不等於「佛說」的一切，隨時隨地，還有新的教說傳出，彼此所傳及取捨不 同，促成了部派的不斷分化。自宗的「是佛說」，與自部大有出入的，就指為「 非佛說」。《阿含經》以外，由於「佛涅槃後對佛的永恒懷念」，是佛教界所共 同的，所以傳出了〈菩薩譬喻〉，〈菩薩本生〉，〈佛譬喻〉，佛〈因緣〉。傳 說在佛教界的，雖因時因地而有多少不同，而大體上是共同承認的，也就都是「 佛說」的。這裡面，孕育著佛菩薩 -- 大乘佛教的種種特性。在部派中，阿毘達 磨論也認為「是佛說」的。如《發智論》是說一切有部的根本論，傳說為迦旃延 尼子造的，而《發智論》的廣釋 -- 《大毘婆沙論》卻說：
「問：誰造此論？答：佛世尊」。
為了成立「阿毘達磨真是佛說」的權威性，《順正理論》作了冗長的論究。銅鍱 部的七部阿毘達磨，依覺音《論事》注，除《論事》以外，是佛在忉利天上，為 佛母摩耶說的。「是佛說」的經、律、論，從佛滅以來，一直是這樣的不斷傳出 。西元前後，大乘經開始傳出、書寫，與部派佛教聖典的寫出同時。富有特色的 大乘經，與傳統佛教的一部分，出入相當大。部派佛教者，忽略了自部聖典「是 佛說」的意義；誤以自部的聖典，都是王舍城結集的，這才引起了「大乘非佛說 」的諍論。其實，一切佛法，都代表了那個時代（那個地區、那個部派）佛教界 的共同心聲。嚴格地說，從非宗教的「史」的立場，論辨大乘是否佛說，是沒有 必要的，也是沒有結論的。因為部派佛教所有的聖典，也不能以釋迦佛這麼說， 就這麼結集流傳，以證明是佛說的。
    「不違法相，是即佛說」，本於「佛語具三相」，是結集《阿含經》所持的 準繩。如《成實論》卷一（大正三二•二四三下）說：
    「是法根本，皆從佛出。是諸聲聞及天神等，皆傳佛語。如比毘 尼中說：佛 法名佛所說，弟子所說，變化所說，諸天所說。取要言之，一切世間所有善語， 皆是佛說」。
    《成實論》是一部容忍大乘的聲聞論典。從《阿含》及《毘尼》所見，有佛 說的，有（聲聞）弟子們說的，有諸天說的，也有化人說的。但「聲聞及天神等 皆傳佛語」，他們只是傳述佛所說的，所以概括的說，一切都是佛說。《成實論 》的見解，與大乘經的見解一致，如《小品般若波羅蜜經》卷一（大正八•五三 七中）說：
    「佛諸弟子敢有所說，皆是佛力。所以者何？佛所說法，於中學者，能證諸 法相性 ，證已，有所言說，皆與法相不相違背，以法相力故」。
    弟子們所說的法，不是自己說的，是依於佛力 -- 依佛的加持而說。意思說 ，佛說法，弟子們照著去修證，悟到的法性，與佛沒有差別，所以說是佛力（這 是佛加持說的原始意義）。龍樹解說為：「我等當承佛威神為眾人說，譬如傳語 人。……我等所說，即是佛說」。弟子們說法，不違佛說，從佛的根源而來，所 以是佛說。這譬如從根發芽，長成了一株高大的樹，枝葉扶疏。果實纍纍，當然 是花、葉從枝生，果實從花生，而歸根究底，一切都從根而出生。依據這一見地 ，《諸法無行經》說：「諸菩薩有所念，有所說，有所思惟，皆是佛之神力。所 以者何？一切諸法，皆從佛出」。《文殊師利所說摩訶般若波羅蜜經》說：「能 如是諦了斯義，如聞而說，為諸如來之所讚歎；不違法相，是即佛說」。《海龍 王經》說：「是諸文字，去來今佛所說。……以是之故，一切文字諸所言教，皆 名佛言」。《發覺淨心經》說：「所有一切善言！皆是如來所說」。所以依大乘 經「佛說」的見解，「大乘是佛說」，不能說「是佛法而不是佛說」！
    初期大乘經的傳出者，編集者，或重信仰，或重智慧，也有重悲願的；或重 佛，或重正法，或著重世俗的適應；或重理想，或兼顧現實；更通過了傳出與編 集者的意境，所以內容是不完全一致的。長期流傳中的「佛說」，世俗神教的適 應，誤解或誤傳，也勢所難免。所以說：「刊定真偽，制作經籍」。好在早期結 集的聖者們，對一切佛說，知道不同的理趣：有「吉祥悅意」的「世間悉檀」， 「破斥猶豫」的「對治悉檀」，「滿足希求」的「為人生善悉檀」，「顯揚真義 」的「第一義悉檀」。對不同性質的經典，應以不同宗趣去理解。初期大乘經也 說：「若人能於如來所說文字語言章句，通達隨順，不違不逆，和合為一；隨其 義理，不隨章句言辭，而善知言辭所應之相。知如來以何語說法，以何隨宜說法 ，以何方便說法，以何法門說法，以何大悲說法。梵天！若菩薩能知如來以是五 力說法，是菩薩能作佛事」。「五力」，大體與「四悉檀」（加大悲）說相順。 如能正確的理解「四悉檀」，善知如來「五力」，就能正確理解一切「佛說」。 了義或不了義，如實說或方便說，曲應世俗或顯揚真義，能正確的理會，那末無 邊「佛說」，適應一切而彰顯正法。所怕的，以方便為真實，顛倒說法，那就要 掩蔽佛法的真光了！《初期大乘佛教之起源與開展》 p1323/1

問題思考
一、佛法的真實義從哪裡探求呢？
二、如果發現不同的經典有不同的說法時，您如何選擇？
三、如何看待佛教中的不同教派？
四、您對佛力加持的看法如何？


21第二章 佛教史概觀

《妙雲集導讀正聞篇》

第二章 佛教史概觀
        第一節 探究佛教史的意義
【佛法與現實佛教界有距離】
我的修學佛法，一切在摸索中進行，沒有人指導，讀什麼經論，是全憑因緣來決 定的。一開始，就以三論、唯識法門為探究對象，當然事倍而功半。經四、五年 的閱讀思惟，多少有一點了解，也就發現了：佛法與現實佛教界間的距離。我的 故鄉，寺廟中的出家人（沒有女眾），沒有講經說法的，有的是為別人誦經、禮 懺；生活與俗人沒有太多的差別。在家信佛的，只是求平安，求死後的幸福。少 數帶髮的女眾，是「先天」、「無為」等道門，在寺廟裏修行，也說他是佛教。 理解到的佛法，與現實佛教界差距太大，這是我學佛以來，引起嚴重關切的問題 。這到底是佛法傳來中國，年代久遠，受中國文化的影響而變質？還是在印度就 是這樣 -- 高深的法義，與通俗的迷妄行為相結合呢！《華雨集(四)》〈契理契機之人間佛教〉 p2/11（《遊心法海六十年》p5/2）

【各地所傳的佛法，都是從印度傳來】
現在世界各地所傳的佛法，目標與修行、儀式，有相當大的差距，但大體的說， 都是從印度傳來，因時地演化而形成的。《華雨集(四)》〈契理契機之人間佛教〉 p6/5

【佛法的漸失本真，在印度由來已久】
「佛法與現實佛教界有距離」，是一向存在於內心的問題。出家來八年的修學， 知道為中國文化所歪曲的固然不少，而佛法的漸失本真，在印度由來已久，而且 越來越嚴重。所以不能不將心力，放在印度佛教的探究上。《遊心法海六十年》p13/1。

【探其宗本，明其流變，抉擇而洗鍊之】
如《印度之佛教》〈自序〉所說：「深信佛教於長期之發展中，必有以流變而失 真者。探其宗本，明其流變，抉擇而洗鍊之，願自治印度佛教始。察思想之所自 來，動機之所出，於身心國家實益之所在，不為華飾之辯論所蒙（蔽），願本此 意以治印度之佛教」。《華雨集(四)》〈契理契機之人間佛教〉 p3/11 (《印度之佛教》自序p3/1）
而佛教思想史的探究，不是一般的學問，而是「探其宗本，明其流變，抉擇而洗 鍊之」，使佛法能成為適應時代，有益人類身心的，「人類為本」的佛法。 《華雨集(四)》〈契理契機之人間佛教〉 p4/3

問題思考
一、您最初接觸到的佛教是怎樣的呢？與現在的理解有差別嗎？
二、您理想中的佛教是怎樣的呢？與現實的佛教有什麼差別嗎？
三、您認為佛教教義的核心是什麼？您真的確定嗎？


22第二節 人間的佛陀

《妙雲集導讀正聞篇》

第二節 人間的佛陀
【釋尊略傳】
    佛教是釋尊所創立的。釋尊在人間自覺覺他的行跡，深入人心，傳說於僧伽 及民間。有關釋尊的事跡，主要的出於「律」部。《印度佛教思想史》 p7/4
    釋尊姓瞿曇，名悉達多，是迦毘羅衛淨飯王的王子，母親名摩訶摩耶，誕生 於嵐毘尼園，在今尼泊爾的 Tatai 地方。誕生七天，摩耶夫人就去世了，所以世 尊是由姨母摩訶波闍波提撫育長大的。《印度佛教思想史》 p10/-5
【出家】
    釋尊少年時代，受到王家的良好教育。娶了耶輸陀羅為妃，生兒羅侯羅，過 著王家的尊榮，優越富裕的享受。然而釋尊卻起了不滿現實的意念，傳說是：
一、由於在田野裏，見到農耕而引起的，如《佛所行讚》說：「路旁見耕人，墾 壤殺諸蟲，其心生悲惻，痛踰刺貫心。又見彼農夫，勤苦形枯悴，蓬髮而流汗， 塵土坋其身，耕牛亦疲困，吐舌而急喘。太子性慈悲，極生憐憫心」。釋尊見到 貧農（或是農奴）的勞苦而不得休息，眾生的互相殘害，不覺慈憫心起，因而在 樹下作深長的靜思。
二、由於外出遊行，見到老年的龍鍾艱苦，病人的病患纏綿，死人的形容變色， 而深感人生的無常。
在當時解脫的宗教風氣下，二十九（或說十九）歲時離家國而去，過著出家沙門 的生活，以求得究竟的解脫。《印度佛教思想史》 p11/4
出家，是勘破家庭私欲佔有制的染著，難捨能捨，難忍能忍，解放自我為世界的 新人。眾生這樣的愚昧，五濁惡世的人間又這樣的黑暗！浮沉世海的人類，為世 間的塵欲所累，早已隨波逐浪，自救不了。那不妨從黑漆繳繞的人間 -- 傳統的 社會中解放出來，熱腸而冷眼的去透視人間。鍛鍊自己，作得主，站得穩，養成 為世為人的力量。《佛法概論》 p12/4
【釋尊的修學歷程】
為了求得解脫，向南遊行，參訪了阿羅邏伽羅摩， 鬱頭羅摩子 ，學習高度的禪 定。但學成了，卻不能得到解脫，所以又到優樓頻螺村，專修苦行。調息、止息 ，節食，斷食，這樣的精嚴苦行，瀕臨死亡邊緣，還是不能解脫。這才捨棄了苦 行，恢復正常的飲食。這樣，捨棄王家的欲樂生活，又捨棄了禪定、苦行的生活 ，學習，了解而又超越他，踏上又一新的行程。
    釋尊受牧女的乳糜供養，在尼連禪河中沐浴，身體漸漸康復了。這才到河東 ，在現在的佛陀伽耶，敷草作座，於樹下禪思。立誓說：「我今若不證，無上大 菩提，寧可碎是身，終不起此座」。起初修習四禪，在禪定中正觀緣起，終於證 覺緣起的寂滅，超脫一切障礙而成佛。《印度佛教思想史》 p11/-1
【即人成佛】
佛法是與神教不同的，佛不是神，也不是神的兒子或使者，佛是以人身而實現正 覺解脫的聖者，佛教不是神教那樣的，以宗教為「神與人的關係」，而是人類的 徹悟，體現真理，而到達永恆的安樂、自在、清淨。佛是人，人間的「勇猛」、 「憶念」、「梵行」，神（天）界不及人類多多。所以究竟成佛，不是天神，也 不在天上，惟有在人間，所以釋尊說：「我今亦是人數」；「佛世尊皆出人間， 非由天而得也」。釋尊成佛後，四十五（或作「四十九」）年間，踏遍了恆河兩 岸，化導人類，不是神教那樣的，化作虹光而去。釋尊是真正的「父母所生身， 直登大覺位」；「即人成佛」，創開人類自己的宗教。《印度佛教思想史》 p12/-5
釋尊出在人間，所以是即人成佛的，是淨化人性而達到正覺解脫的。釋尊是人， 與人類一樣的生、老、病、死、飲食、起居、眼見、耳聞；這父母所生身，是釋 尊的「生身」。
同時，釋尊有超一般人的佛性，是正覺緣起法而解脫的，這是釋尊的「法身」。 釋尊是人而佛，佛而人的。人類在經驗中，迫得不滿現實而又著重現實，要求超 脫而又無法超脫。重視現實者，每缺乏崇高的理想，甚至以為除了實利，一切是 無謂的遊戲。而傾向超脫者，又離開現實或者隱遁，或者寄託在未來，他方。崇 高的超脫，平淡的現實，不能和諧合一，確是人間的痛事。到釋尊即人成佛，才 把這二者合一。由於佛性是人性的淨化究竟，所以人人可以即人成佛，到達「一 切眾生皆成佛道」的結論。《佛法概論》 p14/-5
【僧團的成立】
    佛法是甚深的，但不是世俗學問的精深，而是眾生本性（獸性、人性、神性 ）的癥結窟宅，不容易突破，也就難於解脫。傳說：自稱人類、世界的創造者─ ─最高神（印度名為「梵天」）殷勤的請佛說法：眾生的確難以度脫，但也有利 根而可能達成解脫的。釋尊這才到迦尸國的波羅奈，今Benares，為五（位）比丘 初轉法輪。《印度佛教思想史》 p13/-6
法輪，是以「八支正道」為體的，釋尊與五比丘共住，開始僧伽的生活 -- 法味 同嘗，財味共享。不久，隨佛出家的弟子，已有一百多人，釋尊囑付他們去分頭 教化：「汝等各各分部遊行！世間多有賢善能受教誡者。……諸比丘受教，分部 而去」。釋尊所宣揚的正法，迅速的發展。第二年，遊化到王舍城，得到頻婆沙 羅王的歸依。佛的二大弟子，舍利弗與大目犍連，也加入釋沙門的僧伽。那時， 出家弟子已有一千二百五十人了。《印度佛教思想史》 p14/2
【最後的教誨】
    釋尊八十歲那年，在毘舍離安居。身體衰弱有病，自己說如「朽車」那樣。 安居三月終了，率領阿難等比丘，向北方遊行。在波婆，受純陀的供養飲食，引 起病勢的急劇變化。勉力前進到拘尸那，就在這天半夜裏，釋尊在娑羅雙樹林間 般涅槃了。將入涅槃前，身體極度虛弱，還化度須跋陀羅為最後弟子。諄諄的教 誨弟子：
「我成佛來所說經戒（法，毘奈耶），即是汝護，為汝等（怙）持」； 不要以為釋尊涅槃，就沒有依怙了。
「諸行是壞法，精進莫放逸，此是如來最後之說」。
諸行是無常的，必然要滅壞的，佛的色身也沒有例外。最要緊的，是依佛所說而 精進修行，所以說：
「我諸弟子展轉行之，則是如來法身常在而不滅也」！
人間的佛陀入涅槃，也就是去世了。眾生是生死死生，無限的流轉，正覺而得究 竟解脫的入涅槃，又是怎樣呢？大迦旃延對婆蹉種說：不可說如來死後是有的， 也不可說死後是無的，說死後也有也無，或非有非無，都是不可這樣說的。那死 後怎樣呢？「惟可說為不可施設，究竟涅槃」。涅槃是超越的，不能以世間的存 在或不存在來表示。這不是言語可及的，只能說：無限的生死苦迫是徹底的解脫 了。《印度佛教思想史》 p15/-1

問題思考
一、「人間的佛陀」還是「示現的佛陀」？
二、您對修苦行的觀感如何？
三、有人認為現代離佛陀在世的時代久遠，佛法不昌盛，是末法時代，您認為呢？


23第三節 佛教在印度的發展

《妙雲集導讀正聞篇》

第三節 佛教在印度的發展
【佛教發展的地理位置】
在印度佛教興滅的過程中，明顯的見到：佛教興起於中印度的東部；漸從中印度 而擴展到南印與北印（及東西印度），更發展到印度以外，而有南傳與北傳佛教 的傳播。但西元四世紀以後，北印與南印的佛教日漸衰落，萎縮到中東印度，最 後因印度教與回教的入侵而滅亡。《華雨集(四)》〈契理契機之人間佛教〉 p18/4
【佛教發展的分期】
印度的佛教，從西元前五世紀，釋尊成佛說法而開始，流傳到西元十二世紀而滅 亡。千七百年（大概的說千五百年）的印度佛教，我在《印度之佛教》中，分為 五個時期：
一、聲聞為本之解脫同歸；二、菩薩傾向之聲聞分流；三、菩薩為本之大小兼暢 ；四、如來為本之菩薩分流；五、如來為本之佛梵一如。
這五期中，一、三、五，表示了聲聞、菩薩、如來為主的，也就是修聲聞行，修 菩薩行，修如來行，有顯著不同特色的三大類型；第二與第四期，表示了由前期 而演化到後期的發展過程。
在《說一切有部為主的論書與論師之研究》「自序」，又以「佛法」，「大乘佛 法」，「秘密大乘佛法」 -- 三期來統攝印度佛教。
「佛法」中，含攝了五期的初期與二期，也就是一般所說「原始佛教」與「部派 佛教」。
「大乘佛法」中，含攝了五期的第三與第四期，我通常稱之為「初期大乘」與「 後期大乘」。約義理說，「初期大乘」是一切皆空說，「後期大乘」是萬法唯心 說。
「秘密大乘佛法」有顯著的特色，所以別立為一類。
三期的分類，正與秘密大乘者的分類相合，如《攝行炬論》所說的「離欲行」， 「地波羅蜜多行」，「具貪行」；《三理炬論》所說的「諦性義」，「波羅蜜多 義」，「廣大密咒義」。因此，我沒有一般人那樣，統稱後三期為「初期大乘」 ，「中期大乘」，「後期大乘」，而在「前期大乘」、「後期大乘」外，把末後 的「秘密大乘」獨立為一期。
這是約思想的主流說，如「大乘佛法」時期，「部派佛教」也還在發展中；「秘 密大乘佛法」時期，「大乘佛法」也還在宏傳，只是已退居旁流了！
    在「大乘佛法」中，我在三十年所寫的〈法海探珍〉中，說到了三系：「性 空唯名」，「虛妄唯識」，「真常唯心」，後來也稱之為三論。
「後期大乘」是真常本有的「如來藏，我，自性清淨心」，與說一切法自性空的 「初期大乘」，都是起源於南印度而流傳北方的。西元三、四世紀間興起的「虛 妄唯識論」，卻是淵源於北方的。真常 -- 「如來藏，我，自性清淨心」法門， 融攝「虛妄唯識」而大成於中（南）印度，完成「真常唯心論」的思想系（如《 楞伽》與《密嚴經》），所以敘列這樣的次第三系。
向後看，「真常唯心」是佛德本有論，正是「秘密大乘」的理論基礎：眾生本有 如來功德，才有成立即生成佛 -- 「易行乘」的可能。
向前看，聲聞部派的所以分流，主要是
一、釋尊前生的事跡，以「本生」，「譬喻」，「因緣」而流傳出來，也就是佛 的因行 -- 菩薩大行的成立。
二、大眾部分出的部派，思想接近大乘，如被稱為「諸法但名宗」的一說部，與 『般若』法門的「性空唯名」，是非常接近的，這是從聲聞為本的「佛法」，進 展到「大乘佛法」的過程。
還有，第五期的「梵佛一如」，應改正為「天佛一如」。因為「秘密大乘」所重 的，不是離欲的梵行，而是欲界的忉利天，四大王眾天式的「具貪行」。而且， 「天」可以含攝一切天，所以改名為「天佛一如」，要更為恰當些。
我對印度佛教史所作的分類，有五期說；三期說；也可分三期的「大乘佛法」為 「初期大乘佛法」，「後期大乘佛法」，成為四期說。大乘佛法的三系說，開合 不同，試列表如下：
    五期　　　　　　　　三系　　　　四期　　　　　　三期
    聲聞為本之解脫同歸┐
                      ├──────佛法——————佛法
    菩薩傾向之聲聞分流┴┐
                        ∣
    菩薩為本之大小兼暢┬性空唯名論—初期大乘佛法┐
                      ∣　　　　　　　　　　　　∣
                      ┌虛妄唯識論┐　　　　　　├大乘佛法
                      ∣　　　　　├後期大乘佛法┘
    如來傾向之菩薩分流┴真常唯心論┘
                        ∣
    如來為本之天佛一如─┴—————秘密大乘佛法—秘密大乘佛法
                                《華雨集(四)》〈契理契機之人間佛教〉 p9/4

    佛法在印度的長期（約一千六百年）流傳，分化、嬗變，先後間有顯著的不 同。從不同的特徵，可以區別為三類：一、「佛法」；二、「大乘佛法」；三、 「祕密大乘佛法」。
一、「佛法」：釋尊為弟子說法，制戒，以悟入正法而實現生死的解脫為宗。弟 子們繼承了釋尊的（經）法與（戒）律　，修習宏傳。西元前三○○年前後，弟 子們因戒律（與法）的見地不同而開始分派；其後一再分化，有十八部及更多部 派的傳說。 如現在流行於斯里蘭卡（即錫蘭）等地區的佛教，就是其中的赤銅 鍱部。
二、「大乘佛法」：西元前一世紀，有稱為大方廣或大乘者興起，次第傳出數量 眾多的教典；以發菩提心（因），修六度等菩薩行（道），圓成佛果為宗。這一 時期，論義非常的發達；初期「佛法」的論義，也達到精嚴的階段。從西元二世 紀起，到八世紀中（延續到一一世紀初），譯傳於我國的華文教典，就是以「大 乘佛法」為主的。
三、「祕密大乘佛法」：西元五、六世紀起，三密相應，修天瑜伽，迅速成佛的 願望流行起來，密典也就不斷的次第傳出。傳入西藏的佛法，「大乘佛法」以外 ，主要是屬於這一類的。
佛法有此三大類型，也就是印度佛教史上的三大時期。這一切，從出現於印度來 說，都是流傳於印度人間的佛法。《華雨集（二）》〈方便之道〉緒言 p1/-2
【僧團的部派分化】
    從「原始佛教」而演進到「部派佛教」，首先是大眾部與上座部 -- 根本二 部的分化。
「七百結集」的論諍，雖由雙方代表的會議而解決，但只是暫時的。毘舍離中心 的，東方比丘的佛教在發展中，與西方比丘們的意見，距離越來越大，終於與西 方分立，事實上成為二部。
從「大眾」與「上座」的名稱而論，「佛法」的最初分化，法義上雖也不免存有 歧見，而主要的還是戒律問題。釋尊所制的僧伽制度，原則上是「尊上座而重大 眾」的。對於有學、有德、有修證的長老上座，受到相當的尊敬；但在僧伽的處 理事務，舉行會議 -- 羯磨時，人人地位平等，依大眾的意見而決定。西方系的 佛教，漸漸形成上座的權威，所以有「五師相承」的傳說；思想保守一些，對律 制是「輕重等持」的。東方系多青年比丘，人數多而思想自由些，對律制是重根 本的。如引起七百結集論諍的，主要是比丘手捉金銀，而在上座部所傳，就有「 十事非法」。如《五分律》說：
「一、鹽薑合共宿淨；二、兩指抄食食淨；三、復座食淨；四、越聚落食淨；
  五、酥、油、蜜、石蜜和酪淨；六、飲闍伽酒淨；七、作坐具隨意大小淨；
  八、習先所習淨；九、求聽淨；十、受畜金銀錢淨」。
淨是適宜的，與戒相應而可以這樣作的。西方系「輕重等持」，對飲食等細節， 非常重視，要與重戒同樣的受持。東方系律重根本，「不拘細行」。重大眾而尊 上座的一貫性，終於分裂而成二部。部派的分化，雖說大眾與上座初分，重在戒 律的問題，思想方面當然也是有所出入的。無論是初分及以後再分出的，應重視 思想的根本差異，不能以後代傳說的部派異議，想像為當初分出的情形，每一部 派的思想，都是有所發展與變化的。《印度佛教思想史》 p38/-1
    「佛法」自二部分化，後來又一再分化，傳說分為十八部。其實，枝末分化 ，部派是不止十八部的。部派的不斷迅速分化，與阿育王的信佛護法，是有一定 關係的。《印度佛教思想史》 p40/2
【阿育王信佛的影響】
阿育王信佛，引起佛教的大發展。分化地區的民族文化，語言、風俗，都不能相 同；佛法的適應教化，也就多少差異，成為部派更多的分化因素。 《印度佛教思想史》 p41/-4
    十八部的名稱，在不同的傳記中，也小有出入；而部派分化的過程，真可說 是異說紛紜，莫衷一是。《印度佛教思想史》 p43/-7
依晚期四大派的傳說，我覺得：大眾部的一再分派，以上座部三系（上座，說一 切有，正量）所說的，相近而合理；反之，上座部的一再分派，大眾部所傳更為 合理。這由於對另一系統的傳承與分化，身在局外，所以會敘述得客觀些。對於 同一系統的分化，都覺得自已是正統，將同系的弟兄派，作為從自派所分出的。 這一「自尊己宗」的主觀意識，使傳說陷於紛亂。《印度佛教思想史》 p43/-3
【大乘佛法開展的原因】
    佛法在印度的不斷演化，原因是非常錯綜複雜的。我在《初期大乘佛教之起 源與開展》(一一)中，曾這樣說：
    「從佛法而演進到大乘佛法的過程中，有一項是可以看作根本原因的，那就
      是佛般涅槃所引起的，佛弟子對佛的永恒懷念」。
    「大乘佛法」如此，從「大乘佛法」而演進到「祕密大乘佛法」，也不離這 一原因，不過離釋迦佛的時代遠了，對佛的理念也多少遠了些。
佛的弟子，有在家的，有出家的，依法修行求解脫，沒有什麼不同；但佛法的住 持與宏揚，從釋尊以來，無疑的是以出家（主要是比丘）眾為中心的。佛法的住 持宏揚，是多方面的；比丘眾的個性與特長，也不盡相同。佛弟子從事的法務， 各有所重，比丘也就有了持法者，持律者，論法者，誦經者，唄塱者，瑜伽者等 不同名目。持法者與持律者，是（阿含）經法與戒律的集成者、誦持者。
「佛法」在僧團中的護持延續，持律者 -- 律師是有重大貢獻的！戒律，是道德 的軌範，生活的準則，僧團的規制。這一切，「毘尼（律）是世界中實」，釋尊 是適應當時當地的情形而制定的。
初期的結集者，為了護持佛教的統一性，決定為：
「若佛所不制，不應妄制；若已制，不得有違：如佛所教，應謹學之」。 但也由於這一規定，律制受到了限制，不能隨時代、地區不同而作正確的適應。 失去「世界中實」的意義，窒礙難行，有的就精進修行，對律制是一切隨宜了。 這一僧伽制度，雖一直（其實還是多少變通）延續下去，但在「大乘佛法」興起 時，已不為大乘行者所重視，所以「大乘佛法」以後的開展，幾乎都是「法」的 開展。《華雨集（二）》〈方便之道〉緒言 p3/2
【大乘佛法的開展】
    佛弟子對佛的懷念，起初是：釋尊遺體 -- 舍利的建塔供養，釋尊遺跡的巡 行，表示對釋尊的信敬與思慕。釋尊過去生中 -- 菩薩的大行，也從「本生」、 「譬喻」、「因緣」中流傳出來。佛及過去生中菩薩行的偉大，是因佛弟子的懷 念釋尊而引發的，成為佛教界的共同信念。涅槃，涅槃了的釋尊，不是神教想像 的「神」那樣的存在；但一般信眾，對於佛入涅槃而再見不到了，不免引起內心 的悵惘。態度自由而重於理想的大眾系說：佛是不可思議的存在；佛壽是無量的 ；現在的十方世界，有佛出世：這多少滿足了一般人心 -- 「大乘佛法」在這樣 的情形下出現。
【由緣起論而法（本）性論而佛性（如來藏）本具論的發展】
    釋尊開示的正法，是「先知法住，後知涅槃」。修學者先徹了因果的必然性 -- 如實知緣起；依緣起而知無常，無我無我所，實現究竟的解脫 -- 涅槃寂滅 。涅槃不落有無，不是意識語言所可表示，為修行而自覺自證知的。以菩薩大行 為主的「初期大乘」經，繼承「佛法」的正法中心，但「佛法」是「先知法住， 後知涅槃」，而「初期大乘」經，卻是直顯深義 -- 涅槃，空性、真如、法界等 ，都是涅槃的異名。所以，「佛法」從緣起入門，「初期大乘」是直顯諸法的本 性寂滅。諸法本性是無二無別、無著無礙的，在「佛」的懷念中，傳出一切眾生 有如來（胎）藏，我，自性清淨心的「後期大乘」經。這樣，「正法」由緣起論 而發展為法法平等無礙的法（本）性論；又由法（本）性論而演化為佛性（如來 藏）本具論；再進就是本來是佛了。這是佛教思想發展中，由法而佛的始終歷程 。
【念佛法門的開展】
    佛法甚深 -- 緣起甚深，涅槃更甚深，一般人是難以受學的。為了方便普化 ，施設「念佛，念法，念僧，念施，念戒，念天」 -- 六念法門，使不幸的人， 在恐怖、苦惱或病重時，能內心安定，不失善念，這有點近於一般宗教了。「念 （憶念，繫念，觀念）佛」是特別發達的！大乘興起不久，犍陀羅、摩偷羅一帶 ，有塑造、繪畫的佛像流行。方便的「念佛」，過去是念佛的功德，現在也取（ 佛像）相而念佛的色身。一心繫念，佛於自心中現起；依據這種修驗，得出「自 心作佛」，「三界唯心」的理論，後期的大乘經說：如來藏、我是相好莊嚴的， 自性清淨心是清淨光明的，眾生本具，所以念佛不只是念三世十方佛，更要念（ 觀）自己是佛。「念佛」，是從「初期大乘」，「後期大乘」，進入「秘密大乘 佛法」的通途。
【方便法門的開展】
    菩薩發菩提心，久在生死修難行大行，精神偉大極了！但在一般人，可說嚮 往有心而不免無力承擔的，於是繼承「佛法」的方便，說佛前懺悔，勸請，隨喜 ，迴向菩提。這是廣義的「念佛」，容易修行，為養成大乘法器的方便。一般的 「念佛」方便，著重稱名，有「消業障」，「生淨土」，「不退菩提」，種種的 現生利益。西元前後，經典的書寫流行，為了普及流通，經中極力稱揚讀、誦、 書寫、供養經典，有種種現生利益。般若「是一切咒王」，勝過一切神咒，也就 承認了世間的神咒。以唱念字母，為悟入無生的方便。大乘經的音聲佛事：唱字 母，稱佛名，誦經，持咒，是「大乘佛法」能普及民間的方便。
【秘密大乘的開展】
    「佛法」說到了「念天」，菩薩本生中，有以天、鬼、畜生身而修行的，「 大乘佛法」也就出現了「天（大力鬼王、高等畜生）菩薩」。帝釋等每說陀羅尼 -- 明咒護法，咒語漸漸重要起來。「後期大乘」的《楞伽經》等，進一步說： 印度民間信仰的天、鬼神、古仙，都是佛的異名，佛所示現的，奠定了「佛天一 如」的理論。西元三世紀起，印度梵文學復興，印度教也漸漸興起。在「大乘佛 法」的方便道，及如來果德的傾向下，適應外在情勢，發展為「秘密大乘佛法」 ，多與神（天）教相通。如教典不名為「經」，而名怛特羅（續）。取「奧義書 」式的秘密傳授。師長的地位重要起來。咒 -- 佛、菩薩等的真言，是「語密」 。神教的手印，佛法也有了，是「身密」。護摩 -- 火供（「佛法」所禁止的） ，成為自利利他的重要事業。民間信仰的鬼神，進入「秘密大乘」的堂奧：有手 執武器、忿怒相的天菩薩（或佛所示現）。溼婆天派有「性力」崇拜，「秘密大 乘」也有相抱相合的（俗稱）歡喜佛。適應與融攝神教，「佛天一如」的具體化 ，為「秘密大乘」的特色！
【即身成佛】
    「大乘佛法」的菩薩大行太難了，一般傾向於重「信」的「易行道」。恰好 如來藏是佛智與色相莊嚴的本來具足，與「念佛」的是心作佛，自心是佛相通， 「秘密大乘」這才觀自身是佛 -- 「天慢」，發展為即身成佛的「易行乘」。即 身成佛，不用修利濟眾生的菩薩大行，等成了佛再來利濟眾生。難行不用修，佛 果可以速成，對一般人來說，真可說太好了！
【以天（鬼神）法為本的大乘】
    大乘經中，十方世界的佛、菩薩多極了，再加入印度群神，不免雜亂。「秘 密大乘」作了有組織的序列，如《瑜伽續》以中央毘盧遮那，及四方四佛，分五 部（族）而統攝一切。五方五佛，是仿照忉利天主帝釋在中央，四方來的四大天 王四面坐的集會方式。帝釋是執金剛（杵）的夜叉；夜叉是一向分為五族的。夜 叉王 -- 執金剛，金剛手，金剛像，普賢（坐六牙白象，與帝釋相同），是「秘 密大乘」的當機者。忉利與四大王眾天，是欲界的地居天，天龍（鬼畜）八部的 住處。欲界是有淫欲的，地居天形交成淫而不出精，正是「無上瑜伽續」，修天 色身，貪欲為道的理想境界。太虛大師稱「秘密大乘」為「依天乘行果而趣佛果 」，這是不以人事為本，適應印度神教，以天（鬼神）法為本的大乘。
【大乘三系】
    以上是大乘經法的情形。分別抉擇經文，成為條理嚴密的義解（論義也影響 後起的經典），是論。大乘論有
  中觀系：「初期大乘」的直顯深義，學者容易流入歧途，龍樹起來造論，說緣 起無自性故空；以「佛法」的「中道、緣起」，貫通「大乘佛法」的「性空、唯 （假）名」。龍樹說：「若不依俗諦，不得第一義」，那是回歸於「佛法」的立 場，「先知法住，後知涅槃」了。所以中觀是三乘不二的正觀，有貫通「佛法」 與「初期大乘」的特長！
  瑜伽行系：無著依（文體近於論的）《解深密經》等造論：「初期大乘」的一 切法空，是不了義說，緣起 -- 依他起相是自相有的；「後期大乘」的如來藏、 我，是真如的異名。瑜伽行系的特色，是依虛妄分別（的「分別自性緣起」）， 說「唯識所現」。為了論證唯識所現，陳那與法稱，發展了量論與因明。說到轉 染成淨，立佛的「三身」、「四智」；佛果是當時佛教界的重要論題。中觀與瑜 伽行二系，都分別如實與方便，多少糾正了佛教界的偏差。不幸是，後學者為了 龍樹說緣起無自性，無著說緣起自相有，彼此間引起無邊的論諍，忘失了佛法「 無諍」的精神！
  如來藏系：如來藏、我，自性清淨心，近於神教的真我、真心，適應世俗而流 行。堅慧的《究竟一乘寶性論》，受到無著的影響，卻沒有說種子與唯識。論說 四法：「佛界」是本有如來藏；「佛菩提」、「佛法」、「佛事業」，是如來藏 離染所顯的佛體、佛德與佛的業用。有的學者，融攝瑜伽行派的「五法、三自性 、八識、二無我」，使虛妄的阿賴耶 -- 藏識，與如來相結合，說「如來藏藏識 心」。以真常為依止而說唯心，是文體近於論的《楞伽》與《密嚴》。《寶性論 》明佛的因果體用，《密嚴經》說如來藏是念佛三昧者的境界，也就是觀自身本 來是佛。
後起的「秘密大乘」，攝取「中觀」與「瑜伽」，繼承「如來藏」說，從信仰、 修行中發展完成。《印度佛教思想史》自序 p1/-3

問題思考
一、回歸原始佛教可行嗎？
二、您認為佛法的特質有哪些？
三、您所看到的世俗化佛教為何？
四、佛教普及化與世俗化的平衡點如何？
五、人間佛教與世俗化佛教的區隔在哪裡？


24第四節 經典的結集

《妙雲集導讀正聞篇》

第四節　經典的結集
【第一結集】
    釋尊的法身 -- 釋尊所說的法，所制的（戒）律，一向是傳誦、實行於出家 的僧伽中，也部分傳誦在民間。現在釋尊入滅了，為了免於法、律的遺忘散失， 各地區的佛教各行其是，所以舉行結集。 這次結集，由大迦葉發起，在摩竭陀首都王舍城的七葉窟，集合一部分阿羅漢（ 傳說五百人），共同結集，以免遺失訛誤；這是合情合理，出家眾應負的責任。 結集的意義，是合誦。誦出法與律，經大眾的共同審定，確認是佛所說所制的， 然後加以分類，編成次第。當時主持結集戒律的，是優婆離；主持結集經法的， 是阿難。原始結集的內容，經考定為：「法」，將佛所說的法，分為蘊，處，緣 起，食，諦，界，菩提分等類，名為「相應修多羅」。修多羅，義譯為「經」， 是簡短的文句，依印度當時的文體得名。佛說而內容相類的，集合在一起（有點 雜亂），如蘊與蘊是同類的，就集合為「蘊相應」。 「律」，釋尊為出家人制的戒 -- 學處，依內容而分為五篇，名「波羅提木叉」 就是出家弟子半月半月所誦的「戒經」。後來，又集出祇夜與記說 -- 「弟子記 說」，「如來記說」。祇夜，本來是世俗的偈頌。在（法與律）修多羅集出以後 ，將十經編為一偈頌，以便於記憶，名為祇夜。經法方面，又集合流傳中的，為 人、天等所說的通俗偈頌，總名為祇夜。遲一些傳出的偈頌而沒有編集的，如義 品，波羅延等。如表達佛法的，後來別名為伽陀。如來有所感而說的偈頌，名「 無問自說」 -- 優陀那。在北方，優陀那成為偈頌集的通稱，如『法句』名為「 法優陀那」。這些偈頌體，或為字數所限，或為音韻所限，說得比較含渾些。偈 頌有文藝氣息，或不免過甚其辭，所以在佛法中，祇夜是「不了義」的。 「律」也有祇夜，那是僧團中常行的規制，起初稱為「法隨順法偈」的。 法的記說，有「弟子記說」與「如來記說」。對於深隱的事理，「記說」有明顯 、決了的特性，所以對祇夜而說，記說是「了義」的。 「律」也有記說，那就是「戒經」的分別解說，如「波羅提木叉分別」。修多羅 ，衹夜，記說，是法與律所共通的，就是「九分（或「十二」）教」的最初三分 。 法的最初三分，與漢譯的《雜相應阿含經》，南傳巴利語的《相應部》相當。 第一結集（或稱「五百結集」）以後，佛法不斷的從各處傳來，由「經師」與「 律師」，分別的審核保存。
【第二結集】 到佛滅一百年，為了比丘可否手捉金銀，東方毘舍離比丘，與西方的比丘，引起 了重大的論諍，因而有毘舍離的第二結集（也稱「七百結集」）。由於人數眾多 ，雙方各自推派代表，由代表們依經、律來共同審定。對於引起諍論的問題（西 方系說共有「十事非法」），依現存律藏的記載，東方派承認自己是不如法的， 所以僧伽重歸於和合。由於集會因緣，對經、律進行第二次的結集。 在經法方面，集成了五部：
一、《雜阿含》，南傳名《相應部》；
二、《中阿含》，南傳名《中部》；
三、《增一阿含》，南傳名《增支部》；
四、《長阿含》南傳名《長部》；
五、《雜藏》南傳名《小部》，這部分，各部派的出入極大。現在錫蘭 -- 吉祥 楞伽，南傳的《小部》，共有十五種：《小誦》，《法句》，《自說》，《如是 語》，《經集》，《天宮事》，《餓鬼事》，《長耆偈》，《長耆尼偈》，《本 生》，《義釋》，《無礙解道》，《譬喻》，《佛種性》，《所行藏》。《法句 》與《經集》，是比較古的；其他的部分，有些集出是很遲的。戒律方面，波羅 提木叉的分別，分別的更詳細些。 偈頌，在舊有的以外，增補了「五百結集」，「七百結集」，「淨法」；更增補 了一部分。這部分，上座部名為（律的）本母 -- 摩得勒伽；大眾部律作「雜品」 ，就是「法隨順法偈」。上座部集出的種種犍度，或名為法，或名為事，都是依 摩得勒伽纂集而成的。 以上所說的經法與戒律，各部派所傳，內容都有出入。大抵主要的部派成立，對 經法與戒律，都有過自部的共同結集（有的還不止一次）。不過集成經、律的大 類，是全體佛教公認的，可以推定為部派未分以前的情形。當時集成的經、律， 一直在口口相傳的誦習中，還沒有書寫的記錄。《印度佛教思想史》 p34/-4
【不斷的結集】 經律是結集所成的。結集是等誦，是共同審定，是有部類與次第組織的。所以結 集的研究，著重於部類的、組織的研究，從延續的、開展的過程中，理解經律部 類的逐漸完成。結集有原始的（第一）結集，再（第二）結集，公認的結集與公 認的聖典，是相關的、同時的。佛教還有不斷的（第三，第四等）結集，不是佛 教界所公認的，也與部派間獨有的部類相關。結集是這樣的一而再，再而三的進 行，聖典部類的集成，也當然有其先後。說到先後，提出了材料與結構，主體與 附屬，內容與形式的不一致性。決不能據附屬的，形式的部分，片面的論斷為古 形新形。論結集，應該著眼於組織（結構）的、主體的。《原始佛教聖典之集成》自序 p2/1
    經研究而得的合理認識，佛法不只是佛所說的。從佛的三業（身語意）大用 而表達出來的佛法，是早於結集就存在的。原始的佛教聖典，是以佛陀的三業德 用為本源，以僧伽為中心，統攝七眾弟子，推動覺化的救世大業。經弟子的領會 ，實行，用定形的文句表達出來，經當時大會的審定，確定為佛法，聖典。結集 -- 共同審定出來的聖典，代表了當時佛教界公認的佛法。一般所說的原始聖典 ，也是經長期的一再結集而成，巴利聖典也沒有例外。這只是部派未分以前的（ 現有各派的聖典，都增入部派所改編的，或自部特有的部分），為一切部派所公 認的，而並不是聖典的一切。因為部派分化後，不同部派，不同地區，不同時代 的佛教開展中，從佛弟子（也有在家的）心中 -- 經內心體證，而適應當時當地 ，集成定形文句而傳誦於佛教界，到處都是，代表了這一部派，這一地區，這一 時代所公認的佛法。佛教聖典，從原始結集以來，一直就是這樣的。所以佛教聖 典，不應該有真偽問題，而只是了義不了義，方便與真實的問題。說得更分明些 ，那就是隨（世間）好樂，隨時宜，隨對治，隨勝義的問題。所以最後說： 「佛法在流傳中，一直不斷的集成聖典，一切都是適應眾生的佛法」。 《原始佛教聖典之集成》自序 p3/6
【大乘經的流出】
    經法的住持宏傳，出現了誦經者與論法者，也就是經師與論師。大概的說， 大眾部系是重經的，上座部系是重律而又重論的。經法的誦持者，多作對外的一 般教化，依經而宣揚經的要義，又舉事例來比喻說明。在佛法的宏揚中，傳出了 眾多的譬喻，本生，因緣，是佛與弟子們今生及過去生中的事跡；這是佛教界共 傳共信的，不過傳說得多少差別些。在宣揚經法時，講說這些事例，使聽眾容易 信受。如阿育王派到各地區的宏法者，大多是講說有譬喻、本生、因緣的經法。 說一切有部中，有「持經譬喻者」一系，上座部系的其他部派，也應有持經而重 一般教化的比丘。 持經譬喻者的一般教化，從傳記、故事而又藝術化，與重聲音佛事的唄塱者相結 合。如《法華經》所說的法師 -- 受持、讀、誦、解說、書寫，法師是dharma - bha^n!aka的對譯，也就是法的唄塱者；唄塱者也與建築寺塔等有關。 「大乘佛法」興起，有更多的佛與菩薩的本生、譬喻、因緣流傳出來。傳說每與 一般信眾心理相呼應，與民間神話、古事等相結合。如過分重視這些傳說，很可 能偏向適應世俗的低級信行。
【論典的出現】
    論法者，是僧眾內部對法義的論究者。起初是摩呾理迦 -- 本母，對每一論 題（一一法門，其後演化為一一經）的明確解說，如《法集》、《法蘊》等論， 佛教就有了持母者。有的對一一法的「自相」，「共相」，「相攝」，「相應」 ，「因緣」等，作深入廣泛的論究，名為阿毘達磨 -- 對法，也就有了持阿毘達 磨者。阿毘達磨論非常發達，成為論書的代表，取得了與經、律的同等地位，總 稱為三藏。 論義，從修行的項目，擴展到佛法全體。對於佛的應機說法，或廣或略，或同或 異，或淺或深，加以分別、抉擇、條理，使佛法的義解與修行次第，有一完整而 合理的體系，所以佛法是宗教而又富於學術性的。但論者的思想方式，各有所長 ；不同的傳承發展，論義也就有部派的異義。
【大乘論典】 等到「大乘佛法」興起，又依大乘經造論。如龍樹論，是南方經師及北方論學的 綜合者。無著、世親等論書，淵源於說一切有部的經師及論師，更接近阿毘達磨 論者。論是經過分別、抉擇，不是依文解義的。如龍樹依據「四阿含經」的不同 宗趣，立「四悉檀」以解說一切經義；無著論立「四意趣」與「四祕密」，用來 解釋經義。這是說：對於經典，不能依文解義，望文生義，而要把握佛法的真實 意趣，去解說一切，貫通一切。 「大乘佛法」時代，論義特別發達，在論究抉擇法義外，也有面對梵文學的興盛 ，印度教教義發達，而負起評破外學，成立佛法自宗的任務。 《華雨集（二）》〈方便之道〉緒言 p3/2
【從證出教】 瑜伽者，即一般所說的禪師。《華雨集（二）》〈方便之道〉緒言 p7/2 定與慧的修習，就是瑜伽行；專於修習定慧的，被稱為瑜伽者。 《華雨集（二）》〈方便之道〉緒言 p7/9
    依修持經驗而成為教義的，如法救說：「二聲（語與名）無有差別，二事相 行別」，是「入三昧乃知」。瑜伽者的修持經驗，影響到論師的義學；論義也會 影響瑜伽者，如《修行道地 [瑜伽行地] 經》的長行，是以論義解說瑜伽本頌，內 容就多少變化了。經師教化者的傳說，也會影響論師與瑜伽師。 總之，佛法在「佛弟子對佛的永恒懷念」中，誦經者、唄塱者、論義者、瑜伽者 ，彼此不斷的相互影響，而從「佛法」到「大乘佛法」，又從「大乘佛法」演進 到「祕密大乘佛法」。雖說彼此間相互影響，但發展到出現新的階段，除適應時 地而外，瑜伽者是有最重要的關係。修行者本著自身的修驗，傳授流通，漸漸的 成為大流，進入新的階段；佛法的宗派，大多是從證（修持經驗）出教的。 《華雨集（二）》〈方便之道〉緒言 p9/3
【大乘法門傳出的實況】
    初期大乘的出現人間，是一向沒有聽說過的，這些初期大乘經，到底是從那 裡得來，怎樣傳出的？對於經法的傳出，經中有不同情況的敘述。
【諸天所傳授】
一、諸天所傳授的：如《大寶積經》卷七八《富樓那會》（大正一一•四四六下 ）說：
    「彌樓揵馱佛所說經：名八百千門，釋提桓因誦持是經。釋提桓因知陀摩尸 利比丘深心愛法，從忉利天上來下，至其所，為說八百千門經」。
    《集一切福德三昧經》也說：「諸有菩薩敬法欲法，若有諸天曾見佛者，來 至其所，從於佛所得聞諸法，具為演說」。佛說法時，傳說諸天也有來聽法的。 諸天的壽命長，所以在佛涅槃後，或末法中，如菩薩懇切的求法而不可得，諸天 就會下來，將所聽聞的佛法，說給菩薩聽，經典就這樣的流傳在人間了。從諸天 傳來，部派佛教中也有這樣的傳說，如《順正理論》說：「尊者迦多衍尼子等， 於諸法相無間思求，冥感天仙，現來授與，如天授與筏第遮經》。依一般看法， 這不過是神話、假託，但在宗教徒的心境中，可能有這種意義的。
【夢中得來】 二，從夢中得來的：夢相是虛妄的，夢中聞法，是不能證明為佛說的。但在引起 夢的因緣中，有「他所引」一類： 「若諸天、諸仙、神鬼、咒術、藥草、親勝所念，及諸聖賢所引故夢」。 由天仙聖賢力所引起的夢，就有相當事實，這是佛教界所公認的，所以夢中所聽 見的，就有佛說的可能。如《海龍王經》說：護天輪王在夢寐中，聽到二偈。後 來問光淨照耀如來，如來說：這「是吾所讚」說的。《持世經》說：無量意、無 量力二位王子，命終生天，還生人間的大居士家。「至年十六，復夢見佛，為說 是五陰、十八性菩薩方便經」。《密跡金剛力士經》也說：意行王子「時臥夢中 ，聞是四句頌。……聞是一四句偈，化八千人，勸入道意」。這是夢中得偈，又 將偈傳出，化導眾生了。
【他方佛聞】
    三、從他方佛聞：《集一切福德三昧經》中，佛說過去最勝仙恭敬為法，感 得他方淨名王如來現身，為最勝仙說「集一切福德三昧法」。所以，「若有菩薩 恭敬求法，則於其人佛不涅槃，法亦不滅。何以故？淨威！若有菩薩專志成就求 正法者，雖在異土，常面睹佛，得聞正法」。十方佛現在，如菩薩專心求法，是 會感得他方佛來說法的。這對於印度當時，因釋尊涅槃而無所稟承，是一項有力 的信仰。《菩薩藏經》說：法行王子專心求法，感得東方寶藏如來現身，「為說 開示八門句法」。《般若經》說：薩陀波崙求般若波羅蜜，在空林中，聞空中發 聲說法。薩陀波崙憂愁啼哭，「佛像在前立」，指示去東方參學，當下得種種三 昧：這都是從他方佛聞法的意思。
【三昧中見佛聞法】
    四、從三昧中見佛聞法：《般舟三昧經》說：念佛得「般舟三昧」 -- 「現 在諸佛悉在前立」。如四眾弟子念阿彌陀佛，「便於是間坐（座上），見阿彌陀 佛，聞所說經，悉受得。從三昧中（起），悉能具足為人說之」。「欲見佛即見 ，見即問，問即報，聞經大歡喜」。異譯《大集經賢護分》作：「然後起此三昧 ；其出觀已，次第思惟，如所見聞，為他廣說」。在定中見佛，與佛問答，從佛 聽來的經法，能為他廣說，這就是從三昧得經而傳述出來。《華手經》卷一○（ 大正一六•二○三下）說：
    「菩薩於如來相及世界相，通達無相。常如是行，常如是觀，不離是緣，是 時佛像即現在前而為說法。……聞已受持，從三昧起，能為四眾演說是法」。
    《華手經》所說的「一相三昧」，是繫念一佛的三昧。一切法無相的「一相 三昧」，融合了《般舟三昧經》的「念佛三昧」；對於三昧成就，見佛聞法，與 《般舟三昧經》所說一致。在三昧中見佛聞法，「下品般若」的薩陀波崙求法故 事，也已說到：「薩陀波崙菩薩住是諸三昧中，即見十方諸佛，為諸菩薩說般若 波羅蜜」。後來，如無著從彌勒聞法，而傳出《瑜伽師地論》（〈本地分〉）； 祕密瑜伽師，修到悉地成就，本尊（或佛或菩薩或夜叉等）現前，也能問答說法 。在初期大乘經中，應該有從三昧得來而傳出的。
【自然呈現在心中】
    五、自然呈現在心中：「陀羅尼」，主要的意思是「持」。念力強，能夠憶 持不忘；念力不斷，到下一生也還能憶持。如《持世經》說：「菩薩摩訶薩能得 念力，亦轉身成就不斷念」。這是大乘行者，修學廣大甚深佛法所要修得的力量 。大乘陀羅尼的憶持，與世俗的聞持陀羅尼 -- 一章一段的憶持不同。是以簡持 繁，豁然貫通，所以或譯為「總持」，如《持世經》說：「能入是法門（不可出 門，不可入門，不可歸門，不可說門，畢竟無生門。虛空、無斷、無邊、無量、 無際是一切法門）者，則入一切法門，則知一切法門，則說一切法門」。成就念 力的，到了下一生，有從來不忘的；有以因緣引發，得宿命智，恢復了過去所知 道的，這就是自然的呈現在心了。《初期大乘佛教之起源與開展》 p1312/-5
【纂集成部】
    大乘在不同情況下傳出來，然經典的成立，尤其是文句繁長的經典！都經過 了複雜的過程而形成的。如「般若法門」，根本是「諸法無受三昧」，直示菩薩 不可得，般若不可得。然在傳授中，已有了兩個不同的傳授；又有「一切處、一 切時、一切種不可得」 -- 菩薩不可得，般若不可得的教授。法門的傳授，每附 以解說，後來就綜合為一。如般若極深，不容易了解，為了傳布，以讀、誦、解 說、書寫等為方便。說信受持經的功德，毀謗的過失。在長期流傳中，這些，連 般若流行到北天竺，也都集合為一。所以法門在流傳中，當時的情形，解說，故 事（譬喻）等，都會類集在一起，文句不斷的增廣起來。有人將流傳中纂集成部 ，決不自以為創作的，作偽的。當然，纂集者刊定、編次，是必要的。所以說： 「皆知宿命，分別真偽，制作經籍，為世橋梁」。《初期大乘佛教之起源與開展》 p1320/-4

問題思考
一、對佛經的態度應如何？
二、您認為現存的佛典中，哪一部份是最早期集出的？
三、您認為『佛親口宣說』有什麼特別意義嗎？


31第三章 原始佛教簡介

《妙雲集導讀正聞篇》

第三章　原始佛教簡介
        第一節　我們的身心
【佛法以有情為中心】 佛法以有情為中心、為根本的，如不從有情著眼，而從宇宙或社會說起，從物質 或精神說起，都不能把握佛法的真義。《佛法概論》〈第三章〉 p43/4
佛說：有情的一切，由有情的思想行為而決定。佛教的歸依向上、向究竟，即憑 有情自己合法則的思想與行為，從契合一切法的因果事理中，淨化自己，圓成自 己。所以歸依法，即以因果事理的真相為依歸，歸依佛與歸依僧，佛與僧即人類 契合真理 -- 法而完成自己的覺者；歸依即對於覺者的景仰，並非依賴外在的神 。佛法是自力的，從自己的信仰、智慧、行為中，達到人生的圓成。佛法與一般 宗教的不同，即否定外在的神，重視自力的淨化，這所以非從有情自己說起不可 。《佛法概論》〈第三章〉 p49/-3
【三處觀 -- 有情的分析】
    佛法以有情為本，那就應該認識有情是什麼。佛常用「三處觀」去觀察有情 ，分別有情的真相。但有情的分別觀察，要從有情的流轉相續中，與身心的相依 中去考察，不可為靜止的、孤立的機械分析。有情是有機的活動者，如當作靜止 、孤立的去考察，就會發生錯誤，誤解佛陀觀察的深意。
論到三處觀，即五蘊觀，六處觀、六界觀。蘊處界的分別觀察，是從不同的立埸 去分別，看到有情的各個側面。
蘊觀，詳於心理的分析；
處觀，詳於生理的分析；
界觀，詳於物理的分析。
依不同的立場而觀有情自體，即成立此三種觀門，三者並不是截然不同的。蘊中 的色蘊，界中的地水火風，可通於非執受的自然界。六處雖專為有情身心的分析 ，但從六處而發識緣境，即由此說到內心外界的一切。這有情中心論的觀察，都 說到了心與色，即證明了有情是色心平等和合相應的存在者，不能偏重於物質或 精神。《佛法概論》〈第四章〉 p57/1
【蘊觀】
    蘊，是積聚義，即同類相聚。如《雜含》（卷二•五五經）說：「所有諸色 ，若過去，若未來，若現在；若內、若外；若粗、若細；若好、若醜；若遠、若 近；彼一切總說色陰」 -- 陰即蘊的異譯。佛以慧眼觀有情，歸納有情的蘊素為 五聚，即五蘊 --
色、受、想、行、識。
這五者，約情識的能識、所識而分。所識知中，有外界的山河大地等，有自己的 身體，即是色蘊。
色的定義為「變礙」，如《雜含》（卷二•四六經）說：「可礙可分，是名色」 。有體積而佔有空間，所以有觸礙；由於觸對變異，所以可分析：這與近人所說 的物質相同。眼、耳、鼻、舌、身、色、聲、香、味、觸等都是。
除形質的色蘊外，內在的精神活動，這也是情識所識的，可分為三：
一、受蘊：受的定義是「領納」，即領略境界而受納於心的，是有情的情緒作用 。如領境而適合於自己身心的，即引起喜樂；如不合意的，即感到苦痛或憂愁。
二、想蘊：想的定義為「取像」，即是認識作用。認識境界時，心即攝取境相而 現為心象；由此表象作用，構成概念，進而安立種種名言。
三、行蘊：行的定義是「造作」，主要是「思」心所，即意志作用。對境而引生 內心，經心思的審慮、決斷，出以動身，發語的行為。
分析內心的心理活動，有此三類，與普通心理學所說的感情、知識、意志相似。 但這三者是必然相應的，從作用而加以相對的分類，並不能機械的劃分。為什麼 這三者屬於所識知呢？這三者是內心對境所起的活動形態，雖是能識，但也是所 覺識的，在反省的觀察時，才發現這相對差別的心態。如直從能識說，即是識蘊 。識是明了識別，從能知得名。常人及神教者所神秘化的有情，經佛陀的慧眼觀 察起來，僅是情識的能知、所知，僅是物質與精神的總合；離此經驗的能所心物 的相依共存活動，沒有有情的實體可得。《佛法概論》〈第四章〉 p58/3
【處觀】
    處，是生長門的意義，約引生認識作用立名。有情的認識作用，不能獨存， 要依於因緣。引發認識的有力因素 -- 增上緣，即有情根身的和合體：眼根、耳 根、鼻根、舌根、身根、意根。此六者的和合，即有情自體；為生識的有力因， 所以名之為處。
六處是介於對象的所識，與內心的能識中間的官能。有眼方能見色 -- 此色為眼 所見的，與色蘊的色，含義不同；有耳方能聞聲……。有六根，所以對根的境界 ，也就分為色、聲、香、味、觸、法 -- 六境，為生識的所緣緣。有所知與能知 ，而此二者皆以六處為中心；如沒有六處，能識與所識失去聯絡，也就不能成為 認識。
由六處而引發六識，才能分別境界。六處為認識的重要根源，所以隨六處而分識 為眼識、耳識、鼻識、舌識、身識、意識。由於六根門，所以有六塵 -- 外六處 、六識。繼之而引起的心理作用，也就分為六觸、六受、六想、六思、六愛等。 這都從認識的來路 -- 根門不同，加以種種的分別。此六處法門，如《雜含》（ 卷八•二一四經）說：
「二因緣生識。何等為二？謂眼、色，耳、聲，鼻、香，舌、味，身、觸，意、 法。……眼、色因緣生眼識；……此三法和合觸；觸已受；受已思；思已想」。 六處中的前五處，為生理機構，是色法。此色，經中稱為「清淨色」，是物質中 極精妙而不可以肉眼見的細色，近於近人所說的視神經等。意處是精神的源泉。 依五處發前五識，能見五塵；依意處生意識，能知受、想、行 -- 別法處，也能 遍知過去未來，假實等一切法。
我們的認識活動，根源於六處，而六處即有情的一切，所以佛陀常說六處法門。 如合此六處及色等六境，即名十二處，為後代論師所重的。但佛世重於內六處， 如律說：「不得過五語六語」，即是一例。而「陰界六入」 -- 入即處的異譯， 為《阿含》及大乘經中常見的成語。佛陀的處觀，本是從有情中心的立場，再進 而說明內心與外境的。《佛法概論》〈第四章〉 p60/8
【界觀】
    界，即地、水、火、風、空、識 -- 六界。界有「特性」的意義，古譯為「 持」，即一般說的「自相不失」。由於特性與特性的共同，此界又被轉釋為「通 性」。如水有水的特性，火有火的特性，即分為水界、火界。此水與彼水的特性 相同，所以水界即等於水類的別名。此六界，無論為通性，為特性，都是構成有 情自體的因素，一切有情所不可缺的，所以又被解說為「因性」。 《佛法概論》〈第四章〉 p62/5
【心為一切法的主導者】
    今天，我想以這個題目 -- 心為一切法的主導者，說明宇宙人生間的事事物 物當中，心是佔著領導作用的。《學佛三要》 p43/1
    現在，把一切法與心的意義，先作簡單的解說。「一切法」，簡單的說，就 是一切事理，一切事物，以及事事物物的法則，條理，凡成為我們的認識對象， 是我們所能了解到的一切，叫做一切法。什麼叫「心」呢？在佛法中，心，也叫 意，也叫識，這就是我們自己所感覺到的精神作用；當然更有我們不易感覺到的 ，更微細的心識，如近人所說的「潛意識」「下意識」之類。《學佛三要》 p44/-5
【心、意、識的分別】
    有情即有情識，故識為有情的特徵。佛教於心識發揮的極精密，確為應有的 努力。經中以種種名詞去說明識，又總括為「此心、此意、此識」（雜含卷二． 三五經）。《佛法概論》〈第八章〉 p105/3
【意 -- 身心交感的中樞，認識作用的源泉】
    意的梵語，即「末那」（不必作第七識解），是「思量」義。意的特殊含義 ，有二：
    一、意為身心交感的中樞：有情的身心自體，為六根的總和，除前五色根外 ，還有意根。意根與五根的關係，如《中含》《大拘絺羅經》說：「意為彼（五 根）依」。五根是由四大所造成的清淨色，是物質的，屬於生理的。意根為精神 的，屬於心理的。意為五根所依止，即是說：物質的生理機構，必依心理而存在 ，而起作用；如心理一旦停止活動，生理的五根也即時變壞。所以五根與意根， 為相依而共存的，實為有情自體的兩面觀。從觸對物質世界看，沒有五根，即不 能顯出意根的存在；從引發精神作用看，沒有意根，五根即沒有取境生識的作用。 《佛法概論》〈第八章〉 p105/-4
    二、意為認識作用的源泉：根是生義，如樹依根而發枝葉；六根能發識，所 以稱根。平常說：依眼根生眼識，……依意根生意識，這還是大概的解說。精密 的說：意根不但生意識，而且還能生前五識。所以凡能生認識的心理根源，都稱 為意根；而從此所生的一切識，也可總名之為意識。意為認識作用的根源，研究 此發識的根源，佛教有二派解說不同 -- 也有綜合的：
一、主張「過去意」，即無間滅意。以為前念（六）識滅，引生後念的識，前滅 識為後起識的所依，前滅識即稱為意。
一、主張「現在意」，六識生起的同時，即有意根存在，為六識所依。如波浪洶 湧時，即依於同時的海水一樣。此同時現在意，即意根。
所以意的另一特徵，即認識活動的泉源。依根本教義而論，意根應該是與六識同 時存在的，如十八界中有六識界，同時還有意界。《佛法概論》〈第八章〉 p108/4
【識 -- 依意而生】
    識，了別義，重在觸對境界的認識；能了識別，故稱為識。所依的根有六， 所取的境也有六，識也因此分為六種。《中含》《嗏啼經》說：如火是同一的， 草燒即名草火，木燒即名木火。識也如此，依六根，緣六境，依此即成為六識。 關於識的是一是多，古來大有爭辯。依緣起觀的見地說，識應為相對的種種差別 ，而非絕對的多識。但識為依根緣境而現起者，所以說明上不妨側重差別。
    佛教後期，發展為七識說，八識說，九識說。佛的區別識類，本以六根為主 要根據，唯有眼等六根，那裏會有七識、八識？大乘學者所說的第七識、第八識 ，都不過是意識的細分。古代的一意識師（見攝大乘論），以意識為本而說明諸 識，以為意識對外而了別五塵時，即為一般所說的前五識；意識又向內而執取根 身。這向內而執取根身的，即等於一般所說的阿陀那識。此意識為本的意識，應 為從意而生的意識，不只是六識中的意識。
    從有情為本的立場說，有情為六處和合的存在，意處為身心交感、認識活動 的源泉。意根與身根的交感，即有情身心的統一。佛說「依意生識」，應以與根 身相依存的「意」為根源。低級的有情，可能沒有眼、耳、鼻、舌，但身根是有 的。身根為四大所造清淨色，由於地大增勝而成定形的機體；水大增勝而有液汁 循環的機體；火大增勝而有消化的機體；風大增勝而有運動的機體；意與這身根 相應而生起的覺了，或觸對外境，從意起身識；或執取身根，執取身心自體，從 意生（細）意識，這二者，無論如何微昧，微昧到不易理會，但是一切有情所必 具的。此（細）意識為「名色緣識，識緣名色」的有取識，即與極微細的我見、 我愛、我慢相應的染識。《佛法概論》〈第八章〉 p109/1
【心 -- 精神界的統一】
    心的梵語有四，但中國譯成同樣的心字。這裏所要說的，是「質多」。質多 是「種種」的意義；但不就是種種，是由種種而存在而長成的，所以古來約「種 種積集滋長」而解說為「集」。眼、耳、鼻、舌、身、意六識的認識，取之於外 ，同時留下所認識的印象於內，即成為心。識愈攀緣得多，內存的心象也愈多， 所以說種種滋長。這可見心的特殊含義，為精神界的統一。這統一性的心，還可 從多方面得到明證。如《雜含》（卷一０．二六七經）說：「長夜心為貪欲所染 ，瞋恚、愚痴所染」，此即說相續心為三毒所染污。又如說「心心所」，依心而 起種種心所，也即是以心為統一性的。又如說「心遠獨行」，獨即有獨一的意義 。所以此心為種種的集起義，又是種種的統一義。這樣，依上來的解說，心意識 的關係如此：
                  │
            ┌←─┴─────意
      識──┤
            └──┬────→心
                  │
    識，約認識境界 -- 內境、外境說。識由何來，由身心交感的 -- 心理源泉 的意處而來。識生了又如何？識生後剎那即滅，留影像而充實內心，心是種種的 積集與統一。心與意，為內心的兩種特性：一是六識所引生的，一是六識所從生 的，流出又流回。識多對境界說，意多對根身說，心多對心所說。
【心的新薰說與本有說】
    一般的心理學者或認識論者，論到認識的來源時，有的說：心如白紙，什麼 都沒有，一切認識作用，都由生活經驗而漸漸生起、資長。如不和外境接觸，心 就什麼也不會有。一切從經驗來，即所謂經驗派。有的說：認識作用的種種功能 ，是與生俱來的。如想像、思考、推測等種種認識功能，都本來就有，由外境的 觸對而引發，此即所謂理性派。以佛法來說，這即是新薰說與本有說。二家所說 的，各見得一些，卻不是完善的。依佛法，有情為身心相依的共存體；心理活動 ，是無始以來，即由外而內 -- 從識到心，又由內而外 -- 從意到識，不斷的交 流。有情無始以來，即有此心此意此識。不悟時間的幻惑性，推斷為本有或者始 有，實在可以無須！《佛法概論》〈第八章〉 p111/1
【認識的過程】
    心與心所，約心的統覺及所有複雜的心理內容說。心所，是「心所有法」， 心所生起，繫屬於心而為心所有的。此心與心所，從依根緣境而發識來說，每分 為六識聚，而分別說明他的複雜內容與發展程序。六識聚所有的心所中，最一般 的，即作意、觸、受、想、思五者。作意與觸，更為認識過程中的要素。作意， 如《中含》《象跡喻經》說：「若內眼處不壞者，外色便為光明所照，而便有念 ，眼識得生」。此「念」，《雜心論》譯作憶；《智度論》譯作憶念；玄奘即譯 為作意。粗淺的說，此作意即注意。深刻的說，根境和合時，心即反應而起作用 ；由於心的警動，才發為了別的認識。此心的警動、反應，即作意。古譯為憶念 ，這因為內心的警動，是在根取境相時，心中有熟習的觀念起來與境相印合；由 根境感發反應而起憶念與境相印合，這才成為認識。《入阿毘達磨論》也說：「 亦是憶持曾受境等」。唯識家的「警起心種」，也即此義的不同解說。上座者的 九心輪，在根識的矚「見」境界前，有「能引發」（藏譯作動），即與作意 -- 念的作用相同。
【俱生與次第生】
    論到觸，習見的經句，如《雜含》（卷一三•三○六經）說：
「眼、色緣，生眼識，三事和合觸，觸俱生受、想、思」。
這即是根、境二和生識，根、境、識三和合觸的明證。根、境和合生識，即由於 根、境相對而引起覺了的識。此識起時，依根緣境而成三事的和合；和合的識， 即名為觸 -- 感覺而成為認識。此觸，經部師解說為即是識，即觸境時的識，如 《雜含》（卷一三•三○七經）說：
「眼色二種緣，生於心心法。識觸及俱生，受想等有因」。
有部以識及觸為二，又是同時相應的；所以觸從三和生，又為令三和合的心所。
    與根境相對的識，本沒有二者，但由於根取境的引動內心，心反應緣境而成 為認識，此從外而內，從內而外的認識過程，似乎有內在心與緣境心的二者。如 作意與心，識與觸，即是如此。此認識過程，本為極迅速而難於分別先後的，也 不能強作內外的劃分，不過為了說明方便而如此說。否則，易於誤會內心為離根 境而恆在。
    受、想、思與識觸俱生。經中曾說到受等依觸緣觸而生，因為不是識的觸境 而成為認識，一切感情、構想、意志作用，都無法表達出來。識為有情對境所起 的認識，認識到的境界，必與自己相關而引起不同的情感；認識必有攝取境像而 成為表象作用，或進而有推想、想像；認識外境，必引起對付外境的作用 -- 思 。所以佛法中，不論為五識的感性知識，意識的理性知識，都必會引起受、想、 思來。
    古來，或主張心與心所同起，即同時而有極複雜的心理活動。或主張我們的 心識是獨一的，在極迅速的情況下，次第引起不同的心所。關於這，應從緣起觀 的立場而抉擇他。認識作用，為相依共存的。如從和合的觀點而分析他，即發現 確為非常複雜而相應的心聚。但認識又為相續而起的，如從動的觀點，辨別認識 的內容，即知認識又確為先後別異的心流。從識觸而受，從受而想，從想而行的 認識過程，似乎與識觸與受、想、思俱生的見解相反；但在同時相應的學者中， 對於認識的先後發展，也有此解說。
這樣，儘管同時起與前後起有諍，而在認識的發展過程中，識觸與受、想、思， 確乎可以看作先後代起而為一心聚的重心。《佛法概論》〈第八章〉 p113/6
【無常相續的有情論】
釋尊的教說，根本反對二元的立場。有情即身心和合的假名，決無離身心的我或 命者。如《雜含》（卷三•六三經）說：
「若沙門婆羅門計有我，一切皆於此五受陰（五取蘊）計有我」。
又（卷一三•三○六經）說：
「眼、色（意法等例）緣生眼識，三事和合觸，觸俱生受、想、思。此四，無色 陰；眼、色（陰），此等法名為人」。
又如說：「士夫六界」。這可見有情或我，即依五蘊、六處、六界而成立，沒有 離蘊、界、處的實我。釋尊於三處觀察，不但離蘊、處、界的我不可得，如婆羅 門教的真我說，也評為倒想的產物。他們以為色即是我，以及識即是我，而我是 常住妙樂的。釋尊卻說：
「色無常，無常即苦，苦即非我，非我者亦非我所；如是觀者，名真實正觀」（ 雜含卷一•九經）。又說：
「緣眼、色生眼識，三事和合觸，觸俱生受、想、思。此等諸法非我非常」（雜 含卷一一•二七三經）。又說：
「地（等六）界，彼一切非我有，我非彼有，亦非神也。如是慧觀，知其如真」 （中含分別六界經）。
於有情作蘊、界、處的正觀時，確認為一切是無常的、苦的。非常住、非妙樂， 婆羅門教的真我，即根本的否定了。
佛法否定此神秘我的一元論，及超物質我的二元論，即以有情為身心的和合相續 者。但又不落於順世者的斷見，從念念無常的相續中，展轉相依的沒有獨存自體 中，無我無我所，而肯定有情為假名的存在。不離蘊、處、界，不即蘊、處、界 ，成立生死的繫縛與解脫，所以說：
「雖空亦不斷，雖有亦不常，業果報不失，是名佛所說」（中論觀業品）。 有情為假名的，沒有絕對的不變性，獨存性 -- 勝義無我；有相對的安定性，個 體性 -- 世俗假我，為佛觀蘊、處、界的精義。《佛法概論》〈第四章〉 p66/-2
【人生的苦】
    人生是充滿種種苦迫缺陷的。為了離苦得樂，發為種種活動，種種文化，解 除他或改善他。苦事很多，佛法把他歸納為七苦；如從所對的環境說，可以分為 三類：
      生苦、老苦、病苦、死苦 -- 對於身心的苦
      愛別離苦、怨憎會苦　----　對於社會的苦
      所求不得苦　---------　對於自然的苦　《佛法概論》〈第三章〉 p44/-5
如從根本論究起來，釋尊總結七苦為：「略說五蘊熾盛苦」。此即是說：有情的 發生眾苦，問題在於有情（五蘊為有情的蘊素）本身。有此五蘊，而五蘊又熾然 如火，這所以苦海無邊。要解除痛苦，必須對此五蘊和合的有情，給予合理的解 脫才行。所以佛法對於生產的增加，政治的革新等，雖也認為確要，但根本而徹 底的解脫，非著重於對有情自身的反省、體察不可。《佛法概論》〈第三章〉 p46/-5
【身苦與心苦】
人類苦迫無限，而歸納起來，不外乎兩種：
一、從身而來的「身苦」，即有關於生理的，如飢寒等。
二、從心而來的「心苦」，如外物得失的憂惱，生離死別的感傷，尤其是老死到 來，感到自己的幻滅，罪惡的悔嫌，繫戀家族財產而起的痛苦。
這二者雖有相互影響，但一是重於生理的，一是重於心理的。身苦是一般共感的 ，心苦即因人而不同。舍利弗為那拘羅長者說：
「身苦患，心不苦患」（雜含卷五•一○七經），
即揭示了佛法修行而得解脫的要義。
佛弟子的定慧熏修，只是到達心地明淨，真慧洞徹，即使老死到來那樣的痛苦（ 其他的苦可知），也不會引起繫戀的心苦。慧解脫的，身體的痛苦與常人一樣。 定力深的，身苦可以減輕，或者毫無痛苦。
心苦是從自體愛所起的我我所見中引發來的情緒。聖者得無我慧，即能離愛欲而 心得自在解脫。從自心淨化的解脫說，這是出世法最根本的，唯一的重要問題。 所以經中常說：
「貪欲盡者，說心解脫」。
舍利弗說：
「大師唯說調伏欲貪」（雜含卷五•一○八經）。 以貪欲 -- 即集諦的愛為本的身心，是現生苦迫的根本，貪愛又是未來流轉的根 本。解脫了這，即現身自作證而得究竟解脫，未來不再受生死。現時能離去自我 執，解脫自在，從自他和樂的行為中，營為正覺的合理生活。 《佛法概論》〈第二十章〉 p258/-5
【欲求的苦】
經中說：「於過去諸行不顧念，未來諸行不生欣樂，於現在諸行不生染著」（雜 含卷二九•八○五經）。有情由於情愛的特性，所以對過去，總是戀戀不捨，隨 時執著。此顧戀過去，不是一般的記憶，而是戀戀不捨，難以放下的。對未來， 卻另是一樣，即時時向前追求，總覺得未來是怎樣的好；總是不滿於固有而要求 新的，並且是無限的欲求。《佛法概論》〈第六章〉 p83/3

問題思考
一、心、境是如何相互影響的呢？其過程（機構）為何？
二、修行的下手處在哪裡呢？
三、什麼時候是修行的好時機？
四、關閉根門好修行嗎？
五、人生是苦嗎？為什麼？


32第二節 生死流轉

《妙雲集導讀正聞篇》

第二節　生死流轉
【四食 -- 生命的長養】
    有情的延續，如燈一樣，必須不斷地加進新的動力。這是什麼呢？約一期生 命說，即是「四食」。如《雜含》（卷一五•三七一經）說：
「有四食資益眾生，令得住世攝受長養。何等為四？謂一、麤摶食，二、細觸食 ，三、意思食，四、識食」。
食是資益增長的意思，等於平常說的營養，能使有情維持延長其生命，而且擴展 長大。凡有資益增長作用的，都可稱為食。所以《阿含經》中所說的食，並不限 於四者，與因緣的含義相近。不過佛約資益有情作用最強盛的，特別的總括為四 食，為後代一般論師所稱引。《佛法概論》〈第五章〉 p69/-3
一、麤摶食：應譯為段食，即日常茶飯等飲食。所食的，是物質的食料，可分為 多少餐次段落的，所以叫段食。要能資益增長於身心，才合於食的定義。所以服 食毒品等，不能資益而反損害身心，佛法中即不稱為食。有情一期生存的延續， 必要有段食，特別是這欲界的人間。沒有這，雖有別的資益 -- 食，也難於生存 。如入定過久，由於缺乏段食，出定時即不能支持而死亡，這可見段食對於人類 的重要。以定慧的修持來說，如營養不足，身心過於衰弱，定慧也不能成就。苦 行者不知適宜的段食，對於生存及修養的重要性，所以會驚奇釋尊的受食而得到 正覺。要知道，段食不但直接的資益營養了肉體，有健康的肉體，能發生健康的 精神，所以也間接資益了精神。
    二、觸食：觸是六根發六識，認識六塵境界的觸。根、境、識三者和合時所 起合意的感覺，叫可意觸；生起不合己意的感覺，叫不可意觸。從此可意、不可 意觸，起樂受、苦受等。這裏的觸食，主要為可意觸，合意觸生起喜樂受，即能 資益生命力，使身心健康，故觸食也是維持有情延續的重要因素。「人逢喜事精 神爽」，有些難治的疾病，每因環境適宜，心境舒暢而得到痊愈。反之，失意、 憂愁，或受意外的打擊，即會憔悴生病，甚至死亡。近代的衛生學也說：樂觀的 心情，是身體健康不可缺的條件。又如修定的人，得到定中的喜樂內觸，出定後 身心輕安，雖飲食減少，睡眠減少，而身心還是一樣的健康。又如按摩，可以促 進身體的健康，也是觸食的作用。《中含》《伽彌尼經》說：「身粗色四大之種 ，從父母生；衣食長養，坐臥、按摩、澡浴、強忍……」。這坐臥、按摩、澡浴 、強忍等，說明了觸對於有情資養的功用。即使是不可意觸，如運動的感受疲勞 等，也可以為食的。所以《雜含》（卷一五•三七三）說：「觸食斷知者，三受 則斷」。
    三、意思食：意思是意欲思願，即思心所相應的意欲。意思願欲，於有情的 延續，有強大的作用。心理學者說：一個人假使不再有絲毫的希望，此人決無法 生活下去。有希望，這才資益身心，使他振作起來，維持下去。像臨死的人，每 為了盼望親人的到來，又延續了一些時間的生命，所以意思也成為有情的食。
    四、識食：識指「有取識」，即執取身心的，與染愛相應的識。識有維持生 命延續，幫助身心發展的力量。「識緣名色」，為佛法中重要的教義，如《長含 》《大緣方便經》所說。經中佛對阿難說；人在最初託胎的時候，有「有取識」 。父母和合時，有取識即攝赤白二渧，成為有機體的生命而展開。「若識不入母 胎者，有名色否？答曰：無也」。「名色」，指有情的身心自體。這個自體，由 於識的執取資益，才在胎中漸次增長起來，而出胎，而長大成人。所以經說：「 若識出胎，嬰孩壞敗，名色得增長否？答曰：無也」。此識的執取，直到死亡的 前剎那，還不能暫離。假使一旦停止其執取的作用，一期生命即宣告結束，肉體 即成為死屍。所以佛說：「阿難！我以是緣，知名色由識，緣識有名色」。有取 識對於有情資益延續的力用，是何等的重要！《佛法概論》〈第五章〉 p70/-1
【無明與愛 -- 流轉的動力】
    有情為蘊、處、界的和合者，以四食的資益而延續者。在這和合的、相續的 生死流中，有情無法解脫此苦迫，可以說有情即是苦迫。究竟有情成為苦聚的癥 結何在？這略有二事，如說：
「於無始生死，無明所蓋，愛結所繫，長夜輪迴，不知苦之本際」（雜含卷一○ •二六六經）。
無明與愛二者，對於有情的生死流轉，無先後也無所輕重的。如生死以此二為因 ，解脫即成心解脫與慧解脫。但從迷悟的特點來說，迷情以情愛為繫縛根本，覺 者以智慧 -- 明為解脫根本。這可以舉喻來說：如眼目為布所蒙蔽，在迷宮中無 法出來。從拘礙不自由說，迷宮是更親切的阻力；如想出此迷宮，非解除蒙目布 不可。這樣，由於愚癡 -- 無明，為愛染所繫縛，愛染為繫縛的主力；如要得解 脫，非正覺不可，智慧為解脫的根本。此二者，以迷悟而顯出他獨特的重要性。 所以迷即有情 -- 情愛，悟即覺者。但所說生死的二本，不是說同樣的生死，從 不同的根源而來。佛法是緣起論者，即眾緣相依的共成者，生死即由此二的和合 而成。所以經中說：
「無明為父，貪愛為母」，共成此有情的苦命兒。
這二者是各有特點的，古德或以無明為前際生死根本，愛為後際生死根本；或說 無明發業，愛能潤生：都是偏約二者的特點而說。
【我見 -- 無明的內容】
經中又有以薩迦耶見 -- 即身見，我見為生死根本。我見為無明的內容之一。無 明即不明，但不止於無所明，是有礙於智慧的迷蒙。無明屬於知，是與正智相反 的知。《佛法概論》〈第六章〉 p79/3
    依佛法說：有情的生死流轉，世間的苦迫紛亂，根本為「我見」在作祟。我 見，即人人於自己的身心，有意無意的直覺到自我。強烈的自我感為中心，於是 乎發為一切顛倒的思想與行為。此自我，在釋尊時代的印度，有各式各樣的名稱 ，有各式各樣的推想，成為印度文化中的核心論題。釋尊即由此大徹大悟，而成 為無上正覺者。《佛法概論》〈第四章〉 p64/-3
【有取識 -- 生命的愛渴】
    又有以識為生死本的，此識為「有取識」，是執取有情身心為自體的，取即 愛的擴展。四諦為佛的根本教義，說生死苦因的集諦為愛。舍利弗為摩訶拘絺羅 說：
「非黑牛繫白牛，亦非白牛繫黑牛，然於中間，若軛若繫鞅者，是彼繫縛。如是 ……非眼繫色，非色繫眼，乃至非意繫法，非法繫意，中間欲貪，是其繫也」（ 雜含卷九、二五○經）。
這說明了自己 -- 六處與環境間的繫縛，即由於愛；「欲貪」即愛的內容之一。 愛為繫縛的根本，也即現生、未來一切苦迫不自在的主因。如五蘊為身心苦聚， 經說「五蘊熾盛苦」，此熾然大苦的五蘊，不但是五蘊，而是「五取蘊」。所以 身心本非繫縛，本不因生死而成為苦迫，問題即在於愛。愛的含義極深，如膠漆 一樣粘連而不易擺脫的。雖以對象種種不同，而有種種形態的愛染，但主要為對 於自己 -- 身心自體的染著。愛又不僅為粘縛，而且是熱烈的，迫切的，緊張的 ，所以稱為「渴愛」、「欲愛」等。從染愛自體說，即生存意欲的根源；有此， 所以稱為有情。有情愛或情識，是這樣的情愛。由此而緊緊的把握、追求，即名 為取。這樣的「有取識」，約執取名色自體而說為生死本，即等於愛為繫縛的說 明。《佛法概論》〈第六章〉 p81/-3
【後有愛】
    四食，是佛陀深細觀察而揭示的，都是人世間明白的事實。四食不但有關於 現在一期生命的延續，即未來生命的延續，也有賴於意思食與識食來再創。如人 類，總是希望生存，願意長此延續下去。這種思願的希欲，雖或是極微細的，下 意識的，不必經常顯著表現的，但實在是非常的堅強熱烈。到臨死，生命無法維 持時，還希圖存在，希圖未來的存在。一切宗教的來生說，永生天國說，都是依 著這種人類的共欲 -- 「後有愛」而成立的。有情的生死相續，即依此愛相應的 思願所再創，所以說：「五受陰是本行所作，本所思願」（雜含卷一○•二六○ 經）。同時，有取識即與取相應的識，在沒有離欲前，他是不會停止執取的。捨 棄了這一身心，立刻又重新執取另一身心，這即是入胎識的執取赤白二渧為自體 。如獮猴的跳樹，放了這一枝，馬上抓住另一枝。此有取識的執持，是「攬他為 己」的，即愛著此自體，融攝此自體，以此為自，成為身心統一而靈活的個體。 對於有情身心的和合相續，起著特殊的作用。現代的學說，於維持一期生命的條 件，前三食都已說到，但對於意思食的資益未來，識食的執取，還少能說明。
    人類的生存欲 -- 思食，以個體生存為中心。深刻而永久的生存欲，即「後 有愛」。又要求擴大永續的生存，即種族繁衍的思願。小自家庭，大至國族，人 都希望自家自族的繁衍永續；不但人類，即小至螻蟻，也還是如此。這種族生存 的延續欲，表現於有情與有情間的展轉關係中。佛法以人類為本，但並不專限於 人類的說明，普遍到一切有情。低級的有情，有些是不必有父母子女同在的關係 ，所以雖有種族延續的事實，而都由本能的繁殖，常缺乏明確的種族意識。人類 可不然，幼弱時期很長，須賴家庭父母的撫養；生存的需要複雜，須賴同族類的 保護與互助，所以種族延續的意欲，也特別強烈。這延續種族生命的動力，即攝 於意思食。《佛法概論》〈第五章〉 p73/-4
    五蘊說的安立，由「四識住」而來。佛常說有情由四識住，四識住即是有情 的情識，在色上貪著 -- 住，或於情緒上、認識上、意志上起貪著，執我執我所 ，所以繫縛而流轉生死。如離此四而不再貪著，即「識不住東方南西北方四維上 下，除欲、見法、涅槃」（雜含卷三•六四經）。《佛法概論》〈第四章〉 p59/-3
【十二支 -- 流轉的過程】 有情的生死流轉，即在這樣 -- 十二支的發展過程中推移。這十二支，可以約為 三節；
一、愛、取、有、生、老死五支，側重於「逐物流轉」的緣起觀。有情都要「老 死」，老死是由生而來的，生起了即不能不死；所以生不足喜，死也不足憂。可 見想長生不死或永生不滅，是永遠不可能的。有情為什麼會生起呢？即由於「有 」。有指過去業力所規定的存在體，三有或者五有。既有業感存在體，即不能不 生起，如種子得到水、土、溫度等緣力，即不能不萌芽一樣。何以會有？這原因 是「取」 -- 欲取、見取、戒禁取、我語取。取是攝持追求的，由內心執取自我 ，所以在家人執取五欲，出家者又執取種種錯誤的見解，與亳無意義的戒禁。人 類的所以執取趨求，又由於「愛」。這即是有情的特性，染著自體與境界，染著 過去與未來。因為愛染一切，所以執取趨求，所以引起業果，不得不生，不得不 死了。從愛到老死的五支，說明了苦與集的主要意義。
    二、識、名色、六處、觸、受五支，是在逐物流轉的緣起觀中，進求他的因 緣，達到「觸境繫心」的緣起。有情的染愛，不是無因的，由於苦、樂、憂、喜 等情緒的領「受」，所以引發染愛。染愛不但是愛著喜樂的，凡是感情掀動而不 得不愛，不得不瞋，戀著而難以放下的一切都是。論到情緒的領受，即知由於（ 六）根的取境、發識，因三者和合而起的識「觸」。沒有觸，反應對象而起的領 受，也即不生。這十二支中的觸，專指與無明相應的觸。這樣，即是不能沒有「 六處」的、六處即有情自體，這又從「名色」而有。名色是嬰胎初凝，還沒有完 成眼等六根的階段。這名色要有「識」的執持，才能不壞而增長；此識也要依託 名色，才能發生作用。所以不但識緣名色，名色也緣識，達到色心交感，相依互 存的緣起。如《雜含》（卷一二．二八八經）說：
「譬如三蘆，立於空地，展轉相依而得豎立。若去其一，二亦不立；若去其二， 一亦不立，展轉相依而得豎立。識緣名色，亦復如是，展轉相依而得生長」。
    三、從識到受，說明現實身心的活動過程，不是說明生死流轉的根源。所以 進一步說：無明緣行，行緣識。這一期生命中的情識 -- 「有識之身」，即有識 的有情的發展，即是生。所以識依於行的「行」，即是愛俱思所引發的身行、語 行、意行，也等於愛取所起的有。「無明」也等於無明觸相應的愛等煩惱。由於 無明的蒙昧，愛的染著，生死識身即不斷的相續，不斷的流轉於生死苦海。苦因 、苦果，一切在沒奈何的苦迫中，成為「純大苦聚」，這即是有情的一切。 《佛法概論》〈第十一章〉 p147/1
【業的本質】
    有情的流轉生死，與業有深切的關係。業的梵語為「羯磨」，本為「作事」 的意思。如僧團中關於僧事的處理，都稱為羯磨。但從奧義書以來，羯磨早已含 有深刻的意義，被看作有情流轉生死的動力。如《布利哈德奧義書》（四、四， 二 -- 五）說：「人依欲而成，因欲而有意向，因意向而有業，因業而有果」。 然在佛典中，漢譯《雜含》雖偶而也有論到業的，如說：「諸業愛無明，因積他 世陰」（卷一三•三○七經）。「有業報而無作者，此陰滅已，異陰相續」（卷 一三•三三五經）。但巴利本缺。業說，為佛法應有的內容，但在佛世，似乎還 沒有重要的地位。這要到《中》與《增一》、《長阿含》，才特別發揮起來。 《佛法概論》〈第七章〉 p91/3
【業 -- 經驗的反應，生活的遺痕】
    相依相續的身心活動，為有情的事實。有情的活動不已，從情愛為本的思心 所引發一切活動，即是行業。《雜阿含經》反覆的說到：「無明覆，愛結繫，得 此識身」（如卷一二•二九四經）。愛結所繫的愛，在緣起支中，即說為行，如 說：「無明緣行，行緣識」。所以愛約我我所的染著說；思約反應環境所起的意 志推行說；行與業約身口意的活動說。這本是相依共起的活動，不過從他的特性 ，給以不同的稱呼。
    行與業，指思心所引發的身心動作說，而業又是因活動所引起的勢用。這或 者解說為「經驗的反應」，或者稱之為「生活的遺痕」。總之，由身心的活動而 留有力用，即稱為業。《佛法概論》〈第七章〉 p98/-5
【從前生到後生】
    在不斷的身心活動中，有無數的業力增長或消滅。這些業力，由於性質不同 ，成為一系一系的，一系一系中又是一類一類的。如五趣果報，即有人業、天業 、地獄業、畜生業、餓鬼業。而每一趣業中，又有種種差別。這種種業力，彼此 相攝、相拒，相克制，相融和，成為有情內在極複雜的潛能。現在的身心，為過 去某一系類的業力所規定；其他的，照樣存在，現在又加添了不少的新業。雖同 時有種種業，由於感得此生的業力，規定了此生的特性 -- 如生在人類，即為人 類的特性所限制，僅能在「人類生活」的限度內活動。其他的業，可能暗中活動 ，給此生以有限的影響，但終不能改變此生的特性。這規定一生的業類，從因緣 和合而開展新生的活動，當下即受到自身的限制，特別是不能不漸次衰退到業盡 而死亡 -- 常態的死。這業類所規定一期的生存能力，即是「命根」。等到這一 生進入死亡的階段，從前及現生所造的業力中，由於「後有愛」的熏發，有佔有 優勢的另一系類業，起來重新發展，和合新的身心，成為又一有情。有情的生死 相續，是這樣的一生一生延續不己。這譬如：在同一國家中，人民從思想、經濟 等而相互結合為種種階層，不同黨派；相攝相拒，互相消長。現在由甲黨當政， 於現階段的政治施設，起著決定作用。雖同時有別的政黨，自由活動於社會底層 ，或能部分的影響現政局，但在甲黨未倒台前，其他政黨，到底不能取得領導地 位，實現政治的根本變革。這些政黨，也有從來就有的，也有新起的。在甲黨失 敗時，必有一佔有優勢的乙黨起來執政，開拓一新的政局。甲黨可能解體了，或 與其他黨派退為在野黨。所以，佛教緣起的業感論，沒有輪迴主體的神我，沒有 身心以外的業力，僅是依於因果法則而從業受果。約發現的外表說，從一身心系 而移轉到另一身心系；約深隱的內在說，從一業系而移轉到另一業系。如流水的 波波相次，如燈炷的燄燄相續，諸行無常的生死流轉，決非外道的流轉說可比！
    由於身心的一度崩壞，根身與情識的相離而不再生起，一般多不能記憶前生 的經歷，弄得生不知所來，死不知所去。所以三世業感說，每難以為一般所信受 。然而不能記憶，並不即是沒有。如蒙古及中亞細亞民族，他們的古代以及中古 時代的政治情況，大多忘卻。然從我國史籍所說，他們確曾有過那樣的經歷。民 族的延續，尚且會因一度沒落而忘記得一乾二淨，何況身心的一度崩壞？何況死 時曾陷於悶絕的情態？何況為另一業系所發展的新生？《佛法概論》〈第七章〉 p100/-1

問題思考
一、推動生死流轉的動力是什麼？
二、「生」是希望，「死」是絕望嗎？為什麼？
三、相信命運嗎？您曾經算過命嗎？為什麼呢？
四、業力說與宿命論相當嗎？為什麼？


33第三節 釋尊教導的法

《妙雲集導讀正聞篇》

第三節　釋尊教導的法
【真諦法、中道法、解脫法】 學者所歸依的法，可分為三類：一、真諦法；二、中道法；三、解脫法。其中根 本又中心的，是中道的德行，是善。釋尊說：「邪見非法，正見是法，乃至邪定 非法，正定是法」（雜含卷二八、七八二經）。正見、正志、正語、正業、正命 、正勤、正念、正定 -- 八正道，為中道法的主要內容。當釋尊初轉法輪時，一 開口就說：
「莫求欲樂，極下賤業為凡夫行，是說一邊；亦莫求自身苦行，至苦非聖行無義 相應者，是說二邊。……離此二邊，則有中道」（中含拘樓瘦無諍經）。 這中道，就是八正道。
到釋尊入滅的時候，又對阿難說：
「自歸依，歸依於法，勿他歸依」（長含遊行經）。
意思說：弟子們應自己去依法而行。所依的法，經上接著說：「依四念處行」； 四念處就是八正道中正念的內容，這可見法是中道的德行了，法既然是道德的善 行，那不善的就稱為非法。釋尊的『筏喻經』說：
「法尚應捨，何況非法」，正是這個意思。
中道 -- 正道的德行，為什麼稱為法？法的定義是軌持，軌是軌律、軌範，持是 不變、不失；不變的軌律，即是常道。八正道，不但合乎道德的常道，而且就是 「古仙人道」，有永久性、普遍性，是向上、向解脫的德行的常道。 《佛法概論》〈第一章〉 p7/5
【解脫法】
    中道行，是身心的躬行實踐，是向上的正行。在向上的善行中，有正確的知 見，有到達的目的。向上向解脫的正行，到達無上究竟解脫的實現；這實現的究 竟目的 -- 解脫，也稱為法。經中稱他為無上法，究竟法，也稱為勝義法。如《 俱舍論》（卷一）說：「若勝義法，唯是涅槃」。這是觸證的解脫法，如從火宅 中出來，享受大自然的清涼，所以說如「露地而坐」。釋尊初成佛時的受用法樂 ，就是現證解脫法的榜樣。
【真諦法】
說到正確的知見，這不但正知現象的此間，所達到的彼岸，也知道從此到彼的中 道。這不但認識而已，是知道他確實如此，知道這是不變的真理。這是說「緣起 」：知道生死眾苦是依因而集起的；惟有苦果（起）的滅，才能得到眾苦的寂滅 ，這非八正道不可。這樣的如實知，也就是知四真諦法：
「苦真實是苦，集真實是集，滅真實是滅，道真實是道」。
這四諦也稱為法；如初見真諦，經上稱為「知法入法」；「不復見我，唯見正法 」；「於法得無所畏」。能見真諦的智慧，稱為「得法眼淨」。釋尊的「初轉法 輪」，就是開示四諦法。
【中道統一了真諦與解脫】
    這三類歸依法中，正知解脫、中道，與變動苦迫的世間，是真實；中道的善 行；觸證的解脫是淨妙。真實、善行、淨妙，貫徹在中道的德行中。八正道的最 初是正見，正見能覺了真諦法。知是行的觸角，是行的一端，在正行中，知才能 深刻與如實。離了中道的正行，沒有正知。所以佛法的正見真諦，近於哲學而與 世間的哲學不同。同時，八正道的最後是正定，是寂然不動而能體證解脫的。這 正定的體證解脫，從中道的德行中來，所以近於宗教的神秘經驗，而與神教者的 定境、幻境不同。也就因此，中道行者有崇高的理智，有無上解脫的自由，雖說 是道德的善，也與世間的道德不同。中道統一了真諦與解脫，顯出釋尊正覺的達 磨的全貌。《佛法概論》〈第一章〉 p8/-1
【中道行 -- 八正道】
    釋尊本著現等覺的自證，為人類說法，提貢了不共世間的正見。佛法不是重 信仰的，他力的，神秘的，也不是學問的，而是從現實人生著手的正道，從正道 的修行中得解脫。釋尊為五比丘初轉法輪，首先提出了中道，如《赤銅鍱部律》 「大品」（南傳三．一八 -- 一九）說：
    「諸比丘！世有二邊，出家者不應親近。何等為二？於諸愛欲欲貪著事，是 下劣，卑賤，凡夫所行而非聖賢，無義相應。自煩苦事，是事非聖賢法，無義相 應。如來捨此二邊，依中道而現等覺，眼生，智生，寂靜，證智，正覺，涅槃所 資」。
    「諸比丘！何謂如來現等覺，眼生，智生，寂靜，證智，正覺，涅槃所資之 中道？即八聖道：謂正見，正思惟，正語，正命，正業，正語，正精進，正念， 正定」。
    當時印度民間的風尚，有的貪著欲樂，主要是在家婆羅門；有的過著苦行生 活，主要是出家的沙門。極端的傾向，是不正常的。釋尊揭示「中道」，對時代 的一切，是攝取精英而吐棄糟粕。《印度佛教思想史》 p18/-1
【正見為先】
    中道行，是正見為先導的聖道的實踐。聖道的內容，釋尊隨機說法，有種種 組合，主要的有七類，總名為三十七菩提分法。其中根本的，是八正道：
正見，正思惟，正語，正業，正命，正精進，正念，正定。
正見是正確的知見；正思惟是正確的思考，引發出離的意願；正語是正當的語文 （及書寫文字）；正業是正當的身體行為；正命是正當的經濟生活；正精進是離 惡行善的正當努力；正念是純正的專心一意；正定是純正的禪定。
聖道是以正見為先的，這是說：人生世間的無限苦逼，相對的改善或徹底解脫， 惟有從正確的理解問題去解決，不是憑傳統信仰，想像，或某些神秘經驗所達成 的。《印度佛教思想史》 p21/-6
【緣起的定義】
    因緣有雜染的，清淨的，雜染的因緣，即緣起法，緣起法的定義，是「此有 故彼有，此生故彼生」，說明依待而存在的法則。他的內容，是
「謂無明緣行，行緣識，識緣名色，名色緣六處，六處緣觸，觸緣受，受緣愛， 愛緣取，取緣有，有緣生，生緣老病死」。
總結的說，即「純大苦聚集」，這是經中處處說到的。在中觀、瑜伽學中，緣起 法 -- 或依他起法，通於染淨，成為佛法中異常重要的理論，所以這值得特別留 心！《佛法概論》〈第十一章〉 p145/3 在這「此故彼」的定義中，沒有一些絕對的東西，一切要在相對的關係下才能存 在，這是佛陀觀察宇宙人生所得的結論。也就因此，悟得這一切不是偶然的，也 不是神造的。佛陀的緣起觀，非常深廣，所以佛說：
「此甚深處，所謂緣起」（雜含卷一二．二九三經）。
如上面所揭出的三句：果從因生，事待理成，有依空立，都依緣起而說的。佛陀 先觀察宇宙人生的事實，進一步，再作理性的思辨與直觀的體悟，徹底的通達此 緣起法。緣起法不僅是因果事象，主要在發見因果間的必然性，也就是悟得因果 的必然秩序。這緣起法，佛說他是「非我所作，亦非餘人作」，這是本來如此的 真相。《佛法概論》〈第十一章〉 p146/2
【緣起與緣生】
    依緣起而成的生死相續，佛曾說了「緣起」與「緣生」。佛說緣起與緣生時 ，都即是「此有故彼有，此生故彼生，謂緣無明有行」等。這二者的差別，向來 成為難題。緣起與緣生的內容相同，為什麼說為二名？這二者的意思，是多少不 同的。緣起是動詞；緣生是被動詞的過去格，即被生而已生的。所以緣起可解說 為「為緣能起」；緣生可解說為「緣所已生」。這二者顯有因果關係，但不單是 事象的因果，佛說緣起時，加了「此法常住、法住法界」的形容詞，所以緣起是 因果的必然理則，緣生是因果中的具體事相。現實所知的一切，是緣生法；這緣 生法中所有必然的因果理則，才是緣起法。緣起與緣生，即理與事。緣生說明了 果從因生；對緣生而說緣起，說明緣生事相所以因果相生，秩然不亂的必然理則 ，緣生即依於緣起而成。《佛法概論》〈第十一章〉 p149/5
【流轉與還滅】
    探究諸法的原因，發見緣起的彼此依待性，前後程序的必然性。從推因知果 ，達到因有果有，因生果生的必然關係。但佛法求知人世間的苦痛原因，是為了 設法消除它。所以流轉門說，乙的存在，由於甲的存在；現在還滅門中反轉來說 ，沒有甲也就沒有乙。這如經上說：「此無故彼無，此滅故彼滅，所謂無明滅即 行滅，……純大苦聚滅」。這還滅的原理，還是緣起的，即「無此故彼不起」。 所以緣起論的相生邊，說明了生死流轉的現象；還滅邊，即開示了涅槃的真相。 涅槃成立於生死苦迫的取消，是從因果現實而顯示出來。這與一般宗教的理想界 ，光靠信仰與想像，不能給以事理的說明，實大有天淵之別！ 《佛法概論》〈第十一章〉 p152/3
【三重因緣】
    佛法的主要方法，在觀察現象而探求他的因緣。現象為什麼會如此，必有所 以如此的原因。佛法的一切深義、大行，都是由於觀察因緣（緣起）而發見的。 佛世所談的因緣，極其廣泛，但極其簡要。後代的佛學者，根據佛陀的示導，悉 心參究，於是因緣的意義，或淺或深的明白出來。這可以分別為三層：
    一、果從因生：現實存在的事物，決不會自己如此，必須從因而生，對因名 果。在一定的條件和合下，才有「法」的生起，這是佛法的基本觀念，也就依此 對治無因或邪因論。如見一果樹，即知必由種子、肥料、水分、溫度等種種關係 ，此樹才能長成開花結果，決不是從空而生，也不是從別的草木金石生。不從無 因生，不從邪因生，這即是因緣生。因緣是很複雜的，其中有主要的，或次要的 ，必需由種種因緣和合，才能產生某一現象。佛法依此因緣論的立場，所以偶然 而有的無因論，不能成立。
    二、事待理成：這比上一層要深刻些。現實的一切事象，固然是因果，但在 因果裏，有他更深刻普遍的理性。為什麼從某因必生出某果？這必有某某必然生 某的理則。世間的一切，都循著這必然的理則而成立，這是屬於哲學的。佛法不 稱此必然的理則為理性，名之為「法」。經中說：
「若佛出世，若未出世，此法常住，法住法界」（雜含卷一二•二九六經）。 這本然的，必然的。普遍的理則，為因果現象所不可違反的。舉一明白的例子， 「生緣死」，這有生必然有死，即是本然的、必然的、普遍的原理。生者必死， 這不是說生下來立刻就死，有的長經八萬大劫，有的朝生暮死，或者更短命，但 壽命雖有久暫，生者必死的原則，誰也逃不了。為什麼一定要死？就因為他出生 。既然生了，就不能不死。儘管生了以後，活幾天，活幾年，幾百年，就是幾千 萬年而暫時不死；儘管在果從因生的事象方面，各各生得不同，死得不同；但此 人彼人，此地彼地，此時彼時，凡是有生的，都必終歸於死。這是一切時、地、 人的共同理則。若無此必然的理則，那末這人死，那人或者可以不死；前人死， 後人或可不死；未來事即無法確定其必然如此，即不能建立必然的因果關係。一 切因果事象的所以必然如此，都有他的必然性，可說一切事象都是依照這必然的 理則而生滅、成壞。這必然的理則，是事象所依以成立的，也即是因緣。
    三、有依空立：這更深刻了。果從因生的事象，及事待理成的必然理則，都 是存在的，即是「有」的。凡是存在的，必須依空而立。這是說：不管是存在的 事物也好，理則也好，都必依否定實在性的本性而成立。這等於說：如不是非存 在的，即不能成為存在的。試作淺顯的譬喻：如造一間房子，房子即是存在的。 但房子的存在，要從種種的 -- 木、石、瓦、匠人等因緣合成，這是果從因生。 房子有成為房子的基本原則，如違反這房屋的原則，即不能成為房子，這就是事 待理成。房子必依空間而建立，如此處已有房子，那就不能在同一空間再建一所 房子，這譬如有依空立。又如凡是有的，起初必是沒有的，所以能從眾緣和合而 現起為有；有了，終究也必歸於無。房子在本無今有，已有還無的過程中，就可 見當房子存在時，也僅是和合相續的假在，當下即不離存在的否定 -- 空。如離 卻非存在，房子有他的真實自體，那就不會從因緣生，不會有這從無而有，已有 還無的現象。這樣，從因果現象，一步步的向深處觀察，就發見這最徹底，最究 竟的因緣論。
【二大理則】
    佛法的因緣論，雖有此三層，而主要的是事待理成，依此而成為事實，依此 而顯示真性。如上面說到的
  「有因有緣集世間，有因有緣世間集；
    有因有緣滅世間，有因有緣世間滅」， 即表示了兩方面，
說明世間集的因緣，佛法名之為「緣起支性」；
說明世間滅的因緣，名之為「聖道支性」。
經中每以「法性、法住、法界安住」，形容緣起支性，緣起支性即十二有支，主 要為說明世間雜染因果相生的法則。
聖道支性即是八正道，要想得到超越世間雜染的清淨法，必需修聖道為因緣，才 能實現。經中曾以「古仙人道」（雜含卷一二•二八七經）說此聖道，即可見要 到達清淨解脫，不論是過去或未來，大乘或小乘，此八正道是必經之路，必須依 此軌則去實行。
緣起支性與聖道支性，是因緣論中最重要的，可說是佛法中的兩大理則。 佛教中的大眾系與分別說系，都說此緣起支性與聖道支性是無為的，就因為這兩 大理則，都有必然性與普遍性。大眾與分別說系稱之為無為，雖還有研究的餘地 ，但能重視此二大理則，不專在差別的事相上說，可說是有他的獨到處！ 這兩大理則，都是因緣論。
緣起支性是雜染的、世間的，聖道支性是清淨的、出世間的；因緣即總括了佛法 的一切。有情的現實界，即雜染的。這雜染的因緣理則，經中特別稱之為緣起（ 釋尊所說的緣起，是不通於清淨的）法。依此理則，當然生起的是雜染的、世間 的、苦迫的因果。
清淨的因緣 -- 聖道支性，依此理則，當然生起的是清淨的、出世的、安樂的因 果。
佛法不是泛談因果，是要在現實的雜染事象中，把握因果的必然性。這必然理則 ，佛也不能使他改變，成佛也只是悟到這必然理則，依著清淨的必然的因緣法去 實行完成。所以佛說此兩大理則，即對於現實人間以及向上淨化，提供了一種必 然的理則，使人心能有所著落，依著去實踐，捨染從淨。如學者能確認此必然理 則，即是得「法住智」；進一步的實證，即是經中所說的「見法涅槃」了。

                                  ┌─苦（果）─┐
                          ┌─生─┤ ├─世間因果
            ┌─緣起支性─┤ └─集（因）─┘
      因緣─┤ └─滅───滅（果）─┐
            └─聖道支性─┐…」 ├─出世因果
                          └─道───道（因）─┘
                                    《佛法概論》〈第十章〉 p139/6
【論因說因 -- 四聖諦】
    以有情為中心，論到自他、心境、物我的佛法，唯一的特色，是因緣論。如 《雜含》說：
「我論因說因。……有因有緣集世間，有因有緣世間集；有因有緣滅世間，有因 有緣世間滅」（卷二•五三經）。
因與緣，佛陀不曾有嚴格的界說。但從相對的差別說：因約特性說，緣約力用說 ；因指主要的，緣指一般的。因緣可以總論，即每一法的生起，必須具備某些條 件；凡是能為生起某法的條件，就稱為此法的因緣。不但是生起，就是某一法的 否定 -- 滅而不存在，也不是自然的，也需要具備種種障礙或破壞的條件，這也 可說是因緣。佛法所說的集 -- 生與滅，都依於因緣。這是在說明世間是什麼， 為什麼生起，怎樣才會滅去。從這生滅因緣的把握中，指導人去怎樣實行，達到 目的。人生現有的痛苦困難，要追求痛苦的原因，知道了痛苦的原因，即知道沒 有此因，困苦即會消滅。但這非求得對治此困苦的方法不可，如害病求醫，先要 從病象而測知病因，然後再以對治病因的藥方，使病者吃下，才能痊愈。因此， 學佛的有首先推究因緣的必要。知道了世間困苦的所以生，所以滅的條件，才能 合理的解決他，使應生的生起，應滅的除滅。從前釋尊初轉法輪，開示四諦，四 諦即是染淨因果的解說。

                    ┌─苦……………如病
      有因緣世間集─┤
                    └─苦集…………如病因
                    ┌─苦集滅………如病愈
      有因緣世間滅─┤
                    └─苦滅道………如藥
                            《佛法概論》〈第十章〉 p135/3
【三法印】
    三法印，為佛法的重要教義；判斷佛法的是否究竟，即以此三印來衡量。若 與此三印相違的，即使是佛陀親說的，也不是了義法。反之，若與三印相契合─ ─入佛法相，即使非佛所說，也可認為是佛法。法是普遍的必然的理性，印是依 此而證實為究竟正確的；依此三者來印證是佛法，所以稱為法印。 三法印的名稱，是
「諸行無常」，「諸法無我」，「涅槃寂靜」。
也有於諸行無常下，加「諸受皆苦」一句，這就成為四法印了。苦，是覺者對於 有情世間的價值判斷，僅是諸行無常印中的含義之一，從事理的真相說，三法印 就足夠了。
三法印，是于同一緣起法中體悟有此三性，無論學者的漸入、頓入，三法印有著 深切的關聯，不能機械的分割。佛常這樣的問比丘們：
比丘！五蘊等是無常否？答：是無常。無常的是苦否？答：是苦。若是無常苦變 易法，是我我所否？比丘答：非我我所。佛即告訴他說：比丘！所以這樣的觀察 無常、無我，即得解脫。
依這類的經文，可見三者是相關而貫通的。三印中的涅槃寂靜，即是解脫，也即 是空。佛曾這樣說：
「諸行空，常恒不變易法空，我所空，所以者何﹖此性自爾」。 一切有為法的本性是空寂的；空寂的，所以是無常、無我，所以能實現涅槃。這 從緣起的空義而開顯，所以經中常說「出世空（性）相應緣起」。緣起本是開顯 空義的，觀察緣起，悟到他的必然理性，歸於空寂，這是佛陀宣說緣起的方法與 目的。《佛法概論》〈第十二章〉 p155/3
【依三法印修行的次第】
    佛說三法印，是非常善巧的，同一命題而作兩方面解說，既是事物的真相─ ─普遍理性，也就是實踐的過程。這三者的深義，本是同樣的，每一法印能開顯 正覺的內容，即每一法印能離執證真。依無常門而悟入的，即無願解脫門；依無 我而悟入的，即空解脫門；依涅槃寂靜而悟入的，即無相解脫門。由於有情的根 性不同，所以或說此，或說彼，或說二印，或說三印。如完備三法印，依聲聞常 道說，即先觀無常，由無常而觀無我，由無我而到涅槃，為修行的次第過程。如 經中常說：厭、離欲、解脫，這即是依三法印修行的次第。觀諸行無常，即能厭 患世間而求出離；能厭苦，即能通達無我，無我我所執，即離一切愛欲；離欲即 離一切煩惱，所以能得涅槃解脫。這可見三法印的教說，是將諸法的真相與修行 的歷程，主觀與客觀，事實與價值，一切都綜合而統一了。這是佛陀唯一的希有 教法！龍樹在《大智度論》裏說：無常為空門，空為無生門，這也是合於三法印 次第的，他所說的空，即是無我；無生即是涅槃的異名。《佛法概論》〈第十二章〉 p158/-3
豎觀諸法的延續性，念念生滅的變異，稱為無常。橫觀諸法的相互依存，彼此相 關而沒有自體，稱為無我。從無常、無我的觀察，離一切戲論，深徹法性寂滅， 無累自在，稱為涅槃。《雜含》（卷一０．二七０經）說：「無常想者，能建立 無我想。聖弟子住無我想，心離我慢，順得涅槃」，這是依三法印而漸入涅槃的 明證。《佛法概論》〈第十二章〉 p163/4
【三法印與空】 如擴充三法印而應用到一切，那就如大乘所說的「無常故（無我）空」了。空是 無自性的意思，一切法的本性如此，從眾緣生而沒有自性，即沒有常住性、獨存 性、實有性，一切是法法平等的空寂性，這空性，經中也稱為法無我。此法無我 的我，與有情執我的我略略不同。實在的、常住的、獨存的，這個我的定義是同 的；但有情所執自我，即在此意義上，附入意志的自由性，這即不同。從實在、 常在、獨存的意義說，有情是無我空的，諸法也是無我空的。本性空寂，也即是 涅槃。這樣，諸行無常、諸法無我、涅槃寂靜的三法印，遍通一切，為有情與世 間的真理。《佛法概論》〈第十二章〉 p158/2
其實三法印是綜貫相通的；能統一三者的，即著重於三法印中的諸法無我印。諸 法，通於有為與無為，從有為無為同是無我性去理解，即能將常與無常統一起來 。諸法的無我性，可從緣起法去說明。緣起法本通兩方面說：
一、流轉的因果相生，即是無常；
二、還滅的因果寂滅，即是涅槃。
所以緣起能貫徹這兩端；緣起是無我性的，無我也即能貫通這兩端了。諸法的所 以相生還滅，可以這樣的理解：一切法因緣和合，所以能生；因緣離散，所以一 切法歸於滅。看起來，似乎有什麼實體在那裏生滅，其實並沒有實自性的生滅。 如真是實有的，那也就用不著生了。如確乎是真實有，他也決不會滅。所以從一 切法的相生還滅，理解他本來無自性空的，本來無我的。《佛法概論》〈第十二章〉 p160/3
    正覺的緣起觀，一切是展轉相依，生滅相續的大活動，也可說「大用流行」 。活動的一切，為無限活動過程與活動過程的形態，不斷的在發生、安住、變異 、消滅中推移，總名為「行」。所以說：「諸行無常」。這一切行，沒有不變性 、主宰性的，所以說：
「眼（等世間諸行）空，常恒不變易法空，我（我）所空。所以者何？此性自爾 」（雜含卷九•二三二經）。《佛法概論》〈第七章〉 p92/-2
凡是依因緣（因緣也是依於因緣）而有而起的，是非常（無常）法，不可能常恒 不變的。現實身心世間的一切，在不息的流變中：生起了又滅，成了又壞，興盛 了又衰落，得到了又失去；這是沒有安定的，不可信賴的。現實世間的一切，在 永不安定的不息流變中；愛著這無可奈何的現實，不能不說是苦了。《雜阿含經 》說：
「我以一切行無常故，一切諸行變易法故，說諸所有受悉皆是苦」。 苦是不得自在（自主，自由）的，不自在就是無我，如《雜阿含經》卷二（大正 二•七下）說：
「世尊告餘五比丘：色（等五蘊，下例）非有我。若色有我者，於色不應病苦生 ；亦不得於色欲令如是，不令如是。以色無我故，於色有病有苦生；亦得於色欲 令如是，不令如是」。
    我是主宰的意思。印度的神教，都想像身心中有一常恒、妙樂（自在）的「 自我」（與一般所說的靈性相近），或說與身心一，或說與身心異。有了我，為 生死流轉中的主體，也就是解脫者的主體。依佛法說，在現實身心世間中，那樣 的「我」是沒有的。我是自主而宰（支配）他的，沒有我，還有什麼是屬於我 - - （我所），受我支配的呢？無我無我所，就是空的本義。在聖道的修行中，能 這樣的知苦（集也在苦聚中。不過空與無我，是通於聖道及涅槃的），就能斷（ 以愛著為主的）集而證滅了。佛依無我的緣起，成立非常而又不斷的生死流轉觀 ；也就依緣起的（無常、苦）無我觀，達成生死的解脫：這就是不共世間的，如 實的中道。依無常、苦變易法，通達無我我所，斷薩迦耶見，也就突破了愛著自 我的生死根源 -- 愛樂、欣、槱阿賴耶。斷我我見，能滅我我所愛，進而滅除我 我所慢，就能得究竟解脫，所以《雜阿含經》卷一○（大正二•七一上）說： 「無常想者，能建立無我想。聖弟子住無我想，心離我慢，順得涅槃」。 《華雨集（二）》〈方便之道〉 p29/-1 生滅無常，即是空無我的；空無我即是不生不滅的；不生不滅即是生滅無常的。 這樣，緣起法的本性空 -- 無我，就貫徹三印了。《佛法概論》〈第十二章〉 p162/5
【戒定慧三學】
    佛法是宗教，修持與專心修持者，總是受到尊重的。修持的聖道，以八正道 來說，內容可分為：戒，定 -- 心，慧 -- 三學。佛教，當然也重視信，所以佛 法說修持，以信，戒，定，慧為重要。
一、信：佛法所說的信，從正確的理解佛而來。「深忍」（勝解）為依而起的信 ，是當下內心澄淨，貪、瞋、邪見等不起，譬喻為「如水清珠，能清濁水」。有 了澄淨的信心，一定會引起進修的意願。所以如對佛法有些理解，不能引起信心 ，那不過是世間知識，與佛法無關，信是極重要的，但依正確理解佛法（三寶功 德）而來，所以與一般神教的信仰不同。尼犍若提子問質多長者：你信沙門瞿曇 （指釋尊）得「無覺無觀三昧」嗎？質多長者對他說：「我不以信故來也」。佛 法是依正知見，而進求自身修驗的，不是一般的盲目信仰，求得感情的滿足。
二、戒：戒是善良的德行，佛法是以世間正行為基礎而進向解脫的。戒是基礎， 不應該以持戒為滿足。
三、定：定有深淺，方便也有不同，主要是四禪、四無量、四無色定。佛世的出 家弟子，都是修禪的，但禪定是共世間法，即使修得非想非非想定，也不能解脫 生死；反而不得根本定的，也能成慧解脫阿羅漢果。這可見，禪定除散亂而得一 心相續（還有些身體上的利益），只是佛法的要方便，不是解脫的主體。
四、慧 -- 《般若》：慧是解脫的主因，如《雜阿含經》卷二六（大正二．一八 三中）說：
「此五根（信，精進，念，定，慧），一切為慧根所攝受。譬如堂閣眾材，棟為 其首，皆依於棟，以攝持故。如是五根，慧為其首，以攝持故」。
    修學佛法，以正見為先，依正見（聞思慧）而起正信，依正見而修戒、定、 最後以（現證）慧而得解脫。如沒有慧，等於建房屋而沒有棟梁，那是終究建不 成房屋的。在聖道中，般若是在先的，與一切行同時進修，達於解脫的證知：這 是佛法修習聖道的準則。如偏重信，偏重戒，或偏重禪定，會有脫離佛法的可能！ 《印度佛教思想史》 p29/4
【法身常在】 佛陀的所以為佛陀，在乎正覺緣起法性，這是佛陀的法身。釋尊證覺緣起法身而 成佛，如弟子而正覺緣起法的，也能證得法身；不過約聞佛的教聲而覺悟說，所 以稱為聲聞。「如須陀洹得是法分名為初得法身，乃至阿羅漢辟支佛名後得法身 」（羅什答慧遠書）。能得法身的佛弟子，是真能窺見佛陀之所以為佛陀的，所 以釋尊說：「見緣起即見法，見法即見佛」。須菩提尊者的深觀法空，釋尊也推 許他「先見我身」。因釋尊覺法成佛，引出見法即見佛的精義。再進，那就是「 法身常在」。釋尊說：「我諸弟子展轉行之，則是如來法身常在而不滅也」（遺 教經）。法身的是否常在，依佛弟子的行踐而定。有精勤的實行者，就有現覺法 性者，有能見佛陀的所以為佛陀者，法身也就因此而實現在人間。佛法的不斷流 行，有不斷的勤行者，法身這才常在人間而不滅。「法身常在」的論題，是何等 深刻、正確而有力！《佛法概論》〈第一章〉 p15/-3

問題思考
一、正見對修行有用嗎？為什麼？
二、您對無常有什麼體會嗎？曾帶給您什麼衝擊呢？
三、您對無我有什麼體會嗎？曾帶給您什麼衝擊呢？
四、生氣時您覺得如何？如何止息（化解）呢？
五、貪心時您覺得如何？如何止息呢？（貪心泛指貪愛、欲愛、很想要……等等）


34第四節 聖者的境界 -- 修行的標竿

《妙雲集導讀正聞篇》

第四節　聖者的境界 -- 修行的標竿
【聖者之流】
覺了生死的根源是無明、貪愛，依中道行去修持，即能向於正覺，到達生死解脫 。這必需堅毅懇到的精進，經非常努力，才能豁然大悟，超凡成聖，轉迷情的生 活為正覺的生活。學者的進修實證，略分四級：
一、須陀洹 -- 預流果，這是內心初得從來未有的體驗「知法入法」。雖沒有究 竟，但生死已可說解脫了。那時，斷了生死根本，徹見寂滅法性，如說：
「於此法（滅），如實正慧等見，三結盡斷知，謂身見、戒取、疑，是名須陀洹 果。不墮惡道，必定正趣三菩提，七有天人往生，然後究竟苦邊」（雜含卷三• 六一經）。 三結是繫縛生死煩惱中最重要的：
身見即我見，由於智慧的證見無我性，不再於自身生神我想了。如闡陀說：「不 復見我，唯見正法」（雜含卷一○•二六二經）。
戒取，即執種種邪戒 -- 苦行、祭祀、咒術等為能得解脫的。聖者不會再生戒取 ，去作不合理的宗教邪行。
疑，是對於佛法僧的猶豫。聖者「初得法身」，與佛及僧心心相印，還疑惑個什 麼！依此進修，經
二、斯陀含 -- 一來，
三、阿那含 -- 不還，到究竟解脫的
四、阿羅漢。阿羅漢，是生死的解脫者 -- 無生；煩惱賊的淨盡者 -- 殺賊；值
得供養尊敬的聖者 -- 應供。
如經中說：須陀洹雖破除煩惱，還有「餘慢」未盡（雜含卷五•一○五經）。此 慢，或稱為「慢類」。這是雖因無我智力，不再起分別的我我所見，但無始來習 以成性的「內自恃我」，還不能淨盡，所以還剩有有限 -- 七生或一生的生死。 這需要再經不斷的努力，才能徹底根絕，達到究竟解脫的境地。 《佛法概論》〈第二十章〉 p255/6
初果名須陀洹，是「預流」的意思：預入法流，或預聖者的流類。到達這一階位 ，截斷了生死根源（三結），成為聖者。即使修行遲緩或停頓，也不會墮入惡趣 ；再多也不過七番生死，一定要到達究竟解脫的。
二果斯陀含，是「一來」的意思，再多也只是人間、天上 -- 一番生死了。
三果阿那含，是「不來」果。這是說：證得阿那含果，如死後上生，就在天上入 涅槃，不會再來人間了。
四果阿羅漢，有應供（受尊敬供養），殺賊，不生等意義。這是究竟解脫聖者的 尊稱，依修道求解脫來說，這是最究竟的，所以釋尊在世時，也是被稱為阿羅漢 的（還有其他尊稱）。
【慧解脫與俱解脫阿羅漢】
然而人的根性不同，雖同樣的證得阿羅漢，而阿羅漢也有多種不同。這裏，說主 要的二大類。經上說：有外道須深，在佛法中出家，目的在「盜法」，以便融攝 佛法，張大外道的教門。長老比丘們告訴須深：他們已證得究竟解脫的阿羅漢， 但不得四禪（《相應部》作五通），不得無色定，是慧解脫阿羅漢，不得（根本 ）定而究竟解脫，須深覺得離奇，所以提出來問佛。佛告訴他：
「彼先知法住，後知涅槃」；「不問汝知不知，且自先知法住，後知涅槃」。 從釋尊的教說中，可見阿羅漢智有先後層次，也有二類阿羅漢。
一、法住智知：緣起法被稱為「法性」、「法住」，知法住是知緣起。從因果起 滅的必然性中，於（現實身心）蘊、界、處如實知，厭、離欲、滅，而得「我生 已盡，梵行已立，所作已辦，不受後有」的解脫智。雖沒有根本定，沒有五通， 但生死已究竟解脫，這是以慧得解脫的一類。
二、涅槃智知：或是慧解脫的末「後知涅槃」；也有生前得見法涅槃，能現證知 涅槃，這是得三明、六通的，名為（定慧）俱解脫的大阿羅漢。 雖有二類不同，但生死的究竟解脫，是一樣的；而且都是「先知法住，後知涅槃 」的。《印度佛教思想史》 p27/-1
【自知自證】
    生死解脫，在聖者是自覺自證的。「我生已盡，梵行已立，所作已辦，不受 後有」。現生涅槃的自證智，從「見法」說：由於無常無我而悟入法法歸於寂滅 ，現覺得沒有一毫可取可著的。這無著無累的覺證，即涅槃無生 -- 生死不可得 的確證。從「離欲」 -- 煩惱說：不但在空性的現覺中，如日朗天空，沒有一些 兒陰影；即使從此出觀，回復平常的心境 -- 世俗智，也自覺得煩惱不起。這是 可以試驗的，如舍利弗說：「作是思維：我內心中為離欲否？是比丘當於境界或 取淨相（即故意想男女的親愛，聲色的娛心等），若覺其心於彼遠離順趣浚注， ……則能堪任自記：於五欲功德離欲解脫」（雜含卷一八•四九三經）。這樣， 確見自己的煩惱淨盡，不會再從自我私欲私見而行動，即不會再作感生死的後有 業。如明燈不再加油，不久會歸於息滅。
    現生的證得涅槃，不但能確證未來生死的解脫，對於現生，更能實現解脫的 自由。這由於通達了無常、無我、無生 -- 人生的究竟真理，知道一切的本來空 寂，一切本來如此而必然如此的。如老死 -- 無常性的必然到來，佛也沒有例外 ，這有什麼悲哀？依法持心，能於一切苦迫中得解脫，什麼都不能撓亂聖者的心 情。《佛法概論》〈第二十章〉 p257/-6
【涅槃 -- 解脫的境界】
    生死解脫，不是現生不死，不是未來永生，是未來的生死苦迫的不再起，於 現生的苦迫中得自在。這樣的解脫當體，即是涅槃。
關於涅槃，從來有有餘涅槃，無餘涅槃的分別。依漢譯《阿含經》說：涅槃的一 般意義，應該是不再來這人世間了。如《雜含》（卷三四•九五七經）說：
「眾生於此命終，乘意生身生於餘處。當於爾時，因愛故取，因愛而住，故說有 餘。……世尊得彼無餘，成為正覺」。
《增一含》（火滅品）也如此說：
「比丘滅五下分結，即彼般涅槃，不還來此世，是謂有餘涅槃界。……比丘盡有 漏成無漏，意解脫，智慧解脫，自身作證而自遊戲，……是謂無餘涅槃界」。《 中含》《善人往經》，對於「少慢未盡五下分結已斷」的，更分為七善人；而現 究竟不再受生死的，稱為無餘涅槃。這可見，涅槃有不再來這人世間受生的意義 。阿那含與阿羅漢 -- 佛也是阿羅漢，都不再來人間，所以並稱涅槃。但阿那含 還有煩惱與身的剩餘，阿羅漢才是無餘的。
    涅槃是現生自證的。自覺人世間生死的解脫，無論是于人間究竟，或于「彼 處」究竟，生死的究竟解脫，稱為般涅槃。得到涅槃，除了「眾苦盡滅」，還可 說什麼？古德有以為還有身心的，有以為有心而沒有身的。依契經說，這些是妄 情的戲論！《雜含》（卷三二•九○五經）說：
「如來者，色（受、想、行、識、動、慮、虛誑、有為、愛）已盡，心善解脫， 甚深廣大，無量無數，寂滅涅槃。……如來若有，若無，若有無，若非有無後生 死，不可記說」。又（卷三四•九六二經）說：
「色已斷已知，受、想、行、識已斷已知。斷其根本，如截多羅樹頭，無復生分 ，于未來世永不復起。……甚深廣大，無量無數，永滅」。
「于一切見，一切受，一切生，一切我我所見、我慢、繫著使、斷滅。寂靜，清 涼，真實。如是等解脫，生者不然，不生亦不然」。
釋尊對於涅槃，除了說明煩惱業苦的不生以外，以「甚深廣大，無量無數」來形 容。甚深廣大與無量無數，即法性空寂，這是超名相數量以上的。如《雜含》（ 卷三四•九六二經）說：
「如來法律，離諸枝條柯葉，唯空幹堅固獨立」。別譯作：
「瞿曇亦復如是，已斷一切煩惱結縛，四倒邪惑皆悉滅盡，唯有堅固真法身在」 。幻化的身心永滅，惟是性空，惟是法身，這即是涅槃。有情的所以個體永續， 所以無限苦迫，只是迷情為本的諸行，在我執的攝取、住著中，形成和合相續的 生命個體。這才「五蘊熾然」，死生不了。如破除我愛，即割斷了生死的連索， 前五蘊滅而後五蘊不再起，即唯一法性而不可說為什麼。如大海水，由于過分寒 冷，結成冰塊，冰塊的個體，與海水相礙。如天暖冰消，那僅是一味的海水，更 不能想像冰塊的個性何在。這樣，如想像涅槃中的身心如何，或以為小我融于大 我，擬想超越的不思議的個體，實在是妄情的測度！
所以從有情趣向于涅槃，可說「此滅故彼滅」，可說「如截多羅樹頭無復生分」 。如直論涅槃，那是不能說有，也不能說無；不能想像為生，也不能說是無生， 這是超名相數量的，不可施設的。所以焰摩迦以為「世尊所說漏盡阿羅漢，身壞 命終無所有」，被斥為邪見。試問，「如來見法真實如，住無所得，無所施設」 （雜含卷五•一○四經），這怎樣可想像為無所有呢？《本事經》（卷三）也說 得極為明白：
「畢竟寂靜，究竟清涼，隱沒不現，惟由清淨無戲論體。如是清淨無戲論體，不 可謂有，不可謂無，不可謂彼亦有亦無，不可謂彼非有非無，惟可說為不可施設 究竟涅槃」。《佛法概論》〈第二十章〉 p259/-3

問題思考
一、在您的想像中，解脫的境界是怎樣的呢？
二、在您推想的解脫境界中，您最嚮往的是什麼？為什麼？


41第四章 大乘佛教簡介

《妙雲集導讀正聞篇》

第四章　大乘佛教簡介
    第一節　大乘佛教之起源與開展
【重視華文聖典】
    大乘佛法的淵源，大乘初期的開展情形，大乘是否佛說，在佛教發展史、思 想史上，是一個互相關聯的，根本而又重要的大問題！這一問題，近代佛教的研 究者，還在初涉探究的階段。近代佛教學者不少，但費在巴利文、藏文、梵文聖 典的心力太多了！而這一問題，巴利三藏所能提貢的幫助，是微不足道的。梵文 大乘經，保存下來的，雖說不少，然在數量眾多的大乘經中，也顯得殘闕不全。 藏文佛典，重於「秘密大乘佛教」；屬於「大乘佛教」的聖典，在西元七世紀以 後，才開始陸續翻譯出來。這與現存的梵文大乘經一樣，在長期流傳中，受到後 代思想的影響，都或多或少的有了些變化，不足以代表大乘初期的實態。對於這 一問題，華文的大乘聖典，從後漢支婁迦讖到西晉竺法護，在西元二、三世紀譯 出的，數量不少的大乘經，是相當早的。再比對西元二、三世紀間，龍樹論所引 述的大乘經，對「初期大乘」（約自西元前五○年，到西元二○○年）的多方面 發展，成為當時的思想主流，是可以解答這一問題的主要依據。而且，聲聞乘的 經與律，華譯所傳，不是屬於一派的；在印度大陸傳出大乘的機運中，這些部派 的經律，也更多的露出大乘佛法的端倪。所以，惟有重視華文聖典，研究華文聖 典，對於印度佛教史上，根本而又重要的大問題，才能漸漸的明白出來！
    民國三十一年，我在《印度之佛教》中，對這些問題，曾有過論述。我的修 學歷程，是從「三論」、「唯識」，進而研究到聲聞的「阿毘達磨」。那時，我 是著重論典的，所以在《印度之佛教》中，以大乘三系來說明大乘佛教；以龍樹 的「性空唯名論」，代表初期大乘。然不久就理解到，在佛法中，不論是聲聞乘 或大乘，都是先有經而後有論的。經是應機的，以修行為主的。對種種經典，經 過整理、抉擇、會通、解說，發展而成有系統的論義，論是以理解為主的。我們 依論義去讀經，可以得到通經的不少方便，然經典的傳出與發展，不是研究論義 所能了解的。龍樹論義近於初期大乘經，然以龍樹論代表初期大乘經，卻是不妥 當的。同時，從「佛法」而演進到「大乘佛法」的主要因素，在《印度之佛教》 中，也沒有好好的說明。我發現了這些缺失，所以沒有再版流通，一直想重寫而 有所修正。由於近十年來的衰病，寫作幾乎停頓，現在本書脫稿，雖不免疏略， 總算完成了多年來未了的心願。
【重信與重慧的二大法門】
    大乘 -- 求成佛道的法門，從多方面傳出，而向共同的目標而展開。從《阿 含經》以來，佛弟子有了利根慧深的「法行人」，鈍根慧淺的「信行人」 -- 二 類，所以大乘興起，也有「信增上」與「智增上」的不同。重信的，信十方佛（ 菩薩）及淨土，而有「懺罪法門」、「往生淨土法門」等。重智慧的，重於「一 切法本不生」，也就是「一切法本空」，「一切法本淨」，「一切法本來寂靜」 的深悟。大乘不是聲聞乘那樣，出發於無常（苦），經無我而入涅槃寂靜，而是 直入無生、寂靜的，如「般若法門」、「文殊師利法門」等。直觀一切法本不生 （空、清淨、寂靜），所以「法法如涅槃」，奠定了大乘即世間而出世間，出世 間而不離世間的根本原理。重信與重慧的二大法門，在互相的影響中。大乘是行 菩薩道而成佛的，釋尊菩薩時代的大行，願在穢土成佛，利濟多苦的眾生，悲心 深重，受到淨土佛菩薩的無邊讚歎！重悲的行人，也在大乘佛教出現：願生人間 的；願生穢土（及無佛法處）的；念念為眾生發心的；無量數劫在生死中，體悟 無生而不願證實際的。悲增上行，是大乘特有的。不過初期大乘的一般傾向，重 於理想的十方淨土，重於體悟；重悲的菩薩道，得不到充分的開展，而多表現於 大菩薩的慈悲救濟。
【發展大乘佛法的主要動力】
    從「佛法」而發展到「大乘佛法」，主要的動力，是「佛涅槃以後，佛弟子 對佛的永恆懷念」。佛弟子對佛的信敬與懷念，在事相上，發展為對佛的遺體、 遺物、遺跡的崇敬；如舍利造塔等，種種莊嚴供養，使佛教界煥然一新。在意識 上，從真誠的仰信中，傳出了釋尊過去生中的大行 -- 「譬喻」與「本生」，出 世成佛說法的「因緣」。希有的佛功德，慈悲的菩薩大行，是部派佛教所共傳共 信的。這些傳說，與現實人間的佛 -- 釋尊，有些不協調，因而引出了理想的佛 陀觀，現在十方有佛與十方淨土說，菩薩願生惡趣說。這都出於大眾部，及分別 說部，到達了大乘的邊緣。從懷念佛而來的十方佛（菩薩），淨土，菩薩大行， 充滿了信仰與理想的特性，成為大乘法門所不可缺的內容。
    「大乘佛法」，是從「對佛的永恆懷念」而開顯出來的。於十方佛前懺悔， 發願往生他方淨土的重信菩薩行，明顯的與此相關。悲願行菩薩，願在生死中悲 濟眾生，及大菩薩的示現，也是由此而引發的。直體「一切法本不生」的重慧菩 薩行，也有密切的關係。「空」、「無相」、「無願」、「無起」、「無生」、 「無所有」、「遠離」、「清淨」、「寂靜」等，依《般若經》說，都是涅槃的 增語。涅槃是超越於「有」、「無」，不落名相，不是世俗「名言」所可以表詮 的。「空」與「寂靜」等，也只烘雲托月式的，從遮遣來暗示。釋尊入涅槃後， 不再濟度眾生了，這在「對佛所有的永恆懷念」中，一般人是不能滿足的。重慧 的菩薩行，與十方佛、淨土等思想相呼應，開展出「一切法本不生」的體悟。「 一切法本不生」，也就是「一切法本來寂靜」，涅槃不離一切法，一切法如涅槃 ，然後超越有、無，不落名相的涅槃，無礙於生死世間的濟度。所以「佛涅槃後 ，佛弟子對佛的永恆懷念」，為通曉從「佛法」而「大乘佛法」的總線索。
【念佛見佛與我即是佛】
    由於「對佛的懷念」，所以「念佛」、「見佛」，為初期大乘經所重視的問 題。重慧的菩薩行，「無所念名為念佛」，「觀佛如視虛空」，是勝義的真實觀 。重信的菩薩行，觀佛的色身相好，見佛現前而理解為「唯心所現」，是世俗的 勝解觀（或稱「假想觀」）。這二大流，初期大乘經中，有的已互相融攝了。西 元一世紀起，佛像大大的流行起來；觀佛（或佛像）的色身相好，也日漸流行。 「唯心所現」；（色身相好的）佛入自身，經「佛在我中，我在佛中」，而到達 「我即是佛」。這對於後期大乘的「唯心」說，「如來藏」說；「秘密大乘佛教 」的「天慢」，給以最重要的影響！佛法越來越通俗，從「觀佛」、「觀菩薩」 ，再觀（稱為「佛教令輪身」的）夜叉等金剛；「天慢」 -- 我即是夜叉等天， 與「我即是佛」，在意義上，是沒有多大差別的。所以，「原始佛教」經「部派 佛教」而開展為「大乘佛教」，「初期大乘」經「後期大乘」而演化為「秘密大 乘佛教」，推動的主力，正是「佛涅槃以後，佛弟子對佛的永恆懷念」。在大乘 興起聲中，佛像流行，念佛的著重於佛的色身相好，這才超情的念佛觀，漸漸的 類似世俗的念天，終於修風、修脈、修明點，著重於天色身的修驗。這些，不在 本書討論之內；衰老的我，不可能對這些再作論究，只能點到為止，為佛教思想 發展史的研究者，提貢一主要的線索。《初期大乘佛教之起源與開展》 自序 p1/1

問題思考
一、華文聖典的重要性為何？
二、大乘佛法起源的原動力為何？
三、大乘佛法與原始佛教之關係為何？
四、您所知道的大乘佛法之法門有哪些？


42第二節 大乘佛法三要

《妙雲集導讀正聞篇》

第二節　大乘佛法三要
【一 信願•慈悲•智慧】
    佛法，非常的高深，非常的廣大！太深了，太廣了，一般人摸不清門徑，真 不知道從那裏學起。然而，佛法決不是雜亂無章的，自有他一以貫之的，秩然不 亂的宗要。古來聖者說：一切法門 -- 方便的，究竟的，方便的方便，究竟的究 竟，無非為了引導我們趣入佛乘。或是迴邪向正的（五乘法），或是迴縛向脫的 （三乘法），或是迴小向大的（一乘法）：諸佛出世，無非為了此「大事因緣」 ，隨順眾生的根機而淺說深說，橫說豎說。所以從學佛的立場說，一切法門，都 可說是菩薩的修學歷程，成佛的菩提正道。由於不同的時節因緣（時代性），不 同的根性習尚，適應眾生的修學方法，不免有千差萬別。然如從不同的方法而進 求他的實質，即會明白：佛法決非萬別千差，而是可以三句義來統攝的，統攝而 會歸於一道的。不但一大乘如此，五乘與三乘也如此。所以今稱之為「學佛三要 」，即學佛的三大心要，或統攝一切學佛法門的三大綱要。
    什麼是三要？如《大般若經》說：「一切智智相應作意，大悲為上首，無所 得為方便」。《大般若經》著重於廣明菩薩的學行。菩薩應該遍學一切法門，而 一切法門（不外乎修福修慧），都要依此三句義來修學。一切依此而學；一切修 學，也是為了圓滿成就此三德。所以，這實在是菩薩學行的肝心！古人說得好： 「失之則八萬法藏冥若夜遊，得之則十二部經如對白日」。
    一、一切智智或名無上菩提，是以正覺為本的究竟圓滿的佛德。學者的心心 念念，與無上菩提相應。信得諸佛確實有無上菩提，無上菩提確實有殊勝德相， 無邊德用。信得無上菩提，而生起對於無上菩提的「願樂」，發心求證無上菩提 。這一切智智的相應作意，即菩提（信）願 -- 願菩提心的別名。二、大悲，簡 要說為悲，中說為慈悲，廣說為慈悲喜捨。見眾生的苦痛而想度脫他，是悲；見 眾生的沒有福樂而想成就他，是慈。菩薩的種種修學，從慈悲心出發，以慈悲心 為前提。「菩薩但從大悲生，不從餘善生」。沒有慈悲，一切福德智慧，都算不 得菩薩行。所以，大（慈）悲心，實在是菩薩行的心中之心！三、無所得是般若 慧，不住一切相的真（勝義）空見。孕育於悲願中而成長的空慧，不是沈空滯寂 ，是善巧的大方便。有了這，才能成就慈悲行，才能成就無上菩提果。所以，這 三句是菩提願，大悲心，性空慧，為菩薩道的真實內容，菩薩所以成為菩薩的真 實功德！
    從菩薩學行的特勝說，大菩提願，大慈悲心，大般若慧，是超過一切人天二 乘的。然從含攝一切善法說，那末人天行中，是「希聖希天」，對於「真美善」 的思慕。二乘行中，是向涅槃（菩提）的正法欲 -- 出離心。菩薩行即大菩提願 。又，人天行中，是「眾生緣慈」。二乘行中，是「法緣慈」。菩薩行即「無所 緣慈」。又，人天行中，是世俗智慧。二乘行中，是偏真智慧。菩薩行即無分別 智（無分別根本智，無分別後得智）。從對境所起的心行來說，非常不同；如從 心行的性質來說，這不外乎信願、慈悲、智慧。所以菩薩行的三大宗要，超勝一 切，又含容得世出世間的一切善法，會歸於一菩薩行。
      法體　　　　人天行　　　　　　二乘行　　　　菩薩行
      信願 ----─ 希聖希天………… 出離心………… 菩提願
      慈悲 ----─ 眾生緣慈………… 法緣慈………… 慈悲心
      智慧 ----─ 世俗智慧………… 偏真智慧……… 般若智
    我們發心學佛，不論在家出家，都要從菩薩心行去修學，學菩薩才能成佛。 菩薩行的真實功德，是所說的三大心要。我們應反省自問：我修習了沒有？我向 這三方面去修學沒有？如沒有也算修學大乘的菩薩嗎？我們要自己警策自己，向 菩薩看齊！
【二 儒•耶•佛】
    菩薩學行的宗要，是大乘的信願、慈悲、智慧。這本是依人心的本能而淨化 深化，所以世間也有多少類似的。然每每執一概全，或得此失彼，不能完美的具 足，這可以從儒、耶等教來比觀。
    代表中國固有文化主流的儒宗，稱智、仁、勇為三達德，為人類行道（修齊 治平）的共通德性。大概的說：智近於智慧，仁近於慈悲，勇近於信願。佛法中 說：「信為欲依，欲為勤（精進）依」。依止真切的信心，會引起真誠的願欲， 有真誠的願欲，自然會起勇猛精進的實行。由信而願，由願而勇進，為從信仰而 生力量的一貫發展。精進勇猛，雖是遍於一切善行的，但要從信願的引發而來。 儒家過分著重庸常的人行，缺乏豐富的想像，信願難得真切，勇德也就不能充分 的發揮。由於「希賢」、「希聖」，由於「天理」、「良心」，由於「畏天命， 畏聖人，畏大人之言」：從此信願而來的「知恥近乎勇」，難於普及到一般平民 ，也遠不及「希天」，「願成佛道」的來得強而有力。在儒文 -- 理學復興陶冶 下的中國民族，日趨於萎靡衰弱；不能從信願中策發勇德，缺乏堅韌的、強毅的 ，生死以之的熱忱。無論從人性的發揚，中國民族的復興來說，對於策發真切的 信願而重視勇德，為儒者值得首先注意的要著。
    代表西方近代精神的耶教（天主，基督）也有三要：信，望，愛。耶教是神 本的，信仰神，因信神而有希望，因神愛人而自己也要愛人。一切以神為出發， 當然與佛法相差很遠。然大體的說，信與望，等於信願；愛近於慈悲。耶教所缺 少的，是智慧。雖然現在也有標榜合理的信仰，理性的信仰，而耶教的本質，在 宗教中，是不重智慧的。亞當夏娃的偷食禁果，眼目明亮，代表著人類的自覺， 知識的開展。這在神教看來，是罪惡，是死亡的根源。耶教與西方的正統文明， 由於知識進展，科學的輝煌成就，開始大動搖。科學與神教脫節，產生充滿了宗 教情緒 -- 信願，而進行徹底反宗教的政治暴行。從人類的德性說，從中國與世 界的前途說，耶教德性的偏頗，非徹底改造，難於長存於進步社會的人心。
    佛教中，如來方便教化的聲聞行，慈悲心未免薄弱。有重信的信行人，重智 的法行人，而沒有重悲的悲行人。這與耶教恰好相反，耶教重信愛而缺智慧，聲 聞行重信智而慈悲不足，都是偏而不圓備的。代表圓滿而究竟的大乘菩薩行，以 三義為菩薩學行的宗本，為不容疑的定論；儒家雖不夠深廣，而三達德的精神， 與菩薩行最為相近。中國大乘佛教的淨土宗（多少淵源於印度，而實完成於中國 ），也有三要：信，願，行。信願行的序列，實為依信起願，依願而勤行的過程 。行是勤行，沒有含攝慈悲與智慧。一分的淨土行者，專以口稱南無阿彌陀佛為 行，不修智慧；慈悲行，也要等到很遠的再來人間（娑婆）。從大乘的宗要去看 ，這是由於獨到的偏頗發揮，忽略了大乘正道的完整性。淨土宗傳到日本，日本 是典型的神教國家。淨土宗適應他而蛻化為真宗，主張但憑信願往生，連持名也 認為不重要。這與因信得救的耶教，最為相近。然而，我們要知道，菩薩行的宗 要，是信願、慈悲、智慧的總和，完整的協調。
【三 入門•登堂•入室】
    菩薩學行的三要，是不可顧此失彼的。然初學時，不妨從一門（或二門）而 來。有的好為哲學、心理學、論理學等學理的探討，接觸到佛法，認識了佛法的 正確深奧，因而發心學佛，這是從智慧門入。有的多為社會福利事業，樂於為善 ，與佛教的人事相接近，讚仰佛法的慈悲，因而發心學佛，這是從慈悲門入。有 的崇仰三寶功德的不可思議，或由於佛菩薩的感應，因而發心學佛，這是從信願 門入。初學的從不同方面而來，是由於眾生的根性不同。大概的說：貪行人是從 慈悲門入，瞋行人從智慧門入，癡行人從信願門入。
    然而，進入佛門，修學佛法，不能永遠滯留於這樣的階段。如久學佛法，十 年，廿年，老是這樣，這會發生不良的後果。如聲聞法中，有重信的信行人，重 智的法行人，也不過由於根性的偏重不同，決非有信無智，或有智無信的。《大 涅槃經》與《大毘婆沙論》，都一致說到：「有信無智，增長愚癡，有智無信， 增長邪見」。如但憑信仰而不求甚解，不修智慧，對於所信的三寶，所學的法門 ，莫名其妙，這不能得學佛的真實利益。這樣的修學，在他們的心目中，信佛與 鬼神崇拜，並無多大差別，不過是愚癡的信仰 -- 迷信。現代中國的佛教界，也 儘多這一流。如有智而無信，危險更大！龍樹說：「信戒無基，憶想取一空，是 為邪空」。邪見說空，撥無因果，都由於自作聰明，於三寶清淨功德不能生淨信 而來。迷信的過失還小，邪見會令人墮地獄。這可見信與智一定要雙修，不能偏 失的。又如大乘中有智增上菩薩，悲增上菩薩，也只是增上（著重）而已。如有 智無悲，有悲無智，根本不成菩薩行。就是悲智雙修，如悲願的功德力不足，而 急急的求智證，求解脫，一定要墮落小乘。如慈悲心切而智慧不足，在菩薩的修 學過程中，要成為「敗壞菩薩」，退墮凡外。因為離了無所得為方便，菩薩行是 不會成就的。所以，初入佛門，雖可從一門而來；但想升階登堂，學菩薩正行， 必須三事齊修。這三者，能互相助成，互相推進，逐漸的引導行人，進入更高的 階段。
    等到深入佛法的究竟奧室，三者是無二無別的一味圓滿，無所偏，也無所缺 少。這或者名為大菩提，或者名為大涅槃，即是究竟成佛。或者以為：佛法不妨 一門深入，那裡一定要三事齊修？這是誤會了！如真能一門深入，必然了解一切 功德的相關性，相助相成的完整性。一門深入，只是從一門出發，以此一門為中 心而統攝一切，決非捨其他的功德而不修。我們學菩薩行，求成佛果，難道佛與 菩薩，是有信無智，有智無悲的嗎？佛是一切功德圓滿的尊稱，我們學佛，也應 以佛德的崇高圓滿為理想而向前修學！
【四 發心•修行•證得】
    真發菩提心，真修菩薩行，對於大乘要道的信願、慈悲、智慧，即使有些偏 重，也必然是具足的。因為離了大乘的信願，會近於儒者的「仁」、「智」。離 了大乘的慈悲，會同於聲聞的「信」、「智」。離了大乘的智慧，大體會同於耶 教的「信」、「愛」。真能表達佛教的真諦，成為人間的無上法門，惟有大乘菩 薩行 -- 信願、慈悲、智慧的總和，從相助相成而到達圓修圓證。
    三事是不可偏缺的，然在修學過程中，有著一定的進修次第；從重此而進向 重彼，次第進修到完成的學程。從凡夫的心境而開始修學，一定要知道先後次第 。如誇談圓融，一切一切，只是口頭爽快，事實會證明什麼也不成就的。菩薩道 的歷程，經論說得很多，大體可分為二道 -- 般若道，方便道。凡夫初學菩薩行 ，首先要發菩提心。發菩提心，才進入菩薩的學程，這是重於信願的。發心以後 ，進入修行階段。菩薩行，以利他為主，修集一切福德智慧，決不是但為自己， 這是重於慈悲的。等到福智資糧具足，悲慧平等，這才能智證平等法性，那是重 在般若（無生法忍）了。上來是菩薩般若道的進修過程 -- 發心，修行，證得。 般若的證入空性，在菩薩道的進修中，即是方便道的發心。這是勝義菩提心，信 智合一，名為「證淨」。此後，菩薩著重於度脫眾生，莊嚴國土；著重於不離智 慧的慈悲大行。到圓滿時，究竟證得無上菩提 -- 一切智智，也可說是智的證得 。這是方便道的進修歷程 -- 發心，修行，智證。合此二道，一共有五位。這是 菩薩進修的必然程序，值得我們學菩薩行的深切記取！

              ┌──發菩提願
      般若道─┤　　修慈悲行
              └──證空性智‥‥‥‥‥•
                                      •‥‥‥‥（信智平等）
              ┌──發淨勝意樂心‥‥‥•
      方便道─┤ 行嚴土熟生事
              └──證究竟種智果

    這二道五位，也可總合為三：初一是發心，中三是修行（從悲行到智行，又 從智行到悲行），後一是證果。然完備的說，這是從凡夫而到達佛果的過程，是 三德的不斷深化，淨化，到達圓滿。凡夫本是（愚妄的，有漏雜染的）意欲本位 的。從凡夫地起信願，經慈悲而入聖智。聖智也就是聖者的信願（淨勝意樂）， 這是經悲行的熏修，智行的淨化，達到信智合一，為菩薩的信願。依此菩薩的信 願（清淨而還沒有純），再經慈悲廣行的熏修，智慧的融冶，圓證得一切智智， 也就是究竟的純淨的信願。這才到達了智慧、慈悲、信願的究竟圓滿。從凡夫地 ，發心學菩薩行，無限深廣，而實以此三為道的宗要。
【五 念佛•喫素•誦經】
    信願，慈悲，智慧，為菩薩行的宗要。無量法門的種種修習，即等於三要的 進修。這是非常深廣的，現在且說初學者的初方便。念佛，吃素，誦經，幾乎是 中國佛教徒的主要行持，而實是菩薩行的初方便之一。
    念佛的意義與力用，當然不止一端，然主要在策發信願。菩薩信願，是發菩 提心，一切智智相應作意。於無上菩提起信願，並不容易。無上菩提是佛所圓證 的，佛是無上菩提 -- 一切智智的實證者。佛有無邊相好，無邊威力；有一切智 慧，無比的慈悲。從修菩薩行以來，有種種不能說盡的，自利利他的功德。這樣 的崇仰佛，念念以佛（因佛說法，因佛法有僧，即攝盡三寶）為皈敬處，以佛為 我們的理想模範。尊仰他的功德，感激他的慈悲；從此策發信願而學佛，極為有 力。大乘經廣說念佛，讚歎發菩提心，都是著重於此。念佛，是念佛功德（智德 ，斷德，恩德），念佛相好，念佛實相，念佛的清淨世界。擴而充之，如禮佛， 讚佛，供養佛，於佛前懺悔，隨喜佛的功德，勸請佛說法及住世，這都是廣義的 念佛法門。《智度論》說：有菩薩以信（願）精進入佛法，樂集佛功德。這是大 乘中的信增上菩薩，為此別開易行道。然易行道也就是難行道（智、悲）的方便 ，所以《十住毘婆沙論》說：初學者，修念佛，懺悔，勸請等法，心得清淨，信 心增長，從此能修智慧，慈悲等深法。《起信論》說：「眾生初學是法，欲求正 信，其心怯弱」，因此教他「專意念佛」，可以「攝護信心」，不致退失。念佛 的第一義，在乎策發信願，未生的令生，已生的不失，增長。念佛為心念 -- 緣 佛的功德而專念不捨，是策發信願的妙方便。像一般的口頭念佛，那是方便的方 便了。
    喫素，應正名為不食肉，這是中國佛教的傳統美德。學佛，本不一定是不食 肉的。如錫蘭等南方佛教徒，西藏、日本佛教徒，都是肉食的。中國的一分佛教 徒，以為喫素是小乘，大乘是不在乎的，這是根本錯誤！不食肉，為大乘佛教─ ─《楞伽經》，《涅槃經》，《央掘摩羅經》等所特別主張的。不食肉的意義與 力用，當然也有種種，但主要為長養慈悲。如說：「食肉斷大悲種」。菩薩應利 濟一切眾生，救一切眾生苦，而現在竟忍心去殺害他，吞食他，試問慈悲心何在 ？菩薩行以慈悲為本，所以大乘法中，不食肉為當然的結論。消極的不食肉，積 極的放生 -- 救護眾生命，實為長養悲心的方便行。
    誦經，不求甚解的誦經，驀直地誦下去，也是修行方便。這雖有別種功用， 主要是引生智慧的前方便。智慧的修學（真般若是現證），有聞、思、修三慧， 這又開為十正法行：書寫，（經典的）供養，流傳，聽受，轉讀，教他，習誦， 解說，思擇，修習。前八行，都是聞慧與聞慧的方便。如從前的私塾，起初熟讀 熟背，其後才為他講解，明了義理。不求甚解的誦經，如初學的熟讀熟背，也可 為進求義解的 -- 聞慧的方便。
    中國佛教徒所修的一般法門，念佛，吃素（放生），誦經，確為菩薩行的初 方便。這是初方便，為了增長大乘的信願，慈悲，智慧而修學。而修學者，每以 誦經為功德，反輕視義理的研究，這就失去了慧學方便的作用。素食放生的，儘 管吃素放生，於現實人間的種種苦迫，少有能本著慈悲而起來救護。著重了愛護 眾生，忽略了愛護人類，本末顛倒，實由於不知意義，沒有能長養慈悲。比較的 說，念佛還多少能培養信心，但一般的流於迷信，少數的急求自了，真能由此而 策發起上求佛道，下化眾生的菩薩信願，引出自利利他，為法為人的大願精進， 也就太難得了！念佛，吃素，誦經，是菩薩行的勝方便，但由於不求智慧，慈悲 薄弱，偏於信仰，弄得善巧的方便法門，都不曾能盡到方便的功用。這真是中國 佛教的悲哀，衰落的根源！這是不成菩薩行（難得入門）的，不能實現佛法大用 的。還不夠救自己，更說不上救世了。學佛學菩薩行，必須從這些妙方便中，認 清目的。我們不是為念佛而念佛，為喫素而喫素，為誦經而誦經，我們是為了策 發信願而念佛，長養慈悲而喫素，為了引生智慧而誦經。這是方法，目的在信願 ，慈悲，智慧的進修。所以真心學佛，學修菩薩行的，要從念佛中策發上求佛道 ，下化眾生的大願精進。從喫素放生中，長養慈悲，去做種種有益人世的福利事 業。從誦經中，進一步的研求義理，引發智慧。這樣，才盡到了初方便的力用， 奠定了菩薩學的初基。這還不過是「千里之行，始於足下」的開步走，無邊的深 廣法門，應從此邁步而向前直進！《學佛三要》p65/2

問題思考
一、您所知道的大乘佛法法門有哪些？與本章之「三要」關係為何？
二、您認為「三要」能含攝一切大乘佛法嗎？


51第五章 中國佛教簡介

《妙雲集導讀正聞篇》

第五章　中國佛教簡介
    第一節　佛教在中國
    中國的傳統文化，過分著重於當前事實，所以宗教的情緒，一向不夠熱烈， 特別是在理學支配下的時代。
【中國固有的民族宗教特質】
    中國固有的民族宗教，如古典的《書》，《詩》，《禮》，《易》，《春秋 》（諸子一分）等所傳說的，是上層的，王侯士大夫的宗教。諸子傳說的一分， 與山海經等所傳說的，有著較遲的，民間的庶民宗教的成分。中國的宗教觀，老 早就適合於宗法制，父家長制，階級制。祖宗的崇拜，最為普遍，但著重於近親 的三代，七代，所以如創造神教 -- 人類之父的思想，不能發達，而最高神只是 帝王（天子 -- 民族長子的意味）的宗教特權。天是象徵宇宙的統一神；上帝是 民族的祖先。由於民族的代興，帝也就有赤帝、黃帝、白帝等。帝王以自己的祖 宗，配天配上帝，使本有宇宙大神，民族祖神的神格，在祖宗的祭祀中沖淡了！ 諸侯，依封地所在而祭名山大川。庶民不過祭祖宗，祭里社（土地廟），祭灶等 而已。「禮不下庶民」；上層的宗教，也是庶民無分的。天神、地祗、人鬼，有 著多神教的特色，而被組織化，層級化，織成秩然有序的神界，適應於政治的封 建世界。我的故鄉有諺語說：「風吹箬帽告訴天，天高皇帝遠」。中國一般平民 ，對於政治與宗教上的帝王與天神，可望而不可及，關係確是那樣的非常鬆弛。
    中國宗教的又一特質，是世俗的，這因為停滯於自然宗教的緣故。以人間罪 惡苦痛而求生天國；以世間為虛幻而尋求解脫：這種西方式與印度式的宗教，在 中國不能發展成長。生天與自我解脫的宗教要求，在以自然哲學為基礎的道家中 ，發展為神仙說，也還是充滿人間現實樂的內容。天地人間，有著高尚宗教成分 的神格，被局限為上層者的宗教。而民間信仰，祭祖、祭灶而外，始終為鬼教與 巫教的領域。中國宗教的分化，就是政治上大人與小人的分化，勞心的治者與勞 力的被治者的分化。宗教的精神，始終是世俗的，功利的（如宗教精神墮落，就 是賄賂的）。然而，不管如何，中國古代到底是有宗教的。
【非宗教的儒家 -- 敬鬼神而遠之】
    從渾融的民族文化中，首先分化出而成為大宗的，是孔子所代表的儒家。儒 ，本是宗教師（如以主持婚喪禮節為職業，即是「小人之儒」），而傾向於現實 的教育與政治。這雖是上層的（大人之學），但促進中國文化的普及民間，有著 不可磨滅的功績。整理古典，從事政治、教育，這使得儒者所代表的，成為中國 文化主流。孔子是儒家的大成者，對於上層的宗教信仰，也是有的。如「迅雷烈 風必變」；「鄉人儺，朝服而立於祚階」等，都可以看出他有某些宗教情緒。然 而，在他傾向於現實的政治與教育中，孔子雖不是反宗教的，卻有非宗教的濃厚 色彩。「未能事人，焉能事鬼」？「未知生，焉知死」？「子不語怪力亂神」。 「六合之外，聖人存而不論」。雖尊重祭禮，但不說「神在」，而說「如神在」 。凡有關宗教的 -- 宇宙的來源，死後的命運，鬼神的情況，神秘的現象，這都 被孔子置而不論。「敬鬼神而遠之」，確是孔子以來的儒家精神。特別是「聖人 以神道設教」，充分表示了不知宗教是什麼，但知利用宗教，作為統治愚民的工 具。這種非宗教的功利觀，與唯物論者的宗教觀，實在看不出什麼不同。
【宗教色彩濃厚的諸子百家】
    孔子的時代以來，民間的文化大大地提高。在政局的混亂變革過程中，由於 王綱失墜，而天子獨佔的宗教，失去了尊嚴。社會的文化發達，造成諸子百家的 戰國時代。宗教色彩特濃的，如墨家的「敬天」，「明鬼」；老莊的「久視」， 「真人」說；陰陽家的「符讖」，「五行」說。在戰國時代，有著進一步的發展 ；江淮一帶的黃老之學，全真葆命，趨向於獨善的隱逸。這與燕齊一帶的方士道 ，都是後來道教的主要根源。道教，是在這些上，綜合民間的巫教而形成的，實 為中國民族宗教的大雜膾。當時的儒家，從《中庸》到《孟子》，唯心的形而上 學，大有進步，也重視身心修養。周秦間的儒者，結合了陰陽、五行、符讖，加 深了神秘的氣息。
    戰國時代的諸子，不但儒與法，重視現實的政治，道家與墨家，也還是不離 治國平天下。道家，是天子南面之術；而陰陽家的五德終始說，也與政治的變革 要求相呼應。此外，儒家仰慕西周的政教，而高推堯舜的禪讓；墨家本出殷宋， 而高推夏禹；道家高推黃帝；而許行他們，更高推神農。除了法家的法後王而外 ，大家都披上一領復古的外衣。
【好談身心性命的孟子】
    儒家的孟子，是值得注意的人物。在儒家中，他不大重視禮樂，而好談身心 性命。孔子還推重管仲，而孟子偏重王道，羞談霸業。孔子說「性相近也」，而 孟子偏說性善。他不但弘道，而自認為衛道者，大罵楊朱、墨翟，以為「無父無 君，是禽獸也」。儒者的中道精神，代以偏激的唯心論；對於未來的宋儒，起著 重大的示範作用。
【從秦到漢初，中國大擴展的時代並不屬於儒者】
    從秦到漢初，政治是道家而兼法家。宗教方面，為道教根源的方士道，非常 隆盛。秦始皇，淮南王，漢武帝，都是（方士）道的信仰者。他們有充沛的生命 力，豐富的想像力。秦皇是六國的統一者；漢武是北逐匈奴，西通西域的雄主； 淮南王也有帝皇的企圖。他們渡著神秘的宗教生活，而事功卻非常卓著。宗教是 近於道的，學術是以道而統百家的。中國文化燦爛的時代，大統一，大擴展的時 代並不屬於儒者。
【獨尊孔子，罷斥百家的時代背景】
    儒冠儒服的儒者，多少有點保守，拘泥煩瑣的禮儀，「言必稱堯舜」，即使 不是復古的，也是重古的。這是不能適應當時 -- 混亂與不得不變改的時代。總 算叔孫通通權達變，這才憑一套尊君的禮儀，取得政治一席地。漢武帝是（方士 ）道教的信仰者，文化上卻來一次獨尊孔子，罷斥百家。我以為，儒家隆盛到成 為文化主流，應追謝秦皇的「以吏為師」，「焚書坑儒」（實在也是陰陽符讖化 的）。一般學派，經這一番打擊，經多年戰亂，都衰落了。而古代典籍的保存， 研究，虧了重視古典的儒者而傳續下來。在文化領域中，儒者無形間取得了優越 的地位。無為而治的道家政治，因人口增加、經濟繁榮而顯得紊亂。謹慎、老成 、廉潔、忠實的儒者，在帝王心目中，一天天被重視起來。然而兩漢的儒者，與 孔子的非宗教精神，並不相合。他們神化了孔子，以為孔子預為漢家立法；五經 的緯書也出來了；符讖也被尊重。論休徵，天人合一的董仲舒，是代表者。取得 政治權威的儒者，是一般宗教化的；雖然宗教的見解，並不高明。這樣的儒者， 王莽是有數的人物。他模倣周公，實行禪讓，復古，但終因拘泥古制，不達治道 而完全失敗。從此以來，儒家的理想政治，再也不曾嘗試過。
【道家與道教】
    戰國以來的道家，陰陽家，到漢代，逐漸形成有組織的道教。張魯、張角、 張脩，都是大同小異的。他們所重的，是祭祀，祈禳，懺悔，厭勝，符水治病， 預言世界大亂，予人類以光明的遠景。導引、吐納、辟穀的長生術，是獨善的一 流，也與此相呼應。一方面，專守經學的儒家，崇古、拘禮，引起一分學者的不 滿，這是重文學，重事功，重後王，學覽百家的「通人」。這有著道家的氣息， 大抵不信讖緯等迷信，也不信方士的神秘，為玄學與清談的前驅。漢儒的迷妄固 陋，逐漸蛻變，緯讖也被廢置了，加上漢末的黨禍，急劇的沒落下來。
    漢末以來的道教，經葛洪、陶宏景、寇謙之他們，一方剽竊佛經，一方創作 ，漸與玄學相融合。他們稱天師，使帝王受天的符命。但一般社會的宗教活動， 不外符水、祈禳，或吐納、燒練的長生術。佛教起初，與道教相並而行。等到不 斷傳譯而充實興盛以後，南朝的玄學，為佛教的義學所代替。北方樸實而重事功 ，道教與佛教相爭，佛教受到多次打擊，但還是日漸壯大。從漢末到唐初，宗教 方面全為佛教與道教；唐代更有新來的景教、摩尼教等。這都是一般的，平等的 宗教，中國古代的階級宗教，毫無力量。政治上，學問上，儒家雖有強大的地位 ，然真能代表儒家的，並不太多。除少數唯物論者（如神滅論者范縝）而外，都 接受佛教與道教的信仰，而第一流的學者，屬於佛教。
【漢唐 -- 佛教的傳入與興盛】
    從漢到唐，儒家雖一度獨佔，然非宗教精神，始終不曾起重大作用。儒家所 保存的，古代傳來的宗法的宗教（王侯與庶民分別的宗教），不能支配社會人心 。人類的宗教要求，貧乏的功利的道教，不能適應人心。外來的佛教，這才一天 天發達，發達到籠罩一切的領導地位。儒、佛、道，雖有多少爭論，而真能互相 協調，予社會以合理的推進，屬於這一時代。漢末以來的變亂，到隋、唐而再度 統一，隆盛，擴展。隋、唐融攝著極多的外來文化，而籠罩一切，吐納眾流的指 導精神，不外乎佛教與道教。中國民族的充實與擴展，等到唐武宗的毀滅一切外 來宗教，開始非常的復古的劇變。
【反佛老運動】
    唐代，為一華戎混融的大帝國，攝受了甚多的外來文化，重用了附屬與歸化 的邊族人士。其後，引起安祿山的叛亂，藩鎮的跋扈（特別是回紇的非常騷擾） ；五代的混戰局面，也只是這一局勢的延長與擴大。在這種情況下，啟發了中華 民族，主要為儒者的反抗。在唐的國力衰退中，由於壯丁逃避，財政困難，佛教 首先受到注意。早在憲宗時代，韓愈便以衛道自任，開始反佛教，反佛老的運動 。他雖只是一位詞章仕宦的文士，根本代表不了儒家，但引起的影響，卻非常深 切。從民族精神的自覺說，是有價值的。但結果，發展為排斥一切外來文化，演 進到獨尊孔子的新時代。這對於中華民族，不免利弊參半，而且弊多於利了！
【念佛與參禪 -- 漠視經教的重行學派】
    北魏以來的佛教，發展出漠視經教的重行學派：一是曇鸞、道綽、善導以來 的持名念佛；一是達磨門下，到六祖而大盛的參禪。念佛，非常普及，在一般民 間，影響很大。這是通俗的，他力的佛教，偏重信願。禪，主要是傳授於出家的 僧眾間，這是重實質的，自力的佛教，偏重智證。還有偏重悲行的三階教，受到 政治的壓迫而衰歇了。與經過秦皇的焚書坑儒，而儒家演進為中國文化主流一樣 ，經過唐武宗的破滅佛法，禪宗也就演進為中國佛教的主流。在內亂頻仍中，民 生凋弊，毀法而後，寺院經像的恢復不容易，臺、賢、唯識等都衰落了。獨有禪 者，山邊林下，到處安身；深入東南山地，闢土開荒，講求經濟自足。以法堂代 佛殿，過著專精、篤實、淡泊、強毅的出家生活。雖然對於中國文化，佛教義學 的理解不足，但憑他的特長，與當時環境的適應，取得了代表佛教的領導權。
【理學與禪宗】
    北宋的佛教，雖也有天臺與賢首宗的復興，而主流還是禪宗。當時，自稱上 承堯、舜、禹、湯、文、武、周公、孔子道統的理學，開始興起了。但推行新政 新學的王安石，蜀派的大小蘇，都還是儒佛並重的。作為理學主流的洛派，在程 伊川被貶以後，弟子們都還是傾向禪宗。由於金兵侵入而到達南宋時代，國族的 危機更深，理學也更隆盛而完成，佛教也就慢性的衰落下來。說到理學，當然是 儒家。在《易》，《大學》，《中庸》，《孟子》的思想基礎上，融攝了道學與 佛學，特別是佛教的禪宗，發展為體系嚴密，內容充實的理學。理學與禪者的關 係，我曾說過：「宋代理學鉅子之故鄉，十九為四百年來南禪盤根錯節開化之區 。理學家之精神作風，無一不出於自信自尊，重質輕文，體道篤行，雄健精嚴之 禪風。如程門師資之往返，有類參謁。居敬，窮理，明道統，有語錄，亦類禪宗 。象山之即心即理，明其在我，一掃注疏之繁，唱六經為我注腳，則尤近矣」。
    禪宗，自有他的偉大處。但他偏重心性的體證，過著山邊林下的淡泊生活， 有著急了生死的精神，雖自稱為教外別傳的最上乘，而作風卻活像聲聞行徑。無 邊佛法，被狹隘為「佛法無多子」。深邃的義學，精密的論理，都被看作文字戲 論而忘卻了，這是佛教中偏重智證的一流。晚唐以前，禪宗都還重在僧眾間；其 後，廣泛的為一般學者所愛好。在這種風氣中，儒者不能不接受他，而又從兩方 面抗拒他。
一、由於異族憑陵所激起的民族感情，下意識地輕視印度傳來（其實早已成為中 國文化內容）的佛教。
二、禪者重於自了與出離精神，不能為重人事，重現實的儒者所同意。 新的儒者，面對隆盛的佛教 -- 其實是禪宗，而從辨夷夏，道倫常的立場，抨擊 佛教 -- 其實是禪宗的自私，遺棄人事。透過佛道思想而重新活躍的儒家 -- 理 學，師承了孟子的攻擊精神。孟子攻訐楊、墨，現在轉化為攻訐佛、老。似乎不 攻訐佛、老，就算不得孔氏之徒。從中國固有思想，而融攝了部分的印度佛教， 理學是成功的。孔子的非宗教精神，到理學家的排斥佛老，才充分的發揮出來。 民族文化自尊心的高揚，發展為復古的（菲薄秦、漢、隋、唐的輝煌成就），排 斥宗教的文明，問題就在這裡。
    理學的新儒者，也有「靜坐」，「尋孔顏樂處」，有著類似禪者的宗教經驗 ，也能喚起為聖為賢的景仰嚮往，鼓舞起為道衛道的熱誠。然這僅是少數者，在 一般民間，無法完成這樣的信願。本來，禪者也有同樣情形，然不久，禪者早已 發展為輝煌寺宇，莊嚴的像設，鐘鼓儀制，使儒者讚美為「三代禮樂，盡在是矣 」！佛教的一般為念佛（特重音聲），上層為禪悟，南宋而來，漸傾向於貫通綜 合。所以佛教，不但是少數者的證悟，更是一般人類的皈信處。儒者呢，幾乎恢 復了古代的階級宗教，排斥佛、老，以為中國的有識人物，是不應該信佛、老的 。充其量，佛、老也不過「聖人以神道設教」的化治愚民的工具。他自己，即使 有類似宗教的信願，也不能普遍；而對於一般的宗教，被看作愚民迷信，造成了 一般的非宗教 -- 無信仰的社會。在知識階級 -- 中國正統文化的儒者間，造成 對於宗教的錯覺，根深蒂固。
    禪者是著重體證的。真切的悟境，是性靈的直觀。所以禪者應用象徵的表現 方式，流露出直覺的，藝術的壯美。禪者的心境，大抵不適於研究經教，不能重 視名理，卻不妨美的文藝。禪者輕視義學，其實他根本無法學會嚴密的義學；但 卻能發出意境高遠，而平淡現成的好詩文。真正的禪者，不是拘謹的，是熱情的 ，殺活自在的。但理學者恰好相反：孔子以來的儒者，早就偏重於曾子一系的狷 道。理學者承受這樣的傳統，復古的嚮往，道貌岸然的尊嚴，不免流於拘謹，或 者流於冷酷。純正的理學者，於詩文書畫等，都是不大高明的。太子折一枝鮮花 ，理學的老師，也要嚕囌一番。想到私塾時代的老夫子，豈不是從過分謹嚴而流 於冷酷？在理學的社會中，「餓死事小，失節事大」，被看作合乎天理。當然， 理學大師也不乏高明人物，但給予一般的印象，多少有點「迂」，「酸」。總結 的說一句，儒家發展到理學，是輝煌的成就！但世間法難得圓滿，他缺少一種應 有的東西，即沒有真切的宗教情操，宗教世界的為人熱情！
【秘密宗教的活躍】
    在中國文化大扭轉的過程中，有兩點是值得注意的。
一、唐武宗毀廢宗教以來，部分的宗教，轉入地下活動，秘密宗教開始活躍起來 。如佛教的彌勒出世，與摩尼教的明王治世，逐漸融合而成為白蓮教等。
二、唐代以來，佛教的通俗說教（俗講），如變文之類，非常發達。 在佛教義學昌明的時代，會產生優美的通俗文學，是不致太離經的。但由於教學 的衰落；由於理學興起而上層階級多少離開佛教，逐漸流為不佛不道，又儒又佛 的宗教文學。明清以來的種種「寶卷」，都從此而來，這都與秘密宗教相結合。 秘密宗教，並非沒有合理的思想，代表著知識水準低落者的宗教要求，這並非不 可以引入正道。但被看作邪教，被取締，而取締是從來不曾有效。反而由於宗教 的轉入地下，愈來愈迷妄。這可見，不能尊重與發展高尚的宗教，像儒者那樣的 宗教觀，宗教界的情形，會變得更壞！然這不但是宗教界的苦難，是中國民族、 中國社會的莫大損害。中國民族逐漸的成為拘泥、怯弱、妄自尊大，囿於狹小的 現實，不再有雄渾，潤大，強毅，虛心的漢唐盛德了！
【被隔絕的佛教】
    元代，皇家是崇佛的。儒者被編為「九儒十丐」的階級，雖也還尊敬孔子， 而理學當然只能困守。然而佛教，也並不曾得益。除了不立文字的傳統而外，因 蒙古人而進來的蕃僧，造成了中國佛教非常混亂的局面。短短百年的外族統治， 儒佛都受到嚴重的傷害！總算明太祖出來，結束了這一混亂的世局。皇覺寺僧出 身的明太祖，對佛教有護持的熱情，論理，佛教應該在中國重走好運，而事實卻 越來越壞。這真是出乎意外，然而並不希奇，只是不理解佛教的真義，與受到理 學者的影響。
    明太祖的護持佛教，是毫無問題的，他不斷的詔諭僧眾，應怎樣的來宏揚佛 法。成祖也信佛極深；到武宗，更學會梵文，自稱大慶法王。嘉靖以前的明代佛 教，處於有利的情勢下，然而卻意外的受到傷害。
    太祖諭僧純一說：「既棄父母以為僧，當深入危山，結廬以靜性」。太祖以 為：「諸祖經佛之道，所在靜處，不出戶牖」。他所訂的僧制，「或居山澤，或 居常住，或遊諸方，不干於民」。太祖心目中的佛教，主要是山林的禪者，他們 自耕自食（演變為放佃的地主），「不干於民」。不知道佛制比丘的遊化人間， 受民間的施與，就隨分隨力的將佛法深入到民間。不干於民的僧制，與此相反， 使佛教與社會脫節。
    這裡面，隱藏著一大問題：太祖本與白蓮教有關，但在軍事勝利中，重用儒 者來治理政事。太祖尊崇大成理學的朱熹，製定八股，以朱注四書為準繩來考試 士子。這個崇佛的皇朝，由於尊崇理學，及理學者當政，佛教即無形的被傷害了 。禪者的自食其力，本是深入山林的不得已。從韓愈以來，儒者一直在攻訐僧眾 的不耕而食，不織而衣，以及寺院像設的糜費。所以太祖的獎勵僧眾深入山林去 自食其力，或居常住而過著地主生活，經懺生活，「不干於民」，多少減少儒者 的壓力。然而僧眾的經濟，建築在寺產、經懺，而不建築在廣大的信眾身上，這 怎能不走向沒落！明代的出家人，完全被置於儒家的倫理思想下。「凡僧、尼、 道士、女冠，並令拜父母，祭祀祖先；喪服等第，皆與常人同。違者，杖一百， 還俗」。這完全違反了佛制，使超越的宗教精神，屈服於現實的政治威力，這等 於暗示了出家的非法，為理學者的空前勝利！尤其是：「釋道二教，自漢唐以來 ，通於民俗，難於盡廢，惟嚴其禁約，毋使滋蔓」，露骨的表示了溫和的非宗教 精神！禪者為代表的佛教，本已走向山林。理學者攻訐他隱遁自私，其實是惟恐 他不如此。佛教被壓迫而退入山林，放棄了社會的文化與慈濟活動，中國文化才 成為理學的一家天下。這個崇佛的皇朝，到末季，佛教是衰落極了！如嚴嵩死在 卑田院，其實是佛教慈濟事業的悲田院。但當時的佛教，衰落到連名稱都弄不清 了。如紫柏大師來京師弘法，當然會接觸到朝臣，因此被誣陷而死在獄中。有些 人，怪他不知道高蹈山林，到京師來自取其辱。憨山大師到南昌，僅有不穿僧服 ，不受戒的和尚。到廣東南華時，情形更壞！二百年來，要僧眾不干於民，退出 社會去隱修的護法方針，證明了根本的錯誤，剷絕了佛教的慧命。
    還有一個問題，太祖是出身於秘密結社的白蓮教，他深切的知道宗教徒的集 合，對於黑暗政治是有危險性的。所以太祖嚴厲的取締秘密結社。他的僧眾「不 干於民」；「不得與民雜處」；「不得奔走市村，以化緣為由」；都含有政治防 範的意味。這到清代，說得更明白：「聚眾為匪之眾，都由姦邪僧道主謀。平時 煽惑愚民，日漸釀成大案」。專制政治發展到極點的明清統治者，不怕聖人之徒 的理學家，卻怕愚民的僧道。惟一的防範方法，限制他，獎勵他與民眾脫節。
    清代的儒者，復活了漢代經學的研究，極有成績，但理學家在政治上的地位 ，由統治者的推重，還是絲毫不曾動搖。而且，清代的經學，並非兩漢的經學； 兩漢的經學，滲透了宗教的仰信，而清代經學，卻繼承了理學的反宗教精神。清 代的佛教（道教的情形更壞）一直在衰落中；而理學傳統的排斥宗教的政治壓力 ，真是變本加厲，越來越兇惡！起初，順治、康熙、雍正（初年），與中國文化 的關係還不深，都有佛教的信行，雖然這都是禪宗的。禪宗的天童一系，一時非 常隆盛。但到了雍正晚年，不滿意三峰派的與文人學士相往來，運用帝王的威力 ，徹底的破壞了他。到乾隆，更取著理學正統的立場，嚴厲的對付佛教與道教─ ─天主教等。
    「僧道，不得於市肆誦經托缽，陳說因果，聚歛金錢，違者懲罰」。「若有 官及軍民之家，縱令妻女於寺觀神廟燒香者，笞四十，罪坐夫男。無夫男者，罪 坐本婦。其寺觀神廟住持及守門之人，不為禁止者，與同罪」。依此《大清會典 》的律令來看，僧眾（道流）不但被迫而不干於民，不出戶牖，不得遊行教化， 而且還嚴厲的取締婦女們到寺廟進香禮拜，營為宗教生活。佛教與道教，完全被 封鎖在山門以內。一些自以為儒學正統的縉紳門第，往往掛起「僧道無緣」的牌 子，即是這種反宗教意識的表白。自認為精通中國文化的乾隆帝，他公開的表示 ，同意儒家的觀點，「釋道是異端」；「在國家則為游民」。他一登位，即下諭 痛責佛教界，首先將順治、康熙、雍正三帝與佛教的關係割絕了。接著，通行「 甄別僧道」的工作。他容許「山林修道，布衣粗食，獨善其身」；而壓抑了宗教 的社會活動，使成為孤立的，脫離社會的分子。被整肅的僧道們，所有的財產， 沒收歸公。這一來，宗教界大大的惶惑不安起來。乾隆三次下諭，說明這並非屏 斥異端，只是對付為害佛道，為害社會的偽僧偽道，然而他的真意，其後表白為 ：「此教流傳已久，人數繁多，一時難以禁革，是以朕令復行頒給度牒，使目前 有覈查，將來可以漸次減少，此朕經理之本意也」。「漸次減少」，是他的目的 ，是他同意儒者觀點，「禁游惰，勸力作之本意」。而所以不曾斷然禁絕，並非 尊重真僧真道，而是數十萬人的生活問題。他以為「僧道亦窮民之一」；「今之 僧道，不過鄉里無依之貧民，竄入空門」。佛教被看作窮老孤獨殘廢的收容所。 佛教與道教等的真意義，全被抹煞。如乾隆二年諭說：「釋道是異端，然讀誦經 書之禮教者，得罪聖賢，比異端更甚！凡星相雜流，回回教，天主教，一概禁絕 不行」。嘉慶十年諭說：「釋道二氏尚不可信，況西洋教耶」？理學精神在政治 上的成功，重要是一切宗教的排斥，養成了中國知識分子的非宗教傳統。乾隆以 後，一切秘密結社的宗教活動強化，進行反政府的活動，是不無原因的。清末的 天主教徒，為帝國主義作侵略先鋒，造成種種教案；其中中國知識階級的仇教活 動，也不是沒有責任的。理學傳統的政治人物，不知宗教對於人生的真意義，使 其向上的發展，而進行反宗教的抹煞政策。充其量，承認他「勸善戒惡，化導愚 頑」；但自稱聖賢之徒的知識分子，當然是不需要了。這種排斥宗教的政治，當 然不會做到徹底。但說到宗教，就聯想到迷信的錯誤，卻在中國知識分子的心裡 ，根深蒂固的傳下來。這被稱為中國正統的非宗教文化，果真是中國民族的幸福 嗎？
【儒家 -- 理學的沒落】
    時代開始大改變，西方的勢力，跟著堅利的艦隊而來。儒家無法適應，迅速 的沒落了。號稱中國正統文化，千百年來佔有政治與教育的儒家 -- 主要是理學 ，可說是清一色的中國知識界。但僅是廢八股，開學堂，失去了教育權，不消十 年，廿年，等於全部消失。脆弱到如此的不堪一擊，似乎太希奇了。全中國的孔 廟，都不知怎樣的變了，還比不上飽經摧殘壓迫的佛教與道教，多少能為了拆廟 毀像而呼號反對。這便是非宗教的，無信仰的上層文化，缺乏堅強力量的真憑實 據。
    辛亥光復以來，西洋文化的傳入，與打倒迷信，表裏的同時進行。神教徒並 非不知道自己的真面目，只是利用打倒迷信來摧殘中國固有的信仰 -- 祭祖宗也 是迷信。多少塗抹些洋式情調的新知識分子，不脫舊知識分子的非宗教傳統。現 在是科學時代，講求實證實用，當然更要反對宗教。反宗教或者說打倒迷信，這 一來更為徹底，不但打倒迷信 -- 宗教，而且還要打倒禮教。本來無力的宗教與 道德力，經不起五四運動的襲擊而完全解體。然而科學與民主精神，始終沒有成 就。西洋新宗教 -- 依中國的正統文化，應說是新迷信，除了兜搭得外國人的分 子而外，也不能迅速建立起來。中國民族的精神，進入了真正的真空狀態。五四 運動的領導者 -- 胡適他們，都是繼承傳統的非宗教者（胡適的非基督教，非宗 教態度，並非美國式的實驗哲學）。覺得自己「百事不如人」，決心要引導中國 民族去全盤西化（這是外國人所最賞識的）。結果，唯物的共產主義，據有了中 國大陸，發動洗腦運動，這能說不是全盤西化嗎？近來少數的有心人，痛心五四 以來的全盤西化，打倒孔門禮教，弄到神州陸沈。而不知從中國人心中，摧毀最 強大的反共力量 -- 宗教信仰，不是別的，是宋明以來的理學。理學者要壓倒異 端 -- 佛道，而自己卻不是宗教。在下的侷促於倫常家庭，為當前的功利所奴役 ；在上的僅是形而上的玄學。這都不能從崇高意境的景慕中，喚起光明與熱情， 養成強毅堅決的信念。孔子說：「民無信不立」，我們現在嚐受無信仰的惡果了 。
【勿再陷入無信仰的理學窠臼】
    宗教情緒的養成，對於民族的強盛，有著怎樣的作用，說來話長！然而，日 本、英、美，都是有信仰的民族。連摧毀宗教的蘇聯（惡果在後面，看著吧！） 也還是千百年來的宗教區。秦、漢、隋、唐的隆盛，都不是無信仰者的業績。我 是神教迷信的反對者，然而我堅決的相信，迷信比沒有信仰好得多！
    我的論列，並非故意要挑剔儒家 -- 理學。在今日，儒家與佛教，應該是同 病互助的時候。儒家以及理學，僅是有缺點，不是根本要不得，他是有著光榮的 一面的。不過，以中國正統文化自居的學者，大抵不能同情宗教，或僅是同情形 而上學。像梁漱溟，熊十力，馬一浮，馮芝生，都對中國文化有認識，而且也接 觸到佛教，但對宗教都是缺乏真切信解的。抗戰期間，有新儒家運動，運動還在 開始，而排斥宗教的 -- 「二氏」，「佛老」，這一類陳腔濫調，又逐漸的搬出 來了！我們現在又避難來臺灣，中國文化的運動，一定有人在努力，這是應該努 力的，這是復與民族的真正動力。希望能擴大胸襟，如隋、唐以前一樣，勿再陷 入無信仰的理學窠臼！勿偏以儒家為中國文化，勿偏以理學為儒家。從古典中國 文化，到周秦的子學，兩漢的經學，六朝隋唐的佛學，宋明以來的理學，近代傳 來的西學；從古代的儒家，近代的三民主義線索中，貫徹各時代的文化，取精用 宏，來鑄造新的中國文化。中國文化的新生，才是中國民族復興大業的完成！
    中國文化的運動者，不能忽略文化中的宗教因素，那怕是迷信的。假如中國 的知識界，永遠把宗教看作迷信，落伍；有宗教信仰的，也不敢拿念珠，掛十字 架，怕人譏笑。那末，中國的文化，將真是永遠的落伍了！《我之宗教觀》p31/1

問題思考
一、您覺得佛教在中國文化，或中國傳統中，角色為何？
二、佛教與一般民間（神教）信仰的差別在哪裡？


52第二節 中國佛教之創立與特色

《妙雲集導讀正聞篇》

第二節　中國佛教之創立與特色
【中國佛教各宗之創立】
    佛陀在世時，應機說法。雖解脫一味，而重於「己利」之聲聞，重於利他之 菩薩（如彌勒），發心與趣果有別，實開分宗之始。法必因機設教，隨方異宜， 故宗派之發展，實勢所必至也。昔佛滅百年，少數之耆年上座，多數之青年大眾 ，即啟異說於毘舍離。及其發展所至，聲聞與菩薩分流。聲聞既十八異執，菩薩 亦空有異趣，顯密分宗。此皆各得佛法之一體，因時因機而善用之，則固無礙於 大般涅槃。昔於錫蘭劫波利村，進證二果之求那跋摩遺文偈云：「諸論各異端， 修行理無二。偏執有是非，達者無違諍」，誠乃見道之言也！
    佛法傳入中國，中國學者承受而修學之，發皇之，貫通之，各抒所得，師資 授受而宗派漸以形成。其中或直承印度者，或完成通變於中國者。至隋唐時，中 國佛教躋於無比之隆盛，而宗派亦於斯時造其極致。
【十宗略述】
    日本學者所傳，中國有「俱舍」、「成實」、「律」、「三論」、「涅槃」 、「地論」、「淨土」、「禪」、「攝論」、「天臺」、「華嚴」、「法相」、 「密」等十三宗。並謂其後併涅槃於天臺，併地論於華嚴，併攝論於法相，乃成 十宗。其中，「俱舍」與「成實」為小乘，大乘凡八宗云。今統就中國佛教文史 所見，雖大同而小有出入，試略述之：
    一、苻秦時，僧伽提婆來傳譯，有部之阿毘達磨，研學者多行於北土，成毘 曇宗。後陳真諦與唐玄奘，譯出《俱舍論》；昆曇之學，乃轉以俱舍名宗。
    二、北魏菩提留支等，譯出世親之《十地論》，以黎耶為真識。承其學者， 名地論宗，為大乘有宗之一系，後擴展而演為華嚴宗。
    三、陳真諦譯《攝大乘論》於嶺南，以黎耶為妄識而通解性，為大乘有宗之 第二系，稱攝論宗。然南方所傳不盛，入北方又為地論師所融攝；逮玄奘傳譯法 相，乃無獨立研究者。
    四、唐玄奘傳無著世親之學，以《成唯識論》為主，明阿賴耶唯妄唯染。學 者稱法相宗，實乃大乘有宗之第三系。宋、元以來，即漸就衰歇，近代乃又有專 學之者。此三系，同明三界唯心，萬法唯識之旨，受有部之影響特深。中國素重 大乘，故毘曇少專宗學者，大抵由大乘有宗學者兼習之。
    五、晉法顯與涼曇無讖，譯《大涅槃經》。由道生「闡提有佛性」之唱，大 弘於宋、齊之世，稱涅槃宗。後被攝於天臺；而北土之涅槃學者，則多與地論師 合流。
    六、姚秦鳩摩羅什譯《成實論》，齊、梁間盛行於南土。論本經部師說，出 入諸部，兼通大乘，廣明空義。弘傳者以之通大乘經。中國佛教史所見之「成論 大乘師」，決非小乘，實為綜合之大乘學派也。
    七、羅什譯龍樹提婆之《中》、《百》、《十二門論》，以無得正觀為宗， 成三論宗。自北土南來，奪《成論》之席；陳隋之世，最為盛行。然重於禪慧者 ，如牛頭融被攝於禪宗；重教義者，多被攝於天臺，盛唐而後，即傳承不明。
    八、羅什傳來之般若中觀流，北齊慧文傳南嶽慧思，兼重《法華》。再傳天 臺智者，特重《法華》而融《涅槃》，成天臺宗。以北土所傳，繼涅槃、成實、 三論而大成南土之學。
    九、地論（十地品本華嚴經一品）學者，杜順、智儼，啟華嚴教觀。至唐法 藏，大成華嚴宗，為北土唯心論之究極圓滿者。
    十、密典之傳譯雖久，至唐開元中，善無畏、金剛智來傳兩部大法，乃立密 宗。三密事相，純屬西來；而所依義理，即大成於中國之臺、賢。晚唐以降，漸 以衰歇；近復傳自日本、西藏，又稍見流行。
【三大重行學派 -- 律、禪、淨】
    此外，源承於印度，而由北土發達所成之重行學派凡三：
一、律：律乃定慧之基，學者之所必修。初羅什等譯出《十誦律》，盛行於南北 。佛陀耶舍譯之《四分律》，屬分別說系之法藏部，分通大乘，至魏慧光乃大行 。唐道宣大成《四分》之南山律宗，餘律皆廢。
二、禪：禪為諸宗共具，而漢晉以來，多得罽賓之禪。宋末，達磨菩提至北土， 傳「南天竺一乘宗」，稱如來禪。至唐，得嶺南之六祖慧能而大行，為後期中國 佛教之心髓。
三、淨：往生西方淨土，推始於東晉之廬山慧遠。然稱名念佛，至北魏曇鸞始興 ；迄唐之善導，乃發達為中國佛教之大流。然臺、賢等宗，實無不弘讚淨土，唯 善導一流，專弘念佛，特盛於中國耳。
    上來諸宗之創立，並源承於印度。然其特有貢獻，為中國佛教徒修持弘傳之 結晶，特契合於中國民情者，則融貫該綜之臺、賢，簡易平實之禪、淨也。 《佛法是救世之光》p115/1
【中國佛教之特色】
    中國佛教之宗派雖多，其能不拘於因襲西方，以「致廣大而盡精微，極高明 而道中庸」之精神，予佛法以發揚、整理、通變，最為中國民眾所崇者，莫如天 臺、賢首、禪、淨 -- 四宗。
【天臺宗 -- 圓頓止觀，即空即假即中】
    天臺宗，源本般若中觀之禪。北齊慧文禪師，讀《智論》「一切智實一時得 」，及《中論》緣生法即空即假即中偈，悟入一心三觀，圓融三諦，為一家心髓 。再傳隋天臺智者大師，從禪出教，宗《法華》《涅槃》，以通論一代時教。所 明圓頓止觀：百界千如，三千諸法，即空即假即中，具足於介爾妄心，名為一念 三千。然學本般若之心色平等，故實「一色一香，無非中道」也。於一代時教： 就說法之時間、方式、內容，科判為五時八教。條理嚴密而貫通，誠先來所未有 ！歸宗於《法華經》之純圓獨妙，以經明開權顯實，開釋顯本，究明如來施化之 方便，出世之本懷者。臺宗教觀並重，而扶戒律，弘淨土，深廣而兼存平易，純 乎其為中國佛教之特色！
【華嚴宗 -- 法界本於一心】
    華嚴宗，源本《華嚴》（十地）唯心之禪。隋、唐間，杜順、智儼，自禪出 教，啟華嚴教觀。賢首法藏繼之，乃大成。宗明五門止觀，以華嚴三昧（法界觀 ）為圓極。法界本於一心：相即相入，事事無礙，重重無盡；因該果海，果徹因 源者也。說明此義，即六相、十玄門。本於真常唯心之禪，故為絕對唯心論，以 一切悉為一真法界心所顯現，與禪宗關涉頗深。總判一代時教，為三時、五教、 十宗；其圓活自在，似不及天臺，而嚴密則過之。
【臺賢二宗 -- 組織、求真、實行】
    臺賢二宗之特色為：
一、源於禪觀。
二、宗於契經。
三、重於觀行。
四、綜括一代聖教，自義理及其修行歷程，予以序列、判別、貫通之；全體佛教 ，綱舉目張，於融貫該攝中，以闡發如來究極之道為鵠。長於組織，誠以求真， 趣於實行：中國佛教之精神，有可取焉。
【禪宗 -- 直指眾生自心本淨】
    禪宗，達磨傳於北魏者，本為真常唯心之禪。芟夷名相，直指眾生自心本淨 ，即心即佛。學者推仰此宗，謂即佛以傳迦葉，祖祖相傳之心印。初以《楞伽》 印心，學者兼存文記。迨六傳至唐慧能，得法於弘忍。「即心是佛，無心是道」 ：「唯明見性」，創開南禪宗旨，乃大行於中國。六祖下有南嶽、青原二系；唐 末流衍為臨濟、溈仰、雲門、法眼、曹洞五宗。禪本般若妙悟。不拘教釋，故禪 者風格，每因師承而異。五家中，
「曹洞丁寧，臨濟勢勝，雲門突急，法眼巧便，溈仰回互」！
然禪悟之內容，固不異也。又一切方便，若有所著，即轉障悟門，故禪風亦因時 而異：初重超佛越祖之機鋒，次轉而為拈古頌古，其後又重於參話頭。不預立觀 境，唯脫落意識名言以契入之。其法簡易，不離平常日用事，出世而不礙入世者 也。
【淨土宗 -- 念佛，發願往生極樂國土】
    淨土宗，東晉廬山慧遠，結社念佛，發願往生極樂國土，可謂淨宗之始；而 實念佛特重於禪觀。北魏曇鸞，經唐道綽，至光明寺善導，專以稱念阿彌陀佛為 教。以彌陀為報佛，極樂為報土。行者託彌陀本願之他力，信願持名，即能不斷 煩惱，帶業而往生淨土。其法至簡，得益甚高；廣攝眾機，遍為中國民眾所信行 。其時專弘稱名，訶責禪宗。宋、明以降，念佛與禪宗相融，如蓮池之釋一心不 亂為事一心、理一心等。禪淨一致，三根普被，乃極高深而又平常之能事！
    禪淨二宗，篤於行持。大略言之，禪之所入深，淨之所益廣。禪者為法行人 ，淨者為信行人。一重自力，一重他力。明、清而後，臺、賢之學者，修持止觀 者少，相出入於禪、淨。而後教稱臺、賢，行歸禪、淨，平流競進而和同，則又 中國佛教之特色矣！《佛法是救世之光》p121/1
【自利急證精神的復活】
    大乘法的開展，本富於適應性而多采多姿的。大乘而為更高度（？）的發展 ，主要的理由是：出世的解脫佛法（小乘），在印度已有強固的傳統，五百年來 ，為多數信眾所宗仰。現在大乘興起，理論雖掩蓋小乘，而印度出世的佛教，依 僧團的組織力，而維持其延續。大乘新起，沒有僧團，在家眾也沒有組織，不免 相形見拙。為了大乘法的開展，有遷就固有，尊重固有（不再痛罵了），融貫固 有的傾向。同時，除了少數卓絕的智者，一般的宗教要求，是需要兌現的。菩薩 的不求急證（不修禪定，不得解脫），要三大阿僧祇劫，無量無邊阿僧祇劫，在 生死中打滾，利益眾生：這叫一般人如何忍受得了？超越自利自了的大乘法，面 對這些問題（採取偏重信仰的辦法，此處不談），於是在「入世出世」，「悲智 無礙」，「自利利他」，「成佛度生」 -- 大乘姿態下，展開了更適應的，或稱 為更高的大乘佛教。這一佛法的最大特色，是「自利急證精神的復活」。不過從 前是求證阿羅漢，現在是急求成佛。傳統的中國佛教，是屬於這一型的，是在中 國高僧的闡揚下，達到更完善的地步。這一大乘的體系，雖也是多采多姿，就同 一性來說：
【理論至圓】
一、理論的特色是「至圓」：我可以舉三個字來說： 「一」，什麼是一？「一即一切」，「舉一全收」。簡單的說：一切佛道，一切 眾生，一切煩惱，一切法門，一切因果，一切事理 -- 一切一切，無量無邊，不 可思議，而不離於一。這樣，「一即一切，一切即一」；「重重無盡」，就是「 事事無礙」。
「心」，什麼是心？如果說救眾生、布施、莊嚴佛土；真的要向事上去做，那怎 麼做得了呀！做不了，怎麼可說「圓滿」，「波羅密多」（事究竟的意思）！原 來一切唯是一心中物：度眾生也好，布施也好，莊嚴佛土也好，一切從自心中求 。菩薩無邊行願，如來無邊功德莊嚴，不出於一心，一心具足，無欠無餘。
「性」，什麼是性？法性平等。如佛法以緣起為宗，那就因果差別，熏修所成。 現在以法性而為宗元，如禪宗說「性生」（「何期自性能生萬物」），天臺宗說 「性具」，賢首宗說「性起」。從無二無別法性而生而起，所以圓通無礙，不同 事法界的隔別。
【方法至簡】
二、方法的特色是「至簡」：理論既圓融無礙，修行的方法，當然一以攝萬，不 用多修。以最簡易的方法，達成最圓滿的佛果。根據這種理論，最能表顯這種意 境的，莫過於參禪、念佛了！
【修證至頓】
三、修證的特色是「至頓」：基於最圓融的理論，修最簡易的方法，一通一切通 ，當然至頓了！例如「一生取辦」，「三生圓證」，「即心即佛」，「即身成佛 」。成佛並非難事，只要能直下承當（如禪者信得自心即佛；密宗信得自身是佛 ，名為天慢），向前猛進。在這一思想下，真正的信佛學佛者，一定是全心全力 ，為此大事而力求。這一思想體系，大師說是大乘教理，其實是：大乘中的最大 乘，上乘中的最上乘！勝於權大乘，通大乘多多！
【教理大乘，修行小乘】
    這一至圓至頓的法門，在中國佛學，中國文化史上，真是萬丈光芒！雖說「 至頓」，其實還得痛下功夫。如禪宗，一聞頓悟的，也許是有，而多數是十年、 二十年，或者更久，才能有個入處。清末民初的幾位禪匠，隱居終南，見人來就 呵斥說：「這不是你來的」。原來悟道以後，還得向深山裏養道，綿密用功。念 佛是最簡易了，要得一心不亂，也非念玆在玆，專心持名不可。什麼事有此重要 ？還有什麼不應該放下？凡是於圓頓大乘，肯信肯行，那一定是「己事未明，如 喪考妣」，全心全力，為成佛得大解脫而精進！這一思想發展起來，成為佛教界 公認的準則。那末真心修行的，當然是一意專修，決不在事相上費力。入佛門而 敷衍日子的，也得裝個門面，讚揚讚揚，總不能讓人看作甘居下流，騖世事而不 務道業。信眾自然也欽慕這個；老年來學佛修行，桑榆晚景，更非急起直追不可 。中國佛教的重於自修自了，出家在家，一體同風，就是這種最大乘思想的實踐 。所以，中國的教理是大乘，應該說最大乘。中國佛教的修行，虛大師說是小乘 行，其實這正是最大乘的修行！
    從理論說，至圓，至妙！從修行說，聖者的心境，非凡夫俗子所知。你覺得 大乘應該入世嗎？不知道入世出世，無二無別。而且，十字街頭好參禪；搬柴挑 水，無不是功夫，那裏離了世間？你覺得大乘應慈悲救濟眾生嗎？從前，釋迦未 下王宮，度生已畢。度佛心中之眾生，成眾生心中之佛。你來，請坐；你渴，請 喝茶，那裏不在度你救你！如覺得大乘應廣修布施嗎？不知道一念圓悟，六度萬 行，法法現成！還有什麼可著而沒有施捨的嗎？你說不會，那是杲日當空，盲者 自蔽，怪不得老僧。總之，不是一一銷歸自性，就是一一會歸不二，總叫聽者無 話可說。然而，儘管無話可說，心裏卻老是有問題。入什麼世呀！慈悲利濟在那 裏呀！唉！俗知俗見，奈何奈何！
    大師深入於中國的傳統佛教 -- 圓頓大乘，所以「上不徵五天，下不徵各地 」（民國十六年後，也多少修正了），崇仰中國佛教教理為最高準量，為中國佛 教教理而盡最大的維護責任。對中國圓頓大乘的無比忠誠，為真正信仰者樹立典 型！在近代大德中，沒有比大師更值得可敬了！大師自己（民國廿四年：優婆塞 戒經講錄）說：「本人係以凡夫……願以凡夫之身，學菩薩發心修行」。生在混 亂的時代，佛教衰落的時代，面對事實，就難免以初心凡夫的心境，來弘法救僧 。他竟然說：「無即時成佛的貪心」。是的，全心全力去即時成佛，那還有什麼 時間與精神來為法為人呢！大師「行在瑜伽菩薩戒本，志在整頓僧伽制度」；護 國、護教；聯絡佛教國際；憂時議政：都著力於事相的修為。（十七年）講〈人 生佛學〉時說：「大乘有圓漸圓頓之別，今以適應重徵驗，重秩序，重證據之現 代科學化故，當以圓漸之大乘法為中心」。（十七年）講〈佛陀學綱〉，說學佛 的「辦法」，是「進化主義 -- 由人生而成佛」。大師的思想，孕育於中國傳統 -- 圓頓大教，而藉現實環境的啟發，知道神學式的，玄學式的理論與辦法，已 不大能適應了。憑其卓越的領悟力，直探大乘的真意義，宣揚由人生而成佛的菩 薩行。在實行的意義上，實與大乘的本義相近。為了誘導中國佛教，尊重事實， 由人生正行以向佛道，不惜說中國佛教的修行是小乘。大師那有不知參禪、念佛 ，是至圓、至頓、至簡、至易的究竟大乘呢！問題在：入世、利他、無所不施- -這些問題，在凡夫面前，即使理上通得過，事上總是過不去。由於圓頓大乘是 小乘急證精神的復活，所以方便的稱之為小乘行，策勵大家。這真可說眉毛拖地 ，悲心徹髓了！《無諍之辨》p185/6

問題思考
一、您所認識的中國佛教，與印順導師的看法有差別嗎？
二、您如何歸納中國佛教各宗派間的異同？
三、您較契機（投緣）的中國佛教（法門）為何？